New unofficial 76.41

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Supremeboy, Mar 25, 2005.

  1. AJ²06

    AJ²06 Ancient Guru

    Messages:
    4,852
    Likes Received:
    7
    GPU:
    GeForce GT 330M 512MB
    WOW! A LOT OF FIXES FOR ME! Temp bug FIXED as well as the profile bug I had. :thumbup: GREAT drivers here 4 me. CANT WAIT FOR THE XG version. ;) PLUS my 3DMark03 score stayed the same [whithin margin of error]. :cool: And games run smooth.... havent been this happy with a driver in a LOOONG time.
     
    Last edited: Mar 26, 2005
  2. garikfox

    garikfox Maha Guru

    Messages:
    1,058
    Likes Received:
    1
    GPU:
    RTX 2070 Super
    Why not ? :)
     
  3. macatak

    macatak Maha Guru

    Messages:
    1,239
    Likes Received:
    24
    GPU:
    Gigabyte RTX 3070
    I saw this posted somewhere about CS:Source VST benchmark and the ERROR, ERROR messages at the start of the bench, just noticed the same thing here.

    *edit* just found another bug with these drivers with Far Cry, check out the color of the riot shields in this pic
     
    Last edited: Mar 26, 2005
  4. thewiseyoda

    thewiseyoda Master Guru

    Messages:
    309
    Likes Received:
    0
    GPU:
    BFG 6800GT PCI-e
    i like my temps now. GPU idle used to be 65-75C now its like 41-49C which is UBER kewl.
     

  5. NvidiaFreak

    NvidiaFreak Ancient Guru

    Messages:
    4,772
    Likes Received:
    0
    GPU:
    ATI Radeon HD 7660D
    i found 2 bugs so far, one, when u start a movie, it show two movies in one screen and CS: S
    [​IMG]
     
  6. greengiant

    greengiant Master Guru

    Messages:
    346
    Likes Received:
    0
    GPU:
    ATI 5770
    any one have problems with battlefield vietnam everytime I try to play my computer reboots everything else seam to be working just fine though
     
  7. Four5acp

    Four5acp Active Member

    Messages:
    69
    Likes Received:
    0
    GPU:
    BFG Nvidia 6800 GT OC 256 MB
    Temp Bug is fixed for me. 71/46 idle before---59/39 after...

    HL2 Benches

    XG 76.10 VS. 76.41

    Coast - 64.9fps---------65.1fps
    D13C17 - 52.9fps------52.8fps
    Guru4 - 110.3fps-------113.3fps
    Guru5 - 100.7-----------100.5fps

    And CS-S is running great, no problems like above post and IQ is great.
     
    Last edited: Mar 26, 2005
  8. N-Freak

    N-Freak Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    HIS Ati x1950 Pro 512MB
    I'm getting red error signs in the Stress test instead of the shiny things (in the beginning).
     
  9. §moke™

    §moke™ Master Guru

    Messages:
    779
    Likes Received:
    0
    GPU:
    2x EVGA 7900 GT 256meg
    for me 3dmark 05 went up 101 points to 4101, but there were artifacts during the first demo and ive always had artifacts on the "fill rate - single texturing" test.

    aquamark gave me 43670

    farcry gave me around 30+fps in D3D, but theres definatly something wrong with farcry or its the HardOCP benchmark tool im using. if i choose OpenGL all the models are messed up and these black thin lines shoot across the screen. sometimes they are black walls that cover the whole screen...same with HDR mode.

    when i put it to D3D its all good, but when i check on HDR mode all the lights are slightly overbright? so i dont know whats going on here.

    what does everyone use to benchmark farcry and HL2?? am i doing it wrong or what?

    vietnam works for me.
     
    Last edited: Mar 26, 2005
  10. fli_guy84

    fli_guy84 Master Guru

    Messages:
    233
    Likes Received:
    0
    GPU:
    EVGA GTX 460 1GB
    good driver =)
     

  11. dune2

    dune2 Ancient Guru

    Messages:
    3,406
    Likes Received:
    9
    GPU:
    Geforce Titan X Aqua
    lfy_guy84, you are aware that opengl has never been officially supported as a render path in FC, so you shouldn't really complain about that not working properly.

    About HDR, the overbringht lights are the whole purpose of HDR. Passing from a darker area to a light area, the overbrightness simulates the overstimulation of the iris and all abate after a few seconds, simulating the acclimatization period of the eye.

    So, if these are the only probs with these drivers, cheerio!! Oh yeah, and if you use hdr and AA, you'll get corruption, too. But again, that's the game, not the driver!
     
  12. §moke™

    §moke™ Master Guru

    Messages:
    779
    Likes Received:
    0
    GPU:
    2x EVGA 7900 GT 256meg
    did some looking on how to get hdr working in farcry and i see now that nothing is wrong with the farcry benchmark i was using. i didnt know that it made the lights that bright but i guess its cool.
     
    Last edited: Mar 26, 2005
  13. N-Freak

    N-Freak Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    HIS Ati x1950 Pro 512MB
    This has nothing to do with the driver. I tried the 71.84 again (were working good). And they gave me the red signs to. I think it has something to do with the last update for Source.

    Sorry for not testing further and just yelling it out.
     
  14. bettisfan

    bettisfan Member Guru

    Messages:
    193
    Likes Received:
    1
    GPU:
    EVGA 650 TI boost
    best drivers yet. EQ II plays sooooooo much better now. Can actually play at 1600 X 1200 with high settings. Gotta love it Stuttering is finally gone. Weeeeeeee
     
  15. GobliN

    GobliN New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    MSI GTX 1070 GAMING X
    No problems so far
     

  16. Zappaman

    Zappaman New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    BFG 6800GT o/c 256mb @ 385/1050
    Well I've not noticed any problems with 76.41 other than in GTR (Simbin), where the smoke/dust turns green as it fades away!

    Anybody else got GTR with a (BFG) 6800Gt O/C?
    Z
     
    Last edited: Mar 26, 2005
  17. McLan

    McLan Member Guru

    Messages:
    111
    Likes Received:
    0
    GPU:
    (G92)8800GTS 512M
    Same here, it indeed a bug after steam update.

    by the way, I find there are some problem when start windowXp, monitor automatically sleep, must turn on monitor again. Back to 71.84
     
  18. Fusion_XT

    Fusion_XT Master Guru

    Messages:
    852
    Likes Received:
    0
    GPU:
    MSI GTX1080 X 2139/5400
    Dude your card is still hot !....your '' after '' temps where my Temp-Bug temps :p lol...

    Mine @ 51 - 34C ...with 76.41.
     
  19. chupacabraSVK

    chupacabraSVK Member Guru

    Messages:
    171
    Likes Received:
    0
    are these good with fx 5900 and counter strike?
     
  20. Darkoz

    Darkoz Ancient Guru

    Messages:
    1,681
    Likes Received:
    0
    GPU:
    XFX 8800 ULTRA xXx 675/2.3GHz
    Seems to me that your idle temp. of 68C is still extremely high, maybe try revising your case and card cooling.
     
    Last edited: Mar 26, 2005

Share This Page