New Mobo and SLI doubt

Discussion in 'General Hardware' started by wsarahan, Aug 24, 2013.

  1. wsarahan

    wsarahan Master Guru

    Messages:
    390
    Likes Received:
    0
    Graphics Card::
    Evga Titan X SLI
    HI guys how are you?

    I have a doubt and need some help

    i just bought a MB GA-Z87X-OC Force, it`s working nice

    But when i enable my 2 way SLI in something weird happen

    when i concet the cable, in my cade a DP one because i use 1440p here in the top card it shows that the monitor is connectd in the VGA number 2 and not the number 1, and when i connect the cable in the botton card it shows that is the VGA one, it is wrong right? Or normal in some cases?

    Take a look, this example is when i have the cable and SLI enabled in the botton card

    [​IMG]

    Should this config be correct in the top card instead the botton one?

    Thanks
     
  2. wsarahan

    wsarahan Master Guru

    Messages:
    390
    Likes Received:
    0
    Graphics Card::
    Evga Titan X SLI
    Anyone?

    The cards are plugged in the first slot and slot 3 as the manual asks to to make 16/16, i just confirmed in the GPUZ that i`m using 16/16 here, but just in Nvidia control panel it says that if i connect the video cable in the card that is in the first slot i`m using the card 2 instead the card 1

    Thanks
     
  3. Pill Monster

    Pill Monster Banned

    Messages:
    25,234
    Likes Received:
    0
    Graphics Card::
    7950 Vapor-X 1100/1500
    Why does it even matter?
     
  4. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,135
    Likes Received:
    0
    Graphics Card::
    2x 980Ti Gaming 1430/7296

  5. Pill Monster

    Pill Monster Banned

    Messages:
    25,234
    Likes Received:
    0
    Graphics Card::
    7950 Vapor-X 1100/1500
  6. Anarion

    Anarion Ancient Guru

    Messages:
    12,916
    Likes Received:
    2
    Graphics Card::
    EVGA GeForce GTX 1070 ACX
    I'm not sure I follow... Plug the display in first card (top card) and put the cards in PCIEX16_1 and PCIEX16_3 slots (recommended by the manual).
     
  7. wsarahan

    wsarahan Master Guru

    Messages:
    390
    Likes Received:
    0
    Graphics Card::
    Evga Titan X SLI
    That`s what i did, it`s in 1 and 3 slot`s and i`m sure about that because it`s running 16/16 and not 8/8

    Guys just to be sure, take a look at the image, i`m using the slots that i make the blue arrow, is this correct?

    [​IMG]

    Thanks
     
    Last edited: Aug 25, 2013

Share This Page