New intel microcode update KB4100347 kills Broadwell-E overclock.

Discussion in 'Frontpage news' started by HeavyHemi, Sep 18, 2018.

  1. Maddness

    Maddness Master Guru

    Messages:
    953
    Likes Received:
    216
    GPU:
    EVGA RTX 2080Ti FTW
    If that sounds to hard for you I can email my updated bios I used. You can flash it to the bios that isn't currently not working on your board. I have run tests on this and it's very stable for me @4.4ghz It's up to you. Also on the above instructions you can update the Lan, that is all automated and the Raid controllers (that you will need to download the correct file for that one first) I left that one alone myself as I don't bother with Raid anymore since SSD's came out.
     
    rebel14788 likes this.
  2. screwtech02

    screwtech02 Member Guru

    Messages:
    180
    Likes Received:
    20
    GPU:
    R9 390 8gb x3
    Issues were brought up on EVGA forums, we'll see if there is a bios update from them or not.
     
  3. R41DZ3R0

    R41DZ3R0 Member

    Messages:
    22
    Likes Received:
    2
    GPU:
    797o xfire
    so let us called it 'Intel's BruteForce'
     
  4. Maddness

    Maddness Master Guru

    Messages:
    953
    Likes Received:
    216
    GPU:
    EVGA RTX 2080Ti FTW
    That's much more likely to happen as the EVGA forums are monitored by people who actually work for them, unlike the Asus ones.
     

  5. Maddness

    Maddness Master Guru

    Messages:
    953
    Likes Received:
    216
    GPU:
    EVGA RTX 2080Ti FTW
    Well there maybe some good news for Asus motherboard owners. Someone on the forums has contacted Asus and they have been able to replicate the issue. They say a bios update is needed to fix this. So maybe they will release one in the future.
     
  6. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,279
    Likes Received:
    601
    GPU:
    GTX1080Ti
    I actually brought up a couple of weeks ago, and one of there power tripping MODS Sajin, buried it in the General section, even though it was in the X99 section and specific to that board. And the jerk wonders why there is less participation on the forums. So I made another one and got the direct attention of the product manager Jacob Freeman via the usual method of PUBLIC SHAMING for ignoring this. He's personally aware of the issue and what needs to be done. If it doesn't get done, there is one person to blame.

    Huh...it's almost as if they are monitoring....moments after posting this I got a reply from the product manager:

    Thank you for sending me the information. I am sending this and the thread over to our Product Management team to look further into!

    -Jacob B.
     
    Last edited: Oct 9, 2018
    K.S. and Maddness like this.
  7. screwtech02

    screwtech02 Member Guru

    Messages:
    180
    Likes Received:
    20
    GPU:
    R9 390 8gb x3
    Glad to see there is at least something happening. Hopefully a updated bios will get released..
     
    Maddness likes this.
  8. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,279
    Likes Received:
    601
    GPU:
    GTX1080Ti
    EVGA has issued a BETA BIOS I am testing specifically for the X99 FTW K. So far it works perfectly. IOW, as it should.
     
    fantaskarsef and Maddness like this.
  9. Maddness

    Maddness Master Guru

    Messages:
    953
    Likes Received:
    216
    GPU:
    EVGA RTX 2080Ti FTW
    That's good the EVGA has done that. Now we are waiting on you Asus.
     
    rebel14788 likes this.
  10. rebel14788

    rebel14788 New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    1080 Ti LIGHTNING Z
    hey dear maddness thanks and appreciate for taking care of me bro and so sorry for late reply i was so busy and didnt checked the topic
    hey if this works for me this is so awesome then you will be my rampagev10+6850k saviour , man i will check the instructions you mentioned but yess that Final bios file with the safe microcode within it which you have in hand would be the best option to try for me,just i have 1 bios available and im so afraid to go with 1902 again even with the new microcode cause i dont know still why my mb refused this version so ummm would that be able for you to do this for bios 1503 and send it to me ?uh im so rude for requesting so much am so shy now Thanks for your help....
     

  11. rebel14788

    rebel14788 New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    1080 Ti LIGHTNING Z
    GUYS can you confirm that is this microcode issue happens or happened to x299 platform too Or Not? (with or without Newer win 10 builds)
     
  12. screwtech02

    screwtech02 Member Guru

    Messages:
    180
    Likes Received:
    20
    GPU:
    R9 390 8gb x3
    Just X99 from what I have seen/read.
     
  13. anxious_f0x

    anxious_f0x Ancient Guru

    Messages:
    1,546
    Likes Received:
    280
    GPU:
    RTX 2080Ti SLi
    Just out of curiosity what strap are you guys using while overclocking? 100 is usually the standard but some RAM kits require 125, just wondering if it’s a multiplier related bug as not everyone seems to lose the overclock.

    My pcs in bits right now so I can’t test but I did see a post elsewhere saying that they managed to get the overclock back by using 125 strap with a lower multiplier.

    Might be worth testing if you’re still having issues.
     
    Last edited: Nov 9, 2018
  14. iamthewizard2

    iamthewizard2 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    2080Ti
    Hi Maddness,

    I created a new profile here just so i can find a solution to this disaster! I have an Asus Rampage V extreme Edition 10 board and the latest 1809 update killed my OC on my 6950x CPU. could you possibly email me a copy of this .cap file? as that sounds too tricky for me to do :C

    my email is iamthewizard2@hotmail.com

    MANY THANKS!!!!
     
  15. CyberSparky

    CyberSparky Member

    Messages:
    47
    Likes Received:
    27
    GPU:
    EVGA RTX 2070 Super
    It's happening again with W10 Release Preview Build 19H1. Trying the normal workaround of taking ownership makes W10 go into Automatic repair..... Any ideas? With this update right around the corner..... :(
     

  16. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,279
    Likes Received:
    601
    GPU:
    GTX1080Ti
    Are you saying that taking ownership of mcupdate_GenuineIntel.dll in the Windows/System32 folder is causing you to go into automatic repair? That's a new one for me. You should be able to rename or delete the file with no effect on the system other than your OC ability is restored.
     
  17. Astyanax

    Astyanax Ancient Guru

    Messages:
    3,660
    Likes Received:
    983
    GPU:
    GTX 1080ti
    its probably tied into the retpoline support in 19h1,
     
    CyberSparky likes this.
  18. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,279
    Likes Received:
    601
    GPU:
    GTX1080Ti
    Possible but I've also ran the 19H1 preview just recently and didn't have any issues with clocking, with my current BIOS ucode. It would be nice if he answered my specific question or if they did something wrong.
     
  19. CyberSparky

    CyberSparky Member

    Messages:
    47
    Likes Received:
    27
    GPU:
    EVGA RTX 2070 Super
    Correct, I took ownership an replaced with the one I used in 1809 to regain the ability to overclock.
     
  20. MonstroMart

    MonstroMart Master Guru

    Messages:
    596
    Likes Received:
    187
    GPU:
    GB 5700 XT GOC 8G
    Are you? Can you say with 100% certainty that you are here right now? Maybe not updating your computer transported you into another space-time dimension where everything is fine and perfect. But maybe your computer did in fact exploded and wiped the earth off the universe.
     
    Passus likes this.

Share This Page