New hotfix-940105 for Windows vista!

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by TheHunter, Aug 29, 2007.

  1. TheHunter

    TheHunter Banned

    Messages:
    13,405
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
  2. bug77

    bug77 Banned

    Messages:
    3,468
    Likes Received:
    0
    GPU:
    Palit 8800GT
    This fix has been out for years: it's called WinXp. :D
     
  3. bozotheclown

    bozotheclown Master Guru

    Messages:
    859
    Likes Received:
    0
    GPU:
    2x8800GTS512@stock
    not really new. these have been available for some time and work fine with older drivers than 163.44.



     
  4. fcry64

    fcry64 Master Guru

    Messages:
    564
    Likes Received:
    0
    GPU:
    5750
    thanks for the links. how did u find out?
     

  5. LiQU!D

    LiQU!D Member Guru

    Messages:
    112
    Likes Received:
    0
    GPU:
    Sapphire 5770 1GB XfireX
    18th of August. :)

    Found out about it on here.
     
  6. eRa`

    eRa` Ancient Guru

    Messages:
    1,825
    Likes Received:
    1
    GPU:
    Palit GeForce GTX 570
    There were some betas of this fix around, yes. But this one is "official" now.
    This belongs to the OS subforum anyway.
     
  7. Frohman0905

    Frohman0905 Master Guru

    Messages:
    976
    Likes Received:
    0
    GPU:
    GTX680 2GB OC @ 1202/7000
    They don't work, still crappy performance in coh
     
  8. St. bluedrop

    St. bluedrop Member Guru

    Messages:
    100
    Likes Received:
    0
    GPU:
    MSI GTX 570 TFIII@950MHz
    Is this the fix for 8800 slowdown bug or something else?
     
  9. tuco4

    tuco4 Active Member

    Messages:
    77
    Likes Received:
    0
    GPU:
    Zotac 9800 GTX+
    I get a 'the update doesn't apply to your system' message ? have the 163.44 beta drivers installed.
     
  10. thamp3dude

    thamp3dude Member

    Messages:
    44
    Likes Received:
    3
    GPU:
    asus strix 1080ti
    yeah m8 probually cos u have the wrong version of vista on for the update m8 ...only a guess though
     

  11. tuco4

    tuco4 Active Member

    Messages:
    77
    Likes Received:
    0
    GPU:
    Zotac 9800 GTX+
    Its Home Premium 32bit & its the x86 version of the patch.
     
  12. bozotheclown

    bozotheclown Master Guru

    Messages:
    859
    Likes Received:
    0
    GPU:
    2x8800GTS512@stock
    exact same filesize as the so called betas I have here!


     
  13. thamp3dude

    thamp3dude Member

    Messages:
    44
    Likes Received:
    3
    GPU:
    asus strix 1080ti
    strange ... maybe try 2 download the patch from a different source ,see if that helps
     
  14. t3chff3j

    t3chff3j New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    GeForce 8800GT 512 (G92)
    Have you already applied the "beta" version of this patch? Most likely that's the issue.. you already have the patch installed and it's just telling you that you don't need it.
     
  15. fcry64

    fcry64 Master Guru

    Messages:
    564
    Likes Received:
    0
    GPU:
    5750
    that error is because it is already installed; the official md5 is same as that of the beta.
     

  16. jeffy

    jeffy Active Member

    Messages:
    65
    Likes Received:
    0
    GPU:
    GTX570 TwinFrozrII OC
    I already had one of them, but I installed the other two. Thanks.
     
  17. Hitman-47

    Hitman-47 Member Guru

    Messages:
    164
    Likes Received:
    0
    GPU:
    MSI GTX280
    These fix are not good... they force to enable driver signature control and rivatuner don't work anymore
     
  18. bozotheclown

    bozotheclown Master Guru

    Messages:
    859
    Likes Received:
    0
    GPU:
    2x8800GTS512@stock
    well, they are good. Vista in this aspect just works as designed:)
    It may not be as we want it but the fixes are good.

     
  19. Sieras

    Sieras Ancient Guru

    Messages:
    3,815
    Likes Received:
    0
    GPU:
    Gigabyte GTX 970 G1 4GB
    New RivaTuner v2.03 has its driver signed, so it works fine under Vista x64 now ;)
     
  20. TheHunter

    TheHunter Banned

    Messages:
    13,405
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    Well don't know if its old but the first one is dated or updated(reviewed) 27.8.07, it worked for me i use vista ultimate 32bit.
    And yes its official and not beta, anyway i saw that to work it right you will need to use 163.44


    This hotfix worked for me Fear Combat runs alot better.
     

Share This Page