new gtx275 problems =\

Discussion in 'Videocards - NVIDIA GeForce' started by killer_939, May 22, 2009.

  1. killer_939

    killer_939 Ancient Guru

    Messages:
    2,598
    Likes Received:
    0
    GPU:
    Radeon 7950 @ 1100/1500
    i brought a gtx275 the other day and since i got it it will randomly get artifacts really bad in games within the first min of playing but other times it will be perfectly fine.. furmark is 100% fine on the card and and it gets to 92c fully stressed for awhile.. overclocking my cpu also seems to make it happen much more (but it still does it abit at stock 3ghz) i have tryed 185.85, 182.50 and the drivers that came with it (182.42) and they all seem to do it >.<

    the fact that it passes furmark makes me wonder if its something wrong with the card or some incompatability with other hardware? =\
     
  2. Uncle Dude

    Uncle Dude Ancient Guru

    Messages:
    2,312
    Likes Received:
    5
    GPU:
    GTX 1080 Ti
    That temp seems awfully high...my GTX285 hits 85c running Furmark; generally mid-seventies to eighty in-game.
     
  3. killer_939

    killer_939 Ancient Guru

    Messages:
    2,598
    Likes Received:
    0
    GPU:
    Radeon 7950 @ 1100/1500
    i know but i think if the temp was causeing the crashes they would happen all the time 2-3 min after opening a game that stresses the card alot.. almost any 3d game made in like the past 5-6 years seems to have about a 1/3 chance of working fine for hours and 2/3 chance of getting artifacts in the first 20-30 seconds and almost 100% of the time they get artifacts when my cpu is at 3.6ghz.. (dosnt matter what res or if i have aa/af on ect)
     
  4. SHAD0W

    SHAD0W Master Guru

    Messages:
    228
    Likes Received:
    0
    GPU:
    Titan X (Maxwell)
    I have the same problem with my 275 sometimes it will work all night without a hitch,
    when i first got it with the 182.50 drivers it would crash with either a black screen or graphic corruption within the first 3-10 mins then after a hard restart of my pc it would play fine,it continued like this with all the other drivers including beta drivers up until this latest whql 185.85.

    Now i can play for up to maybe 30 mins or even all night without a crash or any corruption but once i do get a crash and restart my pc it works perfect all night long.

    Its very strange but also very frustrating, so i am guessing it needs better driver support.

    As for your temps mine dosen't go anywhere near 92c but i have my fan control set to 65% which keeps the temps nice and low
     

  5. dukedave5200

    dukedave5200 Ancient Guru

    Messages:
    3,192
    Likes Received:
    0
    GPU:
    BFG GTX 285 OCX - SLI
    Max out the fan speed and test again...
     
  6. alanm

    alanm Ancient Guru

    Messages:
    9,989
    Likes Received:
    2,154
    GPU:
    Asus 2080 Dual OC
    Mines working quite well, despite some bad first impressions I had of the card (poor IQ, shimmering textures), got that sorted out. Temps are OK. Riva Tuner is controlling fan speeds, goes to about 83c with Furmark but stops about there when the fan kicks in at 80%.
     
  7. killer_939

    killer_939 Ancient Guru

    Messages:
    2,598
    Likes Received:
    0
    GPU:
    Radeon 7950 @ 1100/1500
    card gets very loud very fast going over 60% fan speed.. was running at 65% and it hit 90c =\.. just upped the fan to 100% and its sitting in the late 70's but i sware its like 60db loud.. i will rip the cooler off when i get up (5am here atm) and put new thermal paste on it and test it out some more.. thank you for your replys
     
  8. inklimited

    inklimited Ancient Guru

    Messages:
    6,118
    Likes Received:
    0
    GPU:
    Gigabyte 6850 900MHz
    If the cards new, and its artifacting, send it back.

    How would you describe the artifacts? What exactly do they look like? Checker board patterns cut in the objects?
     
  9. Uncle Dude

    Uncle Dude Ancient Guru

    Messages:
    2,312
    Likes Received:
    5
    GPU:
    GTX 1080 Ti
    I had the old "checkerboard" problem with my 9800gtx+(BFG)...never did get it sorted. It might happen twice in one day, or not all for three days.

    Give the beta driver 185.20 a shot before you send it back. It's been flawless for me in about a dozen popular games.

    Good luck!
     
  10. killer_939

    killer_939 Ancient Guru

    Messages:
    2,598
    Likes Received:
    0
    GPU:
    Radeon 7950 @ 1100/1500
    updated my motherboards bios to the latest beta one on the gigabyte website and it seems to be fine now.. mobo bios was one of the last things i thought it would be! now i just need to work on getting the damn temps down or i will have a simmler problem again soon :p and yes in some games it did have checkerboards but in most it just renderd textures in diff colors

    been testing in ut2k4 crysis n 3dmark06.. all made it artifact before but have just ran through perfectly at 3.6GHz
     

  11. roman63

    roman63 Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    Point of View GTX580
    [​IMG] [​IMG]
     
  12. killer_939

    killer_939 Ancient Guru

    Messages:
    2,598
    Likes Received:
    0
    GPU:
    Radeon 7950 @ 1100/1500
    Thank you for those links i had already done pretty much that.. fan speed gets to 90% (3000rpm) under load and stays there.. temps 84-85c.. god the fan is f@#$ing loud at that speed.. i think il look into getting a custom cooler for it asap since i doubt i would be able to take it back since it does work fine at these temps :S
     
  13. Pvfc-Epic

    Pvfc-Epic Maha Guru

    Messages:
    1,188
    Likes Received:
    0
    GPU:
    ASUS GTX560Ti DirectCU II
    maybe u need better case airflow .. my 275 idles at 45c and goes upto 81c with 60% fan speed at 702 core 1340 shader and 2480 memory on furmark .. general gaming on demanding game like crysis warhead and maxes about 73c .. my cards inside a coolermaster storm "scout" case ... very good airflow
     
    Last edited: May 24, 2009
  14. killer_939

    killer_939 Ancient Guru

    Messages:
    2,598
    Likes Received:
    0
    GPU:
    Radeon 7950 @ 1100/1500
    the card didnt actualy fit in my good case.. i have been running it in a 5 year old cheap pos with side pannles off till i can get an antec 900 or something.. could be air flow.. il put my desk fan on it n see if it gets much lower lol


    edit:
    fan speed still gets to 70% ith gpu getting to 85-86c with my desk fan blowing on it from about 75cm away. it helped abit so i imagen in a good case it should be around this.. still pretty loud at 70% tho :puke2:
     
    Last edited: May 24, 2009
  15. Homeless

    Homeless Master Guru

    Messages:
    825
    Likes Received:
    0
    GPU:
    EVGA GTX 275
    Is your card overclocked by any chance? I get a similar problem when my shader clocks are too high. Other than that though, my card works flawlessly
     

  16. killer_939

    killer_939 Ancient Guru

    Messages:
    2,598
    Likes Received:
    0
    GPU:
    Radeon 7950 @ 1100/1500
    nope all at stock speeds
     
  17. TeX_UK

    TeX_UK Ancient Guru

    Messages:
    1,953
    Likes Received:
    2
    GPU:
    EVGA 1080 FE

Share This Page