New GTX 780 install ... gone wrong :/ almost killed the card.

Discussion in 'Videocards - NVIDIA GeForce' started by RazTER, Nov 5, 2013.

  1. RazTER

    RazTER New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Inno3D GTX 780 3GB
    Was installing it and missed the PCI-E slot... slightly due to medium light + from shadow. Bumped into the MoBo thought was installed and then O_O !!! Got a little scratch running through the circuit just behind the golden PCI-E sticks. It was made from underneath the PCIslot plastic part.... after a big load of WTF WTH - LOL ...installed again properly and... IT WORKS uffff...

    ... I know i am a i§$%§$t :bang:. Since Diamond 3dfx Voodoo2 I've been installing cards but lately i absolutely did it for the 1st time wrong. Dunno if it was the fault i didnt see the PCI slot or what... the card is inno3D Herculez - its a monster in size and well built ... luckily ;[

    Totally not happy what I did... since then I am second guessing my card (it works in 3d MArk 11 + all games on my lovely 120Hz BenQ and all...

    Can somebody tell me if you have these ''0 positions intervals'' regarding fan speed in RPMs?? Thanks!

    [​IMG]
     
  2. -Tj-

    -Tj- Ancient Guru

    Messages:
    13,955
    Likes Received:
    29
    GPU:
    ZOTAC 980Ti Amp!Ext
    Hi,

    Close gpu-z and check only with MSI afterburner - observe both tachometer and fan %, does it show the same 0rpm drops?
     
  3. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,135
    Likes Received:
    0
    GPU:
    2x 980Ti Gaming 1430/7296
    your fan speed looks like a constant 31% based on that pic
     
  4. RazTER

    RazTER New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Inno3D GTX 780 3GB

    Hi! MSI Afterburner is showing the same random ''0'' values, but very rare.... :nerd: though sometimes very near to each other . Fan % is ranging from 31 -35 based what game i play. I dont hear or see the RPM slowing down. Crysis manages 38% fan speed - my Corsair 650D is very nicely cooler as i have a little mod with 2 additional 120 fans inside it.
     

  5. RazTER

    RazTER New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Inno3D GTX 780 3GB

    That's right but it can change depending on what game i play. My max was 39%. I wonder if anyone with a GTX 780 is also experiencing this. It is probably nothing big or has nothing to do with that scratch i made....but i just want to be sure.
     
  6. RazTER

    RazTER New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Inno3D GTX 780 3GB
    BTW thanks for your interest on this rather untypical problem. + sorry for my english :p

    I'll try to add some pictures of the board in about 2 weeks if you're interested to see how one can do damage and yet, be lucky to have it working normal (probably :p).
     
  7. RazTER

    RazTER New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Inno3D GTX 780 3GB
    Can someone tell me if you experience the same thing with tachometer RPM??? It shows 0 at random moments... is it normal?

    [​IMG]

    [​IMG]

    BTW I guess I was super lucky with my card.... the scratch didn't damage any circuit :) I think I have a GTX 780 ''Scratch Edition'' now :)
     
  8. -Tj-

    -Tj- Ancient Guru

    Messages:
    13,955
    Likes Received:
    29
    GPU:
    ZOTAC 980Ti Amp!Ext
    I wouldnt worry about it, probably sw limitation with custom fans.

    If you want to see even bigger picture, set polling interval to 500-300ms or low as 100ms, instead of default 1000ms - use lower only for testing.
     
  9. RazTER

    RazTER New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Inno3D GTX 780 3GB
    Yep - you're right. Thanks !!!

    I also additionally checked some other reviews - perfectly normal behaviour with RPMs :) THANKS - problem solved! False alarm :nerd:

    One side note -> I can really recomment this card! My previous one was the 660Ti HerculeZ from inno. After about 1 month i had problems finding another 660Ti for Sli config for like 3 months!!! :)
     
  10. Koniakki

    Koniakki Ancient Guru

    Messages:
    2,193
    Likes Received:
    12
    GPU:
    ZOTAC GTX 1080Ti FE
    RazTER I'm thinking of getting this card.

    How was your experience so far? Especially with OCing?

    Did you flash any custom bios yet?

    I will eagerly await your reply. :thumbup:
     

Share This Page