New Drivers!!!

Discussion in 'Videocards - AMD Radeon Drivers Section' started by GamingArena, Jan 8, 2010.

  1. magicdave26

    magicdave26 Banned

    Messages:
    954
    Likes Received:
    0
    GPU:
    S-HD 5770 1GB 1000 / 1400
    9.12 Official
    [​IMG]




    9.12 From this thread
    [​IMG]
     
  2. skunksmash

    skunksmash Master Guru

    Messages:
    267
    Likes Received:
    0
    GPU:
    Sapphire HD 5970 + GTX260

    at least it never went backwards....:banana:
     
  3. magicdave26

    magicdave26 Banned

    Messages:
    954
    Likes Received:
    0
    GPU:
    S-HD 5770 1GB 1000 / 1400
    Yea, but in Dirt 2 - Ambient Occlusion now smears black all over the screen in all views even in trailer park
     
  4. marthand

    marthand Master Guru

    Messages:
    344
    Likes Received:
    0
    GPU:
    ATI 5850+Nvidia 8800GTS
    I am not going to install it.....
    Its size is very huge it takes more than 3 hours on my slow INTERNET speed.
     

  5. Cronik

    Cronik Maha Guru

    Messages:
    1,365
    Likes Received:
    140
    GPU:
    Nvidia GTX 1080
    Wait for 10.1. :banana:
     
  6. AbjectBlitz

    AbjectBlitz Ancient Guru

    Messages:
    3,462
    Likes Received:
    2
    GPU:
    R390 1200/1720
    Lost performance in Vantage, their exactly the same performance wise as 9.12 and hemlock November beta. Back to 9.12 hotfix until 10.1 is out.
     
  7. IPlayNaked

    IPlayNaked Banned

    Messages:
    6,559
    Likes Received:
    0
    GPU:
    XFire 7950 1200/1850
    "Lost performance in Vantage" is hardly a telling statement. Numbers?
     
  8. AbjectBlitz

    AbjectBlitz Ancient Guru

    Messages:
    3,462
    Likes Received:
    2
    GPU:
    R390 1200/1720
    Game 1 9.12 hotifx 81 fps
    Game 1 new drivers 76 fps

    These drivers do not contain the optimization that the hotfix has for vantage game 1.
     
  9. dnottis

    dnottis Master Guru

    Messages:
    695
    Likes Received:
    0
    GPU:
    EVGA SSC 970 GTX 4GB
    Clearly that was just a bad install. Just run uninstallwe from add/remove, reboot. Then install new drivers. Its simple really. No need for driver sweeper, but uninstall the old set first.
     
  10. BlueDragon

    BlueDragon Member Guru

    Messages:
    160
    Likes Received:
    0
    GPU:
    Sapphire 5870
    Bet you playing mass effect one more time before mass effect 2 comes out.:)
     

  11. BlueDragon

    BlueDragon Member Guru

    Messages:
    160
    Likes Received:
    0
    GPU:
    Sapphire 5870
    So there’s hope at last light at the end of the ATI tunnel.
     
  12. skunksmash

    skunksmash Master Guru

    Messages:
    267
    Likes Received:
    0
    GPU:
    Sapphire HD 5970 + GTX260
    well....... here's my findings.


    these drivers DO NOT bench well, i lost over 2k in vantage.. :3eyes:

    but.....

    they game VERY WELL!! :):):)


    MW2 went from 140fps AVG, to 220fps AVG maxed out.

    2048x1152

    4xAA


    i will try a few more benches & games tomorrow....
     
  13. HaZe303

    HaZe303 Ancient Guru

    Messages:
    1,944
    Likes Received:
    0
    GPU:
    RTX 2070 Super
    I agree... It seems as many users here @guru3d use Vantage or 3dM06 as somekind of performance test for drivers? Which I think is kind of dumb, as it isnt the best way to measure performance or stability of drivers?
     
  14. AbjectBlitz

    AbjectBlitz Ancient Guru

    Messages:
    3,462
    Likes Received:
    2
    GPU:
    R390 1200/1720
    Maybe not but taking a optimization that was specifically mentioned in the 9.12 hotfix readme and missing it in a new driver is a bit :3eyes:
     
  15. Chris Chiu

    Chris Chiu Active Member

    Messages:
    85
    Likes Received:
    0
    GPU:
    ATI 5970
    Could someone upload the file to other download site rather then megaupload.
     

  16. MisterGeese

    MisterGeese Master Guru

    Messages:
    359
    Likes Received:
    0
    GPU:
    Gainward GS-GTX 980TI
    I think that build is not compatible with openCL!

    I've added latest stream 2.0 final, lauched GPU-Z and nothing is reported.
    No direct compute, no opencl...

    Also tried DirectCompute benchmark 0.35 from Ngohq but when i try to launch nothing happens...

    About WEI i've got 7.0 like previous hemlock beta, not bad, not better...
     
    Last edited: Jan 9, 2010
  17. tomgreen321

    tomgreen321 Master Guru

    Messages:
    537
    Likes Received:
    0
    GPU:
    XFX Radeon HD6870
    You only get 7 in WEI with a 5970? I get 7.4
     
  18. MisterGeese

    MisterGeese Master Guru

    Messages:
    359
    Likes Received:
    0
    GPU:
    Gainward GS-GTX 980TI
    Maybe it's because I'm always on RC 7100 of win7 (not final 7600) or maybe there's something wrong with my computer...

    Strange because my configuration is much powerfull than yours...

    Drive format is not so far.:3eyes:
     
  19. mwpeck

    mwpeck Active Member

    Messages:
    87
    Likes Received:
    0
    GPU:
    EVGA GTX 295
    I get 7.7 on my 4890.
     
  20. bodean

    bodean Master Guru

    Messages:
    780
    Likes Received:
    0
    GPU:
    Sapphire 7970
    Odd. 6.0 with my new 5850. Maybe something isn't configured right. Windows 7 64
     

Share This Page