1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Drivers Release (Crysis demo) 169.01

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by morfeus02, Oct 26, 2007.

  1. Matt4109

    Matt4109 Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    EVGA 8800gts 512 @ 738/1890/1107
    All my games have driver crashes all the time with this driver, and now i have the same problem with earlier drivers as well. UT3 and Crysis and Wic are all getting driver crashes about every 5 min. help plz.
     
  2. dboniuk

    dboniuk Master Guru

    Messages:
    535
    Likes Received:
    0
    GPU:
    MSI GTX980 Gaming 4096MB
    Strangely, it appears that the Shader Quality is tied into the AA settings. I noticed that when I switched to Medium Quality for Shaders, it turned off AA. If I set AA back on it switched my shaders to high.

    Weird.

    I finally decided to go high on everything, with only 2X AA and forced 16X AF, at 1680x1050. Gets me around 21FPS average.

    DJB
     
  3. LiQU!D

    LiQU!D Member Guru

    Messages:
    112
    Likes Received:
    0
    GPU:
    Sapphire 5770 1GB XfireX
    This driver ****s me. I installed it because the plane was chugging along at something ridiculous like 5-10 fps on medium settings with my graphics card.

    But it causes unbearable stuttering in Vista Windows Media Center on my TV Tuner. :mad:
     
  4. DaddyD302

    DaddyD302 Ancient Guru

    Messages:
    1,565
    Likes Received:
    0
    GPU:
    Asus Strix 1080 SLI
    So far, slightly faster in WoW, by like 5 fps. Getting 65 fps in Shatt, now instead of 60 fps. I am still I the process of reinstalling most of my games back into the computer, and will test the benchmarks later. Stupid key limit, refusing to let me reinstall Crysis MP. Wow, lol, running Single player at all high settings, no AA, barely above 30 fps, sometimes down to the teens.....

    By the way, how do the people get more then 60 fps in UT3 if the 60 fps is on? How you guys take it off? I'm using fraps by the way.
     
    Last edited: Oct 29, 2007

  5. LiQU!D

    LiQU!D Member Guru

    Messages:
    112
    Likes Received:
    0
    GPU:
    Sapphire 5770 1GB XfireX
    In the nVidia settings force V-sync off.
     
  6. DaddyD302

    DaddyD302 Ancient Guru

    Messages:
    1,565
    Likes Received:
    0
    GPU:
    Asus Strix 1080 SLI

    It's always on force off. Thanks, I'll reinstall the game and check later. So far I can only get more then 40 fps[sometimes 70 fps], but usually around 50-60fps. in medium setting on 1920X1200. Never drops below 40, but I played on easy level so, that might mean, not alot of enemies. Is the tree damage by machine gun, only on DX10? Because outside the gun on the hummer, my weapons can't do jack to the leaves or trees. I might have to try it on Vista later.
     
  7. DeathDealer175

    DeathDealer175 Master Guru

    Messages:
    351
    Likes Received:
    1
    GPU:
    GTX980ti
    3d mark score increased, crysis runs great but other games will not run.

    WIC=black screen
    Timeshift demo=will not start up

    Will reinstall games to see if that fixes it.
     
  8. Chenumi

    Chenumi Member

    Messages:
    26
    Likes Received:
    0
    GPU:
    Geforce GTX 1070 FE
    These drivers are the best yet for Vista, 3DMark scores now of 9880 from 9500. However I cannot play 64bit Crysis as I just get a blackscreen.
     
  9. StarvinMarvinDK

    StarvinMarvinDK Maha Guru

    Messages:
    1,338
    Likes Received:
    58
    GPU:
    MSI 1080Ti FE
    I solved that problem by right clicking the 64bit exe and set it to run as Administrator :)

    Hope it works for you m8 :)
     
  10. bteamfox

    bteamfox New Member

    Messages:
    1
    Likes Received:
    0

    I have the same issue gone back to 163.69, (vista x64).
     

  11. Louike

    Louike Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    XFX 6950 1gb
    These drivers are big trouble for other programs i get stuttering movies in Vista Media Center and several other games that have FMV intro movies.......

    Can someone please post a modified nvapps.xml for nHancer use?

    Cheers
     
  12. sputnik

    sputnik Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    Saphire 8800gts
    I also have this problem. I've tried clean and install, new drivers but nothing...

    q6600/8800gts/vista64
     
  13. FuriousAngel

    FuriousAngel Member Guru

    Messages:
    193
    Likes Received:
    1
    GPU:
    GTX960 Gaming 2G
    Little update from me. These drivers about doubled my framerate in the UT2-Demo. Before I had medium settings (detail level 3) without postprocessing and got about 25-30fps in 1024x768. Now I can set them to maximum with postprocessing and get around 30-40fps (and never less than 25fps) in 1280x960. Just amazing.

    Edit: Oops sorry... Vista Ultimate x64 here, and comparing with 163.75.
     
    Last edited: Oct 29, 2007
  14. H|lander

    H|lander Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    XFX 8800GTS

    xp or vista? what a confusing thread for all of us that still using Xp sp2.
     
  15. leftygof

    leftygof Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    2XSLI GTX285,GTX260 PhysX
    Forcing 4x in CP and using the "high" settings or the highest availible (very high was greyed-out) in XP Home and the default SLI profile seemed to be working with the load balancing graph.

    This is the first driver that allowed me to run Bioshock with High Detail Shaders enabled without random lockups (everything else maxed or turned on except Vsynch)
     

  16. Flukester

    Flukester Banned

    Messages:
    1,505
    Likes Received:
    0
    GPU:
    eVga GTX 260 Core216 896M
    Best drivers so far. I have fps increase in literally everything. These are definitely not Crysis only drivers.
     
  17. hansje

    hansje Master Guru

    Messages:
    528
    Likes Received:
    0
    GPU:
    Asus 980GTX OC
    Would be nice, I am using XP :)

    Where do I find this nvapps.xml ??

    Hans.
     
  18. BarryB

    BarryB Maha Guru

    Messages:
    1,163
    Likes Received:
    9
    GPU:
    Palit SJS 780 in SLI
    Not sure what's going on here! Tried all options on High, If I run upto something it LOOKS like AA is on, but if I step back far enough I see jaggies? AA is set to OFF in options, it WILL NOT stay on!! Tried 1280x1024 res but still no AA?? Also rolled back to 163.75 and same problem!

    I feel like :bash: something!!!
     
  19. saif

    saif Master Guru

    Messages:
    656
    Likes Received:
    1
    GPU:
    Sapphire R9 280X DualX OC
    cant wait for some final release bug free
     
  20. plguzman

    plguzman Master Guru

    Messages:
    250
    Likes Received:
    0
    GPU:
    Diamond 4870X2
    Awesome drivers. New 3dMark06 record for me. The boost in shader 3.0 is huge.
     

Share This Page