New Drivers From Creative For Audigy Value/se/ls And Sb Live! 24-bit 9 Jul 2007

Discussion in 'Soundcards, Speakers HiFI & File formats' started by nicugoalkeper, Jul 9, 2007.

  1. nicugoalkeper

    nicugoalkeper Master Guru

    Messages:
    882
    Likes Received:
    11
    GPU:
    ASUS GTX 1060 DUAL OC 6GB
    Creative Sound Blaster Audigy Value/SE/LS and Sound Blaster Live! 24-bit XP and Windows Vista Pack 1.04.0077 !!
    This suite of drivers and applications has been updated and combined for your convenience. It installs the following applications to control your audio device's settings. For more details, read the rest of this web release note.

    Applications included in this release:

    * Creative Audio Console (for Windows Vista™ only)
    * Creative Device Control
    * Creative EAX Console
    * Creative Speaker Settings

    Added Features or Enhancements:

    * Enables 44.1 kHz sampling format for SPDIF In and Out.

    Requirements:

    * Microsoft® Windows Vista 64-bit, Windows Vista 32-bit, Windows® XP Professional x64 Edition, Windows XP Service Pack 2, Windows XP Media Center Edition 2005 or Windows XP Media Center Edition 2004
    * Sound Blaster® Audigy® Value/SE/LS, or Sound Blaster Live!® 24-bit audio devices

    Notes:

    * This pack is only for the Creative Sound Blaster audio devices listed above.
    DO NOT install this pack for Sound Blaster Live! 24-bit External.
    * To install this pack
    1. Download the file onto your local hard disk.
    2. Close all other Windows applications.
    3. Double-click the downloaded file.
    4. Follow the instructions on the screen.
    Go Get THEM they are the 0077 !!!
     
    Last edited: Jul 10, 2007
  2. acare84

    acare84 Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    Nvidia GeForce 9800 GTX+
    What is the difference from 1.04.0076. Do you know?
     
  3. Everest1988

    Everest1988 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Nvidia 7600GT 256MB GDDR3
    1.04.0077 Got EAX®4.0 ADVANCED HD™?

    Does the new drivers include the EAX 4 ? or should I install bouth old & new drivers for my Audigy SE ??

    Please respond, anyone, I've been looking for an answear for long time (since 2007), Creative support is so lame to say the least!!

    Logically, the new drivers should include all previews features and fixes but there is no way to check if I have EAX 3 OR 4 , is there??

    thanks for anyone who helps me on this one (or at least tries)

    Now I've uninstalled every thing and planning to install the first driver witch clearly say: "This package enhances your Sound Blaster® Audigy® SE or Audigy Value audio device with EAX®4.0 ADVANCED HD™ capabilities."

    but the new drivers never mentions EAX !! Very weird if you ask me!!



     
  4. Everest1988

    Everest1988 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Nvidia 7600GT 256MB GDDR3

  5. _Rnesto

    _Rnesto Master Guru

    Messages:
    264
    Likes Received:
    0
    GPU:
    8800GTS 320MB
    you wanna know if this drivers gives you EAX 4.0? try running FEAR of FEAR Combat, when you can enable EAX Advanced HD means that you have EAX 4 support. If you can't then you have to keep looking elsewhere.
     

Share This Page