New drivers: Forceware 165.01 Recived from directly Nvidia Tech apartment

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by cmd, Apr 17, 2007.

  1. heslo

    heslo Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    nVidia GeForce GTX970
    Damn, was hoping this would be the driver too, but since C&C3 crashes and it's the only game I've been playing recently, they are useless to me. I guess my hope lays with 158.14
     
  2. UncleBulgaria

    UncleBulgaria Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    4870X2
    That's what I want to know.

    Go on, you first:beam:

    UncleB
     
  3. meatfestival92

    meatfestival92 Ancient Guru

    Messages:
    1,767
    Likes Received:
    0
    GPU:
    Geforce 9800 GTX @ 815/2078/1180
    These seem to work OK on my setup, the control panel crashed a couple of times, but actual benchmark performance doesn't seem to be any different to the old 93.81's I was using before.
     
  4. Nordell

    Nordell New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    NVIDIA 8800GTS 320MB

  5. rouvio

    rouvio Master Guru

    Messages:
    764
    Likes Received:
    0
    GPU:
    GTX 780
    hehe - I gained 0.1 in Vista experience :D
     
  6. elpirate1

    elpirate1 Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    DUAL GALAXY 8800GT SLI
    still no sli support for 7950gx2 and control panel wont even load. Some probs as 101.70. Does seem to perform better though, even though i can only use 1 of the 4 gpu's.:behead:
     
  7. homerpez

    homerpez Member Guru

    Messages:
    103
    Likes Received:
    0
    GPU:
    ATI 3650 / 4890
    OK... I gave these one last try, and I mean that. I cleaned, then installed these again, to see what would happen.

    Moderate improvement on all games, STALKER seemed... very nice. :)

    However, the bugs are still too much for me. Color profiles still refuse to stick on boot-up, I have to manually click on the slider to make the gamma setting take effect. My latest project is to try to eliminate my upscaling DVD player, and use Vista's Media Center instead... and this driver version seems to completely devastate video playback in Media Center. AVI's especially stutter and stagger like nothing I've seen (xvid and divx codecs). This pretty much makes my Media Center dream die instantly.

    So given the choice between a 5 fps frame increase on the games I play vs. the complete inability to play AVI's in Media Center.......

    Back to 101.70 I go, waiting patiently for a working, non-chromosome-deficient driver from Nvidia...
     
  8. elpirate1

    elpirate1 Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    DUAL GALAXY 8800GT SLI
    i am using vista ultimate 64 bit. Still waiting for sli support. Just get a black screen when i enable multi gpu with 1 7950gx2 only installed.
     
  9. Jazza104

    Jazza104 Master Guru

    Messages:
    423
    Likes Received:
    0
    GPU:
    Gigabyte 1GB 4870
    C&C3 works fine on my rig, specs in profile. Using 32Bit XP.
     
  10. reaper.dk

    reaper.dk Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    Inno3D 8800 GTX
    WoW performance improved with Vista 32?

    Cant wait to try them, when i get home from work...
     

  11. Waylander

    Waylander Guest

    yup, will try these in Vista 64 Ultimate when I get home, hopefully will be able to enjoy SLI shineyness...
     
  12. Burnt_Ram

    Burnt_Ram Ancient Guru

    Messages:
    5,926
    Likes Received:
    0
    GPU:
    Zotac GTX 1050 Ti
    still no DV for Vista x86. *sigh*
     
  13. reaper.dk

    reaper.dk Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    Inno3D 8800 GTX
    Is there a changelog, what have been fixed etc. ?
     
  14. heslo

    heslo Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    nVidia GeForce GTX970
    Using Vista x64 here
     
  15. SkelNonch

    SkelNonch Member

    Messages:
    20
    Likes Received:
    0
    GPU:
    Vega 56
    Still stuck at 1024 x 768 when connected using DVI. FIX IT NVIDIA. Back to XP again. :cussing:
     

  16. Unstable_Hero

    Unstable_Hero Ancient Guru

    Messages:
    1,561
    Likes Received:
    0
    GPU:
    EVGA GTX 295
    Last edited: Apr 17, 2007
  17. meatfestival92

    meatfestival92 Ancient Guru

    Messages:
    1,767
    Likes Received:
    0
    GPU:
    Geforce 9800 GTX @ 815/2078/1180
    Just done some more benchmarking with these, I'm seeing some nice improvements. 3DMark05 went up 200 points and 3DMark06 went up by 70. '03 and '01 roughly the same.
     
  18. ridesy

    ridesy Active Member

    Messages:
    89
    Likes Received:
    0
    GPU:
    2 x EVGA GTX 285
    Unstable - Futuremark URL invalid!?

    Can you confirm is this using Vista or XP and 32 or 64?

    Ridesy
     
  19. antonyfrn

    antonyfrn Maha Guru

    Messages:
    1,264
    Likes Received:
    4
    GPU:
    EVGA GTX 1070 FTW
    look back to my last post they are no way near as bad now ive just played wow for 2 hours and only got one normal i would have had a BSOD by now
     
  20. Brother Crow

    Brother Crow New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    EVGA 8800 GTX
    Hmmmmm, didn't work for me - i still get the dreaded "nvlddmkm" error every few seconds. I'll try a clean install of Vista tonight, and give it another go.
     

Share This Page