New 186.24 driver for XP,Vista and Win 7

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Veteran, Jul 6, 2009.

  1. Mooshan

    Mooshan Master Guru

    Messages:
    470
    Likes Received:
    0
    GPU:
    MSI Armor 1080
    Not had any of the problems described above temps down slightly fan speed sticking to my 100% i have it on and can overclock my card slightly higher than before.

    All games tried seem to have had an fps boost for me even if slightly that or they just feel smoother to play (ARMA2, L4D, TF2, CSS) and the dreaded crashes ive been gettin with l4d seem to have gone.

    Overal the best driver ive had in a while, gonna test with CoJ: Bound in Blood now as ive just bought it.
     
  2. EvilM

    EvilM Member Guru

    Messages:
    190
    Likes Received:
    1
    GPU:
    XFX 280
    will test right now
    about 20 different games .)
     
  3. digital demon

    digital demon Active Member

    Messages:
    72
    Likes Received:
    0
    GPU:
    EVGA GTX 470
    I'm positive the Control Panel won't install, but, as always, I'll try them anyway.
     
  4. krazyq

    krazyq Active Member

    Messages:
    97
    Likes Received:
    0
    GPU:
    eVGA GTX 970 FTW
    i had a problem with that for the past couple drivers...reason is cos i kept going to safe mode, cleaning drivers, then installing new drivers.
    Now all i do is clean drivers in safe mode and install drivers in normal mode and i got control panel working again!
     

  5. xSLIX

    xSLIX Master Guru

    Messages:
    778
    Likes Received:
    0
    GPU:
    EVGA GTX470 WCSWIFTECH
    ok will try this after i uninstall 190 driver again .. Last nite pc would just crash in games n gpu testing sys would just freeze up also.

    STRANGE IE8 NORMAL AFTER I REINSTALLED THE 186.24. NOW I HOPE SYSTEM DONT CRASH LIKE IT WAS LAST NITE:bang::bang::bang::bang::bang::bang::bang::biggun:
     
    Last edited: Jul 7, 2009
  6. oatey4519

    oatey4519 Member Guru

    Messages:
    132
    Likes Received:
    0
    GPU:
    EVGA 660 Sig FTW GTX
    just installed the .18's as i was having problems with 190's..
    downloading and will give them a try
     
  7. xSLIX

    xSLIX Master Guru

    Messages:
    778
    Likes Received:
    0
    GPU:
    EVGA GTX470 WCSWIFTECH
    i had no problems with 190 in sli just that there was no force mipmaps option
     
  8. Burnt_Ram

    Burnt_Ram Ancient Guru

    Messages:
    5,926
    Likes Received:
    0
    GPU:
    Zotac GTX 1050 Ti
    do these have a America's Army 3 profile?
     
  9. digital demon

    digital demon Active Member

    Messages:
    72
    Likes Received:
    0
    GPU:
    EVGA GTX 470
    I always install drivers in normal mode. Still no Control Panel even since the 185 series.
     
  10. krazyq

    krazyq Active Member

    Messages:
    97
    Likes Received:
    0
    GPU:
    eVGA GTX 970 FTW
    did u try these yet?
    cos i've also heard that the cp installation conflicts with the physx setup...these drivers are packed without it.
     

  11. digital demon

    digital demon Active Member

    Messages:
    72
    Likes Received:
    0
    GPU:
    EVGA GTX 470
    I always remove the PhysX drivers from the package before installing...still messes up. I've been trying to figure this out for months.
     
  12. scandalous

    scandalous Master Guru

    Messages:
    716
    Likes Received:
    3
    GPU:
    eVGA GTX 980TI Classified
    Same here... weird, never had a bsod caused by drivers before. ah well, back to 186.18 for me.
     
  13. b101uk

    b101uk Master Guru

    Messages:
    222
    Likes Received:
    5
    GPU:
    Gigabyte GTX1070
    works fine for me even cuda is working
     
  14. Burnt_Ram

    Burnt_Ram Ancient Guru

    Messages:
    5,926
    Likes Received:
    0
    GPU:
    Zotac GTX 1050 Ti
    could someone please have a look and see if these drivers have an SLi profile for AA3. thanks.
     
  15. BigMyke

    BigMyke Member

    Messages:
    43
    Likes Received:
    0
    GPU:
    EVGA 580 SC SLI

    Nope it doesn't have a profile by default, but you can add the profile and SLI works just fine for me.
     

  16. Burnt_Ram

    Burnt_Ram Ancient Guru

    Messages:
    5,926
    Likes Received:
    0
    GPU:
    Zotac GTX 1050 Ti
    thanks for answering. i have been adding the aa3.exe to the UT3 profile thus far. i was hoping these would have a aa3 profile to see if it made any difference versus using the UT3 profile.
     
  17. meds

    meds Master Guru

    Messages:
    385
    Likes Received:
    2
    GPU:
    .
    So far seems to work fine but fallout3 always gives me so many rashes regardless of drivers :/
     
  18. diamond-optic

    diamond-optic Member Guru

    Messages:
    154
    Likes Received:
    0
    GPU:
    EVGA GTX 970 FTW+


    im yet to get a rash from this, or any, driver...

    so far everything works fine (win7 7264 x64)

    as well as:
    - hl1 engine games
    - source engine games
    - gta iv
    - wic
    - coj2
    - aa3
     
    Last edited: Jul 8, 2009
  19. sirshaw

    sirshaw Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    EVGA 570 GTX SLi

    have you tried bf2?

    BF2 hangs for me after a few minutes forcing a hard reboot. Im also using win 7
     
    Last edited: Jul 8, 2009
  20. HaZe303

    HaZe303 Ancient Guru

    Messages:
    1,944
    Likes Received:
    0
    GPU:
    Asus Strix 1080 Ti
    Digital Vibrance does not stick for me after reboot.
     

Share This Page