Need urfent help with setting up my Speakers!!!

Discussion in 'Soundcards, Speakers HiFI & File formats' started by Everlast, Jan 24, 2004.

  1. Everlast

    Everlast Master Guru

    Messages:
    200
    Likes Received:
    0
    GPU:
    GeXCube Radeon 9800PRO 128MB @ 9800xt flashed.
    Need urgent help with setting up my Speakers!!!

    Ok i just bought the Altec Lansing Versatile 251, 5.1 System.

    http://www.alteclansing.com/product_details.asp?pID=251&sID=1

    Now, i have a SB Live 5.1 (not sure if digital), and want to hook up the speakers properly (front, rear and centre).

    The problem is:
    - There are the connections on the speakers (GREEN, YELLOW, BLACK). BUT, my soundcard only has BLACK, GREEN, PINK, BLUE, ORANGE (in order), and NO YELLOW!.

    If im correct theyre all ment to be colour co-ordinated with their sockets, which means no YELLOW minijack?.

    I hooked up YELLOW to ORANGE (digital) and the CENTRE speaker works ONLY WHEN I RUN THE SPEAKER TEST IN AUDIOHQ, IT DOESNT WORK WITH MUSIC/GAMES/MOVIES.

    What can i do? The sound card says its 5.1, but it doesnt look like it supports my speakers?

    Can anyone help me wiht this please? Im desperate.
     
    Last edited: Jan 24, 2004
  2. Treblig

    Treblig Nigeri Guru

    Messages:
    3,245
    Likes Received:
    0
    GPU:
    ATI 9800 Pro 128mb
    It's been a while since I had A SB Live , for good reason , but I think you use the pink for the center/sub connection . Now you may run into the problem of having the Subwoofer controls controling the center channel when you set it up . Creative felt the need to reverse their out puts compared to everyone else ....... probably so you will buy their speakers . It will work eventualy ...... Good luck .
     
  3. Everlast

    Everlast Master Guru

    Messages:
    200
    Likes Received:
    0
    GPU:
    GeXCube Radeon 9800PRO 128MB @ 9800xt flashed.
    pink is mic input? how would that work?....

    im thinking of hooking it up to my motherboard as its nforce2 chipset supports 5.1. But i dont understand how when it only has a single output?
     
  4. Treblig

    Treblig Nigeri Guru

    Messages:
    3,245
    Likes Received:
    0
    GPU:
    ATI 9800 Pro 128mb
    You need to read your manuals ! When you send either the onboard Nforce sound or the SBLive into 5.1 the connectors change their purposes . Yes in 4.1 sound or lower the Pink will be the mic .

    If you have an Nforce 5.1 onboard then the Green is front blue is back and red is center/sub . But only in 5.1 mode .
     

  5. Everlast

    Everlast Master Guru

    Messages:
    200
    Likes Received:
    0
    GPU:
    GeXCube Radeon 9800PRO 128MB @ 9800xt flashed.
    ive read the manuals after u saying that, but i cant find anything that says pink being the centre/sub. however it does mention the orange to be centre/sub in analog mode, but ive tried that.
     
  6. Treblig

    Treblig Nigeri Guru

    Messages:
    3,245
    Likes Received:
    0
    GPU:
    ATI 9800 Pro 128mb
    Hmm .. Are you going into the control panel and setting it to 5.1 ...? Damn these SB's all to hell ..... Let me ponder this for a day . I think I use to have the same problem but I can't remember what fixed it ...... Hmmmmmm .
     
  7. fahad

    fahad Ancient Guru

    Messages:
    2,281
    Likes Received:
    0
    GPU:
    Albatron Geforce4 Ti4200 128MB/Hitachi CML174B
    I think you plugged the inputs correctly (as in the yellow into the orange) but the reason your center channel might not be working as Treblig said is because you don't have the CP audio option set to 5.1

    CP>Sounds and Audio Devices>Speakers Setting Advanced Button
     
  8. Everlast

    Everlast Master Guru

    Messages:
    200
    Likes Received:
    0
    GPU:
    GeXCube Radeon 9800PRO 128MB @ 9800xt flashed.
    tried that aswell.. not stupid :p

    thanx for the help guys.. if anything shoots to mind id appreciate u replying!

    for now im using the ****ty ac97 on my nforce2.... bah
     
  9. Everlast

    Everlast Master Guru

    Messages:
    200
    Likes Received:
    0
    GPU:
    GeXCube Radeon 9800PRO 128MB @ 9800xt flashed.
    Just out of interest, would there be any difference in buying a audigy?, concerning the ease of set up and all.. would i have to go through this **** again?

    if so, wats a great sound card manufacturer other than creative labs, any cards u recommend that are great for 5.1?

    keep note that im in AUS, (so AUD) and this is my LAST ALTERNATIVE if i cant get my sb live to work properly...
    thanx in advanced
     
  10. Drumphil

    Drumphil Master Guru

    Messages:
    774
    Likes Received:
    0
    GPU:
    Bitchin'fast!3D 2000
    I hooked up YELLOW to ORANGE (digital) and the CENTRE speaker works ONLY WHEN I RUN THE SPEAKER TEST IN AUDIOHQ, IT DOESNT WORK WITH MUSIC/GAMES/MOVIES.

    er, unless software is setup to take advantage specifically of a 5.1 system, then the centre channel wont be used.. If you are running a stereo music signal which channel should go to the centre speaker??? You will totally muck up the stereo imaging of a mix throwing a centre speaker in that has not audio preassigned for it. Stereo sources are easy to translate to 4.1 cause you just double the front speakers, but when you start throwing in other channels, you need a system designed for them in advance..

    Anyway, is your sblive controll panel set for 5.1 speaker mode, and the same in the windows sound and audio devices panel (under speaker settings)..
     

  11. Everlast

    Everlast Master Guru

    Messages:
    200
    Likes Received:
    0
    GPU:
    GeXCube Radeon 9800PRO 128MB @ 9800xt flashed.
    yes they were, but it didnt work.
     

Share This Page