Need Help With Display Adapter Bug

Discussion in 'nVHardPage' started by bobby_klein, Jul 11, 2002.

  1. bobby_klein

    bobby_klein Guest

    Hey there,

    I desparately need some help from someone to get this problem solved. I don't even understand what the problem is let alone how to fix it.

    My system specs are posted at the bottom of this message.

    Here is my problem:

    I have a VisionTech GF3 Ti 500 card with the latest drivers (29.42)installed. I also have DirectX8.1 installed. Yet on certain games, such as Max Payne and America's Army, I can not get the game going.

    In Max Payne I get this message when I try to start the game "Max Payne requires a DirectX8 compatible display adapter".

    When I try and start America's Army I get this error message:"Get Device Caps failed(D3D ERR_NOT AVAILABLE on adapter 0. History: Get Device Caps <-UD3D Render Device::Init <-UGameEngine:: <-InitEngine"

    I pulled up DxDIAG and I did the Test Direct 3D. It passed the first test which started out saying "This test will use hardware accelerated Directx7 interfaces". But it failed the next test and it said this in the window below: " Direct 3D test results: Failure at step 5(Get Device Caps): HRESULT: 0x8876086a(3D not available)".

    Can someone please explain to me what this means and how can I fix it? I tried reinstalling DirectX8.1 over itself and that didn't help. And it seems that you can not uninstall DirectX8.1 because it is tied into the os somehow.

    I really want to be able to play these games. I can play RTCW, though, and that's a brand new game. PLEASE HELP!!

    I used to have a VooDoo 3000 in the system. I uninstalled all of it's drivers naturally before installing the nvidia GF3 card.

    I also get this window popping up now whenever I boot up : "RUNDLL: Error loading 3dfxCmn.dll . The system can not find the file specified". Well, of course!!!....I deleted all of the old 3dfx files!

    This is driving me BONKERS! Can someone please help me? Here are my system specs:

    PIII Coppermine 500MHz
    256 MB SDRAM
    Generic IDE 14GB HD
    VisionTech GF3 Ti500 with 29.42 drivers
    Creative SoundBlaster Live! (latest drivers)
    Cambridge Dolby Desktop 5:1 speakers
    Win 98se
    Mobo: ASUS i440BX <P2B-F>
    ACPI BIOS Revision 1.009
    AWARD Plug & Play BIOS extension v1.0A

    Thanks so much,
    Bobby Klein
     
  2. Matuus

    Matuus Master Guru

    Messages:
    206
    Likes Received:
    0
    GPU:
    ZOTAC GeForce 8800 GTS 512 MB GDDR3
    This is maybe problem with incorrect uninstalling your VooDoo card drivers.

    Easy way is reinstall your Windows.

    Second way: you must find in windows registry all links to old drivers and delete it (but your windows maybe crash).
     

Share This Page