1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help with 6800k not boosting, max 3600mhz??

Discussion in 'Processors and motherboards Intel' started by CyberSparky, Aug 29, 2018.

  1. CyberSparky

    CyberSparky Member

    Messages:
    13
    Likes Received:
    4
    GPU:
    EVGA GTX 1080 FTWx2
    As title says, my cpu is stuck at max of 3600mhz. I just booted my pc up from trip to town an idk wtf happened. I checked my bios settings, they are all still set to what I always have with a saved profiles an all. Issue persists through a reboot. Power profile is set for 100% min and max so not limited there.

    The only other time I have seen this happen is when I did a microcode update to my cpu months ago and had to redo it for another version to regain the ability to overclock. It did the same thing an was stuck at stock frequency no matter what I did.

    Now I am worried Microsoft just pushed out one for my cpu an I'm screwed as it will continue to keep applying the same one. Any suggestions? I am gunna go reset the bios then reboot and start fresh but something is not right here, and I honestly don't believe it will resolve this in that manner due to experience in the past. Fingers crossed though.

    Setup I'm working with.
    Asus Rampage V Extreme
    i7 6800k usually at 4.3 an 4.4 on different cores at 1.33v
    Corsair Dominator Platinum 2666 ram@ 3000mhz 15-17-17-35@ 1.35v
    Custom Waterloop, monoblock etc.
    2 EVGA GTX 1080 in SLi
    Windows 10 Pro Ver 1803 installed on a 512GB NVME Samsung Pro 950+ multiple SSD's an Mech drives.
    EVGA Supernova 1600w G2

    Latest Windows 10 update shows 8/21, and I know for a fact it was running at my normal overclock last night when I was playing Far Cry 5.
     
  2. CyberSparky

    CyberSparky Member

    Messages:
    13
    Likes Received:
    4
    GPU:
    EVGA GTX 1080 FTWx2
    That is exactly what happened. I was originally on Microcode Rev. 0xB00001C, now HWInfo64 and my bios shows Microcode Rev. B00002A.

    Any suggestions to keep it from reverting after I flash it back?

    Overclocking is totally borked now!

    EDIT: KB4100347 is the culprit.

    Once I removed that Windows update and reinstalled the previous microcode all is well again. Guess I shoulda just did my normal thing an not bothered posting this.

    If this helps anyone else though, great!
     
    Last edited: Aug 29, 2018
  3. CyberSparky

    CyberSparky Member

    Messages:
    13
    Likes Received:
    4
    GPU:
    EVGA GTX 1080 FTWx2
    Sigh, it installed again..... I contacted Asus about it and was told use the latest Beta bios 3902 (which I am now) and if that doesn't work to contact Microsoft. I would think Asus needs to make an updated Bios to allow the overclocking again with this microcode revision, but apparently not?

    This is ridiculous. Buy Asus's top board for X99 on release, then years later the features it boasts are nerfed by a microcode revision... Now it's either upgrade or deal with my 6800K at stock frequency or remove said update every 35 days. WTF!

    Any suggestions?
     
  4. mbk1969

    mbk1969 Ancient Guru

    Messages:
    5,618
    Likes Received:
    1,840
    GPU:
    GeForce GTX 1070
    ASUS has nothing to do with all this. The blame is on Intel. Just block that particular KB4100347. There are means for that.
     

  5. CyberSparky

    CyberSparky Member

    Messages:
    13
    Likes Received:
    4
    GPU:
    EVGA GTX 1080 FTWx2
    Well that makes sense. I tried this same microcode from intel site months ago so I should have thought of that. Just aggravated with the situation. I contacted Asus about it the day of my first post, they said to contact Microsoft if that bios didn’t work after 2 weeks of random back an forth emails, contacted Microsoft and they said contact Asus.

    “There are means for that?”

    Without using 3rd party software or totally blocking my windows from updating period?

    I haven’t done it with Windows 10 before so not sure, see alot of people talking about using other software or blocking Windows from updating all together. Which from my understanding isn’t really the best option for either. If there is another way, do please point me in that direction. Thanks.
     
  6. mbk1969

    mbk1969 Ancient Guru

    Messages:
    5,618
    Likes Received:
    1,840
    GPU:
    GeForce GTX 1070
    There is Windows own way to block almost any updates - set your internet connection (WIFI or Ethernet) as a metered. This should prevent from WU attempts.
    And there should be tool for blocking specific WU KBs. I don`t remember it now, so I will call for @Extraordinary - our expert on taming the Windows 10.

    PS Stumbled upon this one
    https://support.microsoft.com/en-us...t-a-driver-update-from-reinstalling-in-window
     
    Last edited: Sep 19, 2018
  7. CyberSparky

    CyberSparky Member

    Messages:
    13
    Likes Received:
    4
    GPU:
    EVGA GTX 1080 FTWx2
    I really appreciate the help, I tried that tool an unfortunately it does not work for version 1803.

    I contacted Microsoft, I showed them the process, show what it was prior to update and after and then remove the update an showed results, they took all the info finally and was able to block the update for me with a similar tool, but required some Passcode from the service agent to start it from within Windows. This time the agent helped vs just taking some info an telling me to contact Asus without even understanding the issue at hand. It seems blocked now and he stated there was a fix in the Version 1809 coming soon so if it persists after that point to contact them back. Fingers crossed it is finally resolved at that time.

    Either that or the wife let's me upgrade when the 9900k releases. ;)

    Thanks again.
     
  8. mbk1969

    mbk1969 Ancient Guru

    Messages:
    5,618
    Likes Received:
    1,840
    GPU:
    GeForce GTX 1070
    I think you was acting in haste. Instead you should display a grief about CPU not working properly and then go straight for 9900K.
     
    CyberSparky likes this.
  9. Gripen90

    Gripen90 Master Guru

    Messages:
    850
    Likes Received:
    2
    GPU:
    2x GTX 1080Ti SLi
    I had the same problem with my i7 6900K running 3.7GHz instead of 4.2GHz.
    I uninstalled the KB4100347 update and then I downloaded the win update tool here (the prevent-driver update tool doesn't work for it, it has to be this one)-> https://support.microsoft.com/en-us...t-a-windows-update-from-reinstalling-in-windo
    It allowed me to find the KB4100347 on the win update list and block it from being downloaded and installed. It works without issues. The update doesn't appear anymore when I run windows update and the pc runs at 4.2GHz again.
     
    Last edited: Sep 25, 2018
  10. jura11

    jura11 Ancient Guru

    Messages:
    1,729
    Likes Received:
    137
    GPU:
    GTX1080 Ti 1080 FE
    I think I have this update installed on my X99 and 5960x which is running 4.5Ghz and my OC works as should without issues,although running older BIOS on my ASRock X99 Extreme6

    Hope this helps

    Thanks, Jura
     

  11. Gripen90

    Gripen90 Master Guru

    Messages:
    850
    Likes Received:
    2
    GPU:
    2x GTX 1080Ti SLi
    It appears that the KB4100347 update only really negatively affects Broadwell-E CPU's and not Haswell-E. I have a MSI X99S Gaming 7 with an i7 5960X@4.1GHz and it's also unaffected.
     
    Last edited: Sep 25, 2018

Share This Page