need help on quake 3!

Discussion in 'Games, Gaming & Game-demos' started by ajkeen, Sep 14, 2001.

  1. ajkeen

    ajkeen Guest

    i get this error!!!!<br>
    <br>
    Q3 1.11 win-x86 Nov 24 1999<br>
    ----- FS_Startup -----<br>
    Current search path:<br>
    C:\Program Files\Quake III Arena\baseq3\pak0.pk3 (3539 files)<br>
    C:\Program Files\Quake III Arena/baseq3<br>
    <br>
    ----------------------<br>
    execing default.cfg<br>
    execing q3config.cfg<br>
    couldn't exec autoexec.cfg<br>
    ...detecting CPU, found x86 (P5/Pentium2, MMX)<br>
    <br>
    ------- Input Initialization -------<br>
    Initializing DirectInput...<br>
    Couldn't set DI coop level<br>
    Falling back to Win32 mouse support...<br>
    Joystick is not active.<br>
    ------------------------------------<br>
    ----- Client Initialization -----<br>
    ----- Initializing Renderer ----<br>
    -------------------------------<br>
    ----- Client Initialization Complete -----<br>
    --- Common Initialization Complete ---<br>
    Winsock Initialized<br>
    Opening IP socket: localhost:27960<br>
    Hostname: c586439-a.cdrrpd1.ia.home.com<br>
    IP: 24.178.249.109<br>
    Working directory: C:\Program Files\Quake III Arena<br>
    ----- R_Init -----<br>
    Initializing OpenGL subsystem<br>
    ...initializing QGL<br>
    ...calling LoadLibrary( 'C:\WINDOWS\SYSTEM\opengl32.dll' ): succeeded<br>
    ...setting mode 3: 640 480 FS<br>
    ...using desktop display depth of 32<br>
    ...calling CDS: ok<br>
    ...registered window class<br>
    ...created window@0,0 (640x480)<br>
    Initializing OpenGL driver<br>
    ...getting DC: succeeded<br>
    ...GLW_ChoosePFD( 32, 24, 8 )<br>
    ...38 PFDs found<br>
    ...hardware acceleration found<br>
    ...PIXELFORMAT 8 selected<br>
    ...creating GL context: succeeded<br>
    ...making context current: succeeded<br>
    Initializing OpenGL extensions<br>
    ...using GL_S3_s3tc<br>
    ...using GL_EXT_texture_env_add<br>
    ...using WGL_EXT_swap_control<br>
    ...using GL_ARB_multitexture<br>
    ...using GL_EXT_compiled_vertex_array<br>
    ...WGL_3DFX_gamma_control not found<br>
    <br>
    GL_VENDOR: NVIDIA Corporation<br>
    GL_RENDERER: GeForce2 MX/AGP/3DNOW!<br>
    GL_VERSION: 1.2.2<br>
    GL_EXTENSIONS: GL_ARB_imaging GL_ARB_multitexture GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_dot3 GL_ARB_transpose_matrix GL_S3_s3tc GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_compiled_vertex_array GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_packed_pixels GL_EXT_paletted_texture GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shared_texture_palette GL_EXT_stencil_wrap GL_EXT_texture_compression_s3tc GL_EXT_texture_edge_clamp GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_cube_map GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod GL_EXT_texture_lod_bias GL_EXT_texture_object GL_EXT_vertex_array GL_EXT_vertex_weighting GL_IBM_texture_mirrored_repeat GL_KTX_buffer_region GL_NV_blend_square GL_NV_evaluators GL_NV_fence GL_NV_fog_distance GL_NV_light_max_exponent GL_NV_packed_depth_stencil GL_NV<br>
    GL_MAX_TEXTURE_SIZE: 2048<br>
    GL_MAX_ACTIVE_TEXTURES_ARB: 2<br>
    <br>
    PIXELFORMAT: color(32-bits) Z(24-bit) stencil(8-bits)<br>
    MODE: 3, 640 x 480 fullscreen hz:N/A<br>
    GAMMA: hardware w/ 0 overbright bits<br>
    CPU: x86 (P5/Pentium2, MMX)<br>
    rendering primitives: single glDrawElements<br>
    texturemode: GL_LINEAR_MIPMAP_NEAREST<br>
    picmip: 1<br>
    texture bits: 0<br>
    multitexture: enabled<br>
    compiled vertex arrays: enabled<br>
    texenv add: enabled<br>
    compressed textures: enabled<br>
    Initializing Shaders<br>
    ...loading 'scripts/base.shader'<br>
    ...loading 'scripts/base_button.shader'<br>
    ...loading 'scripts/base_floor.shader'<br>
    ...loading 'scripts/base_light.shader'<br>
    ...loading 'scripts/base_object.shader'<br>
    ...loading 'scripts/base_support.shader'<br>
    ...loading 'scripts/base_trim.shader'<br>
    ...loading 'scripts/base_wall.shader'<br>
    ...loading 'scripts/common.shader'<br>
    ...loading 'scripts/ctf.shader'<br>
    ...loading 'scripts/eerie.shader'<br>
    ...loading 'scripts/gfx.shader'<br>
    ...loading 'scripts/gothic_block.shader'<br>
    ...loading 'scripts/gothic_floor.shader'<br>
    ...loading 'scripts/gothic_light.shader'<br>
    ...loading 'scripts/gothic_trim.shader'<br>
    ...loading 'scripts/gothic_wall.shader'<br>
    ...loading 'scripts/hell.shader'<br>
    ...loading 'scripts/liquid.shader'<br>
    ...loading 'scripts/menu.shader'<br>
    ...loading 'scripts/models.shader'<br>
    ...loading 'scripts/organics.shader'<br>
    ...loading 'scripts/sfx.shader'<br>
    ...loading 'scripts/shrine.shader'<br>
    ...loading 'scripts/skin.shader'<br>
    ...loading 'scripts/sky.shader'<br>
    ...loading 'scripts/test.shader'<br>
    ----- finished R_Init -----<br>
    <br>
    ------- sound initialization -------<br>
    Initializing DirectSound<br>
    failed<br>
    ------------------------------------<br>
    Loading dll file ui.<br>
    Failed to load dll, looking for qvm.<br>
    Loading vm file vm/ui.qvm.<br>
    Failed.<br>
    ----- CL_Shutdown -----<br>
    RE_Shutdown( 1 )<br>
    Shutting down OpenGL subsystem<br>
    ...wglMakeCurrent( NULL, NULL ): success<br>
    ...deleting GL context: success<br>
    ...releasing DC: success<br>
    ...destroying window<br>
    ...resetting display<br>
    ...shutting down QGL<br>
    ...unloading OpenGL DLL<br>
    -----------------------<br>
    VM_Create on UI failed<br>
    <br>
    <br>
    help me
     
  2. Andrew

    Andrew Maha Guru

    Messages:
    1,469
    Likes Received:
    0
    GPU:
    MSI GTX-970 4G
    looks like your soundcard is the problem, what card do you have?
     
  3. stealthmaker

    stealthmaker Ancient Guru

    Messages:
    1,716
    Likes Received:
    0
    GPU:
    PowerColor ATI 5770 1GB
    guys u got the wrong room ... u have to do it somewhere else....
     
  4. Rokujuuyon

    Rokujuuyon Ancient Guru

    Messages:
    3,289
    Likes Received:
    0
    GPU:
    Inno3D geForce 7900 GT
    i cant help u /w the sound err, but the second on mean that q3 cant find the qwm files.... wich probably means the program path is wrong.
     

  5. black_rail

    black_rail Guest

    do`s it work to play the game afterwords, then you don`t have to worry but do`s it go to windows you should ether contact ID Softwere or change 3d card or sound card<br>
    <br>
    <IMG SRC="smileys/cool.gif"> <br>
    <br>
    <br>
     

Share This Page