Need help in COD Warzone

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by mahanddeem, Jul 4, 2020.

  1. mahanddeem

    mahanddeem Master Guru

    Messages:
    657
    Likes Received:
    22
    GPU:
    Asus GTX1080Ti StrX
    Hello,
    My specifications are 7700k (oc'ed to 4.8GHz), RAM 3200mhz CL16, 1080ti (oc'ed at 2GHz ingame). I use Asus PG279Q 1440p with Gsync (vsync on in NVCP and off in game)
    Running latest Win10 64bit version 2004 with latest nvidia driver. I have fiber optic 300mbps/300mbps internet connection.
    I'm having REAL problems with COD MW 2019 (especially in Warzone).
    My settings ingame are Full screen, 144hz, 1440p, textures high, textures filtering high and everything else on lowest settings. Only using Filmic antialiasing.
    I'm averaging 100fps to 120fps (capped with RTSS)
    EVERY confrontation with an enemy is a stuttering mess and then me dying no matter how I aim, or even if I pre-fire or whatever. It's like my bullets are slower than EVERY enemy I face, and sure enough ending dying in almost every situation.
    I know I'm not the best fps player in the world but I'm definitely a seasoned one. Playes countless hours on cs go, BF 3,4, 1 and 5 and do usually well or at least I dye in a fair manner in these games.
    What do you think? Where is the problem? How to solve this?
    Thanks
     
  2. lankeydonkey20

    lankeydonkey20 New Member

    Messages:
    6
    Likes Received:
    4
    GPU:
    MSI 5700xt OC Mech
    As far as I'm aware the game doesn't like overclocks ,doesn't like anything being open in the background either from experience .

    Do the following .

    Enable 2x af in nvidia control panel .
    Disable that overclock for now , so you at least have a base to go from .

    Try my settings In the screen shots that's provided , I get a solid fps about the same as yours with a SC GTX 1080

    Also disable gsync and vsync if you can , it seems to not agree with that either and if you have Low latency mode enabled turn that off to or set it just to On if you're using Ultra , You wont see any real benefit from it if your frames aren't capped Of course create a new Profile in the Nvidia settings tab under the games Heading if you're not wanting these changes to be global for all games , but as far as I know they still work well with CS:GO and the battlefield series .

    If none of that work's you can push for a reply from a more seasoned veteran on Here But I know this works for me .
     

    Attached Files:

  3. jbscotchman

    jbscotchman Ancient Guru

    Messages:
    4,439
    Likes Received:
    3,251
    GPU:
    MSI 1660 Ti Ventus
    Well..I don't really see a problem here.
     
  4. PetritH

    PetritH Member Guru

    Messages:
    113
    Likes Received:
    2
    GPU:
    ASUS GTX 1080 Turbo
    Cache spot shadows and Cache sun shadows should improve fps I think, leaving those on having 16GB+ ram shouldn't be a problem.


    Don't count on me though, thats what I heard and I always kept them on.
     

  5. Mozart23

    Mozart23 New Member

    Messages:
    3
    Likes Received:
    2
    GPU:
    RTX 2080 Ti
    I had some anoying stuttering in this game with my system too. What did help me to reduce the stutters was changing the cpu priority of the game. Just go to the task manager after you start the game, search for modernwarfare.exe and right click, then change the priority from High to Normal. Same fps, but the game feels much smoother.
     
  6. mahanddeem

    mahanddeem Master Guru

    Messages:
    657
    Likes Received:
    22
    GPU:
    Asus GTX1080Ti StrX
    Because you didn't read the reminder of the post.
     
  7. phr0zbyte

    phr0zbyte Active Member

    Messages:
    83
    Likes Received:
    0
    GPU:
    EVGA 2070 Super
    when i had the 7700k i had to cap at 90 with gsync on to smooth the game out. i had the same issue as you.
     
  8. Raptorta

    Raptorta Member

    Messages:
    20
    Likes Received:
    3
    GPU:
    Gigabyte GTX 970
    Here is what I would do:

    Reset the NVIDIA Warzone profile to default and don't touch it, you should not set AF there as others suggested, and ULL wont even work because it doesn't work under dx12/vulkan. I would keep G-sync enabled and disable V-sync everywhere, its true that it can help with completely eliminating tearing but running at 100 fps with g-sync(on your monitor) should confine tearing to the very bottom/top of the screen and this way you get one less variable to deal with while figuring out what is wrong. (https://blurbusters.com/gsync/gsync101-input-lag-tests-and-settings/)

    Disable the RTSS fps cap, while its true that it is very stable and reliable the one in Warzone is alright as well and unlike RTSS it doesn't increase your input lag or CPU load.

    As for in-game setting:
    Run the game in full-screen, it can give you a little bit of extra performance if other apps are running (around 2-3%)
    Enable the in game frame limiter to 100 fps just to keep it stable. Enable both cache * shadows, these can help with stuttering. Disable in game v-sync

    These should help you lower input lag while keeping you stable fps wise. You could also try lowering render resolution, if you are using filmic SMAA 90% should be still alright image quality wise.
     
    Last edited: Jul 7, 2020
  9. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,875
    Likes Received:
    1,775
    GPU:
    Zotac GTX980Ti OC
    Does this need any special launcher?


    Edit: nvm just saw battle.net
     
  10. Aldek

    Aldek New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    RTX2070 8GB
    When Warzone launched with my v. weak CPU (old i5) and with my GPU I was playing with 1440p rendering on FHD display with everything maxed except shadows and motionblur+DoF.
    After few patches I had to go down with some settings... But I had stuttering issue for long time and nothing really helped.
    Recently I have started to use Wagnard's Intelligent standby list cleaner. From time to time lag happens but stutters seems to be gone.
    I read tons of guides/tips - game is f* up IMHO.
    I also use ProcessLasso becouse with my CPU I had problem with Discord - WZ was eating all he could get and there was not enough steam to even talk with teammates.
     

  11. pimpineasy

    pimpineasy Master Guru

    Messages:
    225
    Likes Received:
    10
    GPU:
    1050ti/Rx570
    Yeah on my system I needed no overclocks, no nv settings (default), more than 16gb ram!!, also Nvidia website has a settings guide for in-game settings. I'd keep render at 100 or your eyes bleed. Use 1080rez filmatic 2x full screen no vsync. If you keep browser n programs overlays ect good luck 16gb even with 16gb my fps less stable

    https://www.nvidia.com/en-us/geforce/news/call-of-duty-warzone-144-fps-competitive-gaming-guide/

    Warzone was buggy for me patch after patch an settings would bug out also noticed textures got lowered to console quality n performance felt worse seems consoles get performance & aim assist. I'm USwest After a certain rank & K/d im put in higher ping lobbies with higher ranked players most likely USEast lobbies gets annoying but I still play so so. Maybe try all that then a fresh install; drive around the map an let the shader installation gets to 3/3. Takes a match or ²
     
    Last edited: Jul 8, 2020
  12. Neil79

    Neil79 Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    NVIDIA 980/2070
    Just to let you know on this side of the coin, I have an overclock on both systems including GPU and I have NO issues with stuttering!

    The only thing I have done bar turning off Ray Tracing and VSYNC in game, is having via the Nvidia Control Panel ( VSNYC ON / GSYNC ON / 143HZ(1hz under) / LATENCY ULTRA ) including NO RTSS monitoring!
     

Share This Page