need for the speed underground 2 and 6693 drivers.....

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by jojokaizer, Nov 10, 2004.

  1. Th3R1pp3r

    Th3R1pp3r Guest

    Grand Turismo Style :p but the First Grand Turismo..

    The First screenshot looks worse than the second one.
     
  2. DeathEvil

    DeathEvil Master Guru

    Messages:
    273
    Likes Received:
    0
    GPU:
    MSI 470 GTX@800/1600/1700
    I just wanted to clearify the problems you have.

    I was using 61.77 when I installed nfs ung2
    I run the game and I had exactly the same problem with the graphics

    so I downloaded the newest 66.93, unistaled old ones, safe mode and driver cleaner, installed new ones, reboot , run the game and everything looks beautyful now.

    The only problem is that game is perfectly smoth only with resolution 1024:768:(

    I hope they will realese some patch because I was expecting a little bit more from 6800GT
     
  3. Orlandoe211

    Orlandoe211 Guest

    I have the same problem but I have a HIS IceQ Radeon 9800Pro 128MB with the lastest drives 4.10

    WTF do I do? Someone please help cuz it makes the game suck and i wont play it like that.
     
  4. alexgontijo

    alexgontijo Member Guru

    Messages:
    140
    Likes Received:
    0
    GPU:
    MSI GeForce 7800 GTX
    I was using 66.81 and now 66.93, I didn't have these problems with NFSU2 or any game.

    Did you set the quality mode to High Quality or Quality? Maybe selecting High Performance should blow away the textures...

    Anyway, do a clean install. Remove your current drivers, reboot in safe mode, use driver cleaner, boot again and install the 66.93.

    AleX
     

  5. Orlandoe211

    Orlandoe211 Guest

    k... but WHAT DO I DO? I want to plat too :( HELP ME!
     
  6. alco

    alco Master Guru

    Messages:
    933
    Likes Received:
    0
    GPU:
    Asus gtx780 DirectcuII OC
    :S guys i realy tried about everything with this game
    changed drivers (the long way )
    switched resolutions
    changed settings forced tril.
    in cp 16xAA or app controlled
    nothing seems to work
    updated the game also
    isn't there some kind of ini file in the game so i can change it there
     
  7. Roliath

    Roliath Maha Guru

    Messages:
    1,151
    Likes Received:
    0
    GPU:
    2x 6970 crossfire
    sorry to sound like an idiot but where can I force trilinear with 66.93?
     
  8. Orlandoe211

    Orlandoe211 Guest

    I'm in the same boat and I dont know what to do.... CAN ANYONE HELP WITH A RADEON 9800Pro? Plz someone...?
     
  9. alco

    alco Master Guru

    Messages:
    933
    Likes Received:
    0
    GPU:
    Asus gtx780 DirectcuII OC
    i tried it but still a no
    you can find it by force mip maps (control panel)
     
  10. _BarrySWE_

    _BarrySWE_ Master Guru

    Messages:
    247
    Likes Received:
    0
    GPU:
    Gainward 7800GT 256MB


    But , the readme says the game was tested with 61.77 drivers. *strange*
     

  11. pkrexer

    pkrexer Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    eVGA 6800GT
    I had the same problem as all of you guys after I first installed the game. But after I closed out of the game and restarted it.. the textures were back to normal.
     
  12. DeathEvil

    DeathEvil Master Guru

    Messages:
    273
    Likes Received:
    0
    GPU:
    MSI 470 GTX@800/1600/1700
    After I installed the game I dodn't restarted computer!!
    and probably that was the problem with textures.

    Anyway I have 66.93 and now everything is cool except dissapointing performance:(
     
  13. metalstorm

    metalstorm Master Guru

    Messages:
    207
    Likes Received:
    0
    GPU:
    xfx6600gt agp 598/1174
    look for 3d setup in your nfsu2 folder,should be there, it is in nfsu. i had that problem in nfsu with the leadtek 66.93,but the whql 66.93 is excellent for nfsu 1
     
    Last edited: Nov 12, 2004
  14. _BarrySWE_

    _BarrySWE_ Master Guru

    Messages:
    247
    Likes Received:
    0
    GPU:
    Gainward 7800GT 256MB
    The first patch is out for the game, have you tried that?
     
  15. fr33k

    fr33k Ancient Guru

    Messages:
    2,042
    Likes Received:
    63
    GPU:
    EVGA XC3 Ultra 3080
    I had the same thing, all u gotta do is turn on texture filtering (in nfsu2 video options) and then restart the game...
     

  16. TeX_UK

    TeX_UK Ancient Guru

    Messages:
    1,953
    Likes Received:
    2
    GPU:
    EVGA 1080 FE
    66.93whql made my rig reboot with this game no others I tryed went back to the 66.77whql & everything is fine now still like the first one better though & it looks nicer than the second one to but thats just my opinion :).
     
  17. Roliath

    Roliath Maha Guru

    Messages:
    1,151
    Likes Received:
    0
    GPU:
    2x 6970 crossfire
    the update didn't do much to the the perfomance of the game i don't think..
    I am using 66.81's and still have the "blocky" streets...
    kinda screwed up how they can even release a game with textures like this..what were they thinking??
    maybe a new patch will solve this..but who knows..
     
  18. fr33k

    fr33k Ancient Guru

    Messages:
    2,042
    Likes Received:
    63
    GPU:
    EVGA XC3 Ultra 3080
    FOR THE LOVE OF GOD. i've told this to so many people. ALL YOU HAVE TO DO IS TURN ON TEXTURE FILTERING IN VIDEO OPTIONS, THEN RESTART THE GAME.
     
  19. NvidiaFreak

    NvidiaFreak Ancient Guru

    Messages:
    4,772
    Likes Received:
    0
    GPU:
    ATI Radeon HD 7660D
    Let me make it easy, trun the Texture Filtering in video options to max then quit the game and run nfsug2 again and the blocky problem is now over.
     
  20. alco

    alco Master Guru

    Messages:
    933
    Likes Received:
    0
    GPU:
    Asus gtx780 DirectcuII OC
    if it was that simple :S
    tried that to m8 just installed 66.93 same problem
    i noticed that AA isn't working to
    even if i force it in control panel
    switched back to 66.77 again nothing :S
     

Share This Page