Need For Speed Hot Pursuit 2010. Bad Crossfire Profile ?

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Plug2k, Nov 16, 2010.

  1. Plug2k

    Plug2k Ancient Guru

    Messages:
    1,502
    Likes Received:
    10
    GPU:
    2x Gigabyte Fe 1080TI +WB
    Anyone played it yet...

    What engine does it use ? though shouldn't affect a lot of people engine seems great but for crossfire users negative crossfire is a no no. lol
     
  2. TDurden

    TDurden Ancient Guru

    Messages:
    1,981
    Likes Received:
    3
    GPU:
    Sapphire R9 390 Nitro
    I think it's just another console game with quite small requirements and from what I've heard I am planning to play it smoothly maxed out :)
    I understand crossfire users want their cards to run smoothly but my point is even a single GPU of your HD5970 should be plenty.
     
    Last edited: Nov 16, 2010
  3. sTOrM41

    sTOrM41 Master Guru

    Messages:
    504
    Likes Received:
    1
    GPU:
    GTX 970 @ 1500 MHz
    the game runs with full fps in fullhd on a 4870.
     
  4. swecarl

    swecarl Master Guru

    Messages:
    270
    Likes Received:
    0
    GPU:
    Evga 780ti Sli
    Runs perfect here all on max.
     

  5. MerolaC

    MerolaC Ancient Guru

    Messages:
    3,624
    Likes Received:
    479
    GPU:
    MSI 5600XT G. MX
    The engine is the same used on Burnout Paradise.
    I still don't have the game. But i can confirm you that.
     
  6. Razunter

    Razunter Active Member

    Messages:
    55
    Likes Received:
    0
    GPU:
    GTX 1080Ti
    But renaming exe to "burnoutparadise.exe" breaks the game.
     
  7. MerolaC

    MerolaC Ancient Guru

    Messages:
    3,624
    Likes Received:
    479
    GPU:
    MSI 5600XT G. MX
    Use RadeonPro to give the game a custom CFX Profile. It will not rename the exe but it will rename in internally (i think, i don't know how it works)
    Should Work.
     
  8. Razunter

    Razunter Active Member

    Messages:
    55
    Likes Received:
    0
    GPU:
    GTX 1080Ti
    That isn't a problem. Burnout's crossfire profile isn't compatible with the game - I have a graphics corruption with it.
     
  9. japamd

    japamd Ancient Guru

    Messages:
    2,448
    Likes Received:
    0
    GPU:
    AMD Radeon HD 7970Ghz
    Using BurnoutParadise.exe as a compatibility profile doesn't work, the cars become invisible (only at races meaning unplayable)

    For best results, create a custom AA profile and use Crysis*.exe as executable name. AA can't be forced but MLAA works as a charm. I'm playing that way with forced vsync/triple-buffering and it feels very smooth.
     
  10. Plug2k

    Plug2k Ancient Guru

    Messages:
    1,502
    Likes Received:
    10
    GPU:
    2x Gigabyte Fe 1080TI +WB
    japamd mate your method is worse lol

    40fps dips here and there all over the race of some tracks.

    [​IMG]

    70% usage with crysis profile ? with MLAA enabled.
    are you sure proper aa doesnt work in this game ?
     

  11. FDisk

    FDisk Master Guru

    Messages:
    766
    Likes Received:
    0
    GPU:
    ASUS STRIX GTX970 OC 4GB
    Don't use Crossfire with this game I have all settings maxed out and with V-sync I get constant 60fps.
     
  12. Razunter

    Razunter Active Member

    Messages:
    55
    Likes Received:
    0
    GPU:
    GTX 1080Ti
    I get flickering with it.
     
  13. japamd

    japamd Ancient Guru

    Messages:
    2,448
    Likes Received:
    0
    GPU:
    AMD Radeon HD 7970Ghz
     
  14. blesner

    blesner Ancient Guru

    Messages:
    2,707
    Likes Received:
    1
    GPU:
    MSI Nvidia GTX 690
    @Fdisk

    I have a 5970, and I get these 40FPS dips.

    How the hell do I disable Xfire ? usally I would just disable Catalyst AI but with 10.10e it does not let me.

    Thanks
     
  15. Pey

    Pey Master Guru

    Messages:
    710
    Likes Received:
    11
    GPU:
    ASUS GTX 980 STRIX @ SLI
    Constant 60fps here. 10.10e + latest caps.
     

  16. FDisk

    FDisk Master Guru

    Messages:
    766
    Likes Received:
    0
    GPU:
    ASUS STRIX GTX970 OC 4GB
    Did you try turning it off with RadeonPro? Use the Wizard to get those options.
     
  17. blesner

    blesner Ancient Guru

    Messages:
    2,707
    Likes Received:
    1
    GPU:
    MSI Nvidia GTX 690
    @Fdisk

    turned it off using RadeonPro, slight improvment.
    I did however install 10.11 with 10.11 app profile(From 10.10e), disabled CAT AI and now get a constant 60 FPS.
     
  18. Murderonomist

    Murderonomist Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    X-Weasel 2870.5 Graphica
    AA in the game did work with the 10.10e drivers, but with 10.11 forcing AA causes it to crash. It's weird too, as Two Worlds II worked with forced AA in 10.10e, but crashes with forced AA in 10.11.

    Not good signs man.
     

Share This Page