Nai's vRamBandwidthTest GTX 970 results here!

Discussion in 'Videocards - NVIDIA GeForce' started by NoOne, Feb 22, 2015.

Thread Status:
Not open for further replies.
  1. NoOne

    NoOne Active Member

    Messages:
    73
    Likes Received:
    0
    GPU:
    ASUS Strix GTX 970 4BG
    Hello everyone,

    I am new here so sorry if doing something wrong :)

    Tried to look forums for Nai's benchmark results mentioned on Guru3d, i can't post link so far :( and seems no such topic alive, correct me if there is one or something related!

    I would like to post my Strix GTX 970 (stock clocks, ASIC quality 69,8 witch is pretty low) results and waiting for your results and comments and ideas. Although here and there they write Nai's is not valid for this problem benchmark i don't know any other tool for this 3,5 GB stuff investigation.

    [​IMG]

    What is strange here that only last 3 chunks is slow, other seems to have 5 of them slow so maybe there is some difference by manufacturer or GPU batch..

    Also want to say i tried to benchmark Shadow of Mordor with ultra textures (with HD text. pack) and vram passed 3,6 GB and at least in benchmark i had no probs, of course need to try actual game-play.

    This was tested on Win 8.1 x64 on IntalHD so 970 was zero loaded.

    And this post is not for NVidia blaming, only for sharing your results and opinion about it or others results.
     
    Last edited: Feb 22, 2015
  2. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,283
    Likes Received:
    602
    GPU:
    GTX1080Ti
    You do realize this topic has been beat to death right? Your results are basically the same as the others.
     
  3. NoOne

    NoOne Active Member

    Messages:
    73
    Likes Received:
    0
    GPU:
    ASUS Strix GTX 970 4BG
    Yeah, sorry found other topics, search didn't gave anything on Nai or Nai's combination..

    But still most test i saw have 5-6 slow chunks, here is 3, what is the cause of it?

    And as i wrote purpose is not to blame, and i am not asking what is this problem..

    Purpose is to figure out can result differ from card to card, as other topics have pages of blaming nvidia posts, not results itself.
     
    Last edited: Feb 22, 2015
  4. IcE

    IcE Don Snow Staff Member

    Messages:
    10,693
    Likes Received:
    73
    GPU:
    Zotac GTX 1070 Mini
    Sorry, but this has already been discussed to death. We know that the performance drops off in the last 500mb. There's nothing left to say about it.
     

Thread Status:
Not open for further replies.

Share This Page