My Personal Gaming Experience: Zx vs AE-7 VS ALPHA S

Discussion in 'Soundcards, Speakers HiFI & File formats' started by Eastcoasthandle, Mar 29, 2020.

  1. OnnA

    OnnA Ancient Guru

    Messages:
    13,015
    Likes Received:
    3,255
    GPU:
    Vega XTX LiQuiD
    AE-07 gets better and better :p
    Every new driver is a step forward.

    AFAIK now sound positioning is even better than was in September.
    BFV Multi.

    Im very happy with my AE-7 :D -> If You can just buy it.....
    I've tested ATMOS & DTS:X and it just not it for my setup.

    The sound is working NP without it, Yes i can hear guys on top floor in BFV.
    best experience?
    Good Headphones + AE-7 and some Tweaks -> Everything is just great.
     
    Eastcoasthandle likes this.
  2. Chastity

    Chastity Ancient Guru

    Messages:
    2,731
    Likes Received:
    917
    GPU:
    Nitro 5700 XT
    feh soundcards :D I've moved onto dedicated DAC and amp, and a tube preamp. G6 is SBX virtualizer in case it's needed, else I have Dolby Access/DTS:X/WavesNX
     
  3. OnnA

    OnnA Ancient Guru

    Messages:
    13,015
    Likes Received:
    3,255
    GPU:
    Vega XTX LiQuiD
    Today i've installed BF4 - need to test some FPP :p

    UPD.
    Great experience, sound positioning is on Point -> :D
     
    Last edited: Apr 18, 2021
  4. robinhoodz

    robinhoodz Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    Nvidia 580
    The AE-7 just does not like some Motherboards/PCs. For a $200 card this is unacceptable.

    Endless problems with it not detecting in Windows when I boot up and now the external audio controller volume dial is not working. I see I am not the only one with these problems.
     

  5. OnnA

    OnnA Ancient Guru

    Messages:
    13,015
    Likes Received:
    3,255
    GPU:
    Vega XTX LiQuiD
    Windows has new Driver for AE7
    6.0.105.58 -> Working OK
     
  6. lukas_1987_dion

    lukas_1987_dion Master Guru

    Messages:
    517
    Likes Received:
    72
    GPU:
    RTX 3090 Gaming OC
    Since I added AE-7 to my PC my system started acting weird, long boot time, Windows Explorer slow AF, dunno where the problem is. Ofc all is updated etc.
    I heard it may be the problem with PCI-E 4 and REBAR (I have Z490 MSI Carbon, latest BIOS version added both REBAR and PCI-E 4 support)
    Others suggested a conflict between GPU and sound card, but I already put AE-7 in PCI-E x1 slot..

    Guess I will have to go back to onboard sound (Realtek 1220) sigh..
     
  7. Astyanax

    Astyanax Ancient Guru

    Messages:
    10,590
    Likes Received:
    3,876
    GPU:
    GTX 1080ti
    disable 10bit Tagging.
     
  8. lukas_1987_dion

    lukas_1987_dion Master Guru

    Messages:
    517
    Likes Received:
    72
    GPU:
    RTX 3090 Gaming OC
    Thanks but I don't have AMD CPU (I'm assuming this only applies if you have AMD setup?), and I don't see that option in my BIOS (I have 10850k+z490)
     
  9. OnnA

    OnnA Ancient Guru

    Messages:
    13,015
    Likes Received:
    3,255
    GPU:
    Vega XTX LiQuiD
    Try to disable REBAR and set PCIe to 3.0
    IMhO it's something in the BIOS config that causing this thing.

    Check BIOS Tab after Tab and figure it out.
    Try to resit AE7 or put it in the last PCIe slot.
     

Share This Page