my pc's dead...in less than a year

Discussion in 'Processors and motherboards AMD' started by @renadier, Mar 7, 2008.

  1. @renadier

    @renadier Master Guru

    Messages:
    500
    Likes Received:
    0
    GPU:
    2X AMD R280X @ 1072/1250
    dear people,
    i last year bought and built what sould be a excellent pc.i went all out to get the more expensive parts like a crossfired asus mobo and amdx2 4200 mojo...4 hard drives to make a raid 10...dual graphics cards and the best ram the shop had...polish it all off with 5.1 surround and a 19 inch flat screen monitor...cool

    so far...monitor has a line in centre of screen and a line of dead pic cells down left hand side...less than a year of use

    one asus gpu is now making horrible noises and is artifacting while doing 3d work...its no longer usesable..less than one year

    the asus m2r32-mvp is now not woking iver...it fails to start at all..some bio's error is reported..if it fires in to bio's..and all this in less than a year

    hard drives also have been unable to raid up in raid 10 for more than a month.

    this machine cost 1100 pounds ...why?

    <---dead stats look...using someone elses

    help me ....what do i do now...?

    obo with bio's 1009 ...reports that bios is corrupt askes for disk with bio's...give it the disk and it says turn of power to get system back...and then dont fire up...it has fired up to bio's...but no mor ethan that....god i'am angry...hope i can make asus just as angry...when i go elsewhere for parts

    asus m2r32-mvp...not working
    asus radion x1600 pro...artifacting
    acer 19" monitor...unuseable
    maxtor 160gb x4 raid 10..not working
    ..iam going away now...to never return..i have had enough...good luck
     
    Last edited: Mar 7, 2008
  2. chaotic1

    chaotic1 Ancient Guru

    Messages:
    2,853
    Likes Received:
    0
    GPU:
    PowercolorHD6970 2GB dead
    has it been overclocked long ?
     
  3. @renadier

    @renadier Master Guru

    Messages:
    500
    Likes Received:
    0
    GPU:
    2X AMD R280X @ 1072/1250
    nope...i was not ocing anything...main bits the board..it dont want to bleep and fire in to bio's...what do i do?...can it be fixed?...i can't afford anything at the moment...and they got alll my hard earned cash..and i got broken bits..not happy...sorry guru's for the winge..i miss my machine...he had a name..it was munitions 3 and i hate to have to make his grave
     
    Last edited: Mar 7, 2008
  4. OldGuy932

    OldGuy932 Master Guru

    Messages:
    623
    Likes Received:
    0
    GPU:
    Radeon 3850 / 3870 Crossfire
    For it not starting up reliably, I would check the psu. For the graphics card, try dusting the fan, and if it doesn't stop then it just needs a new cooler cause the noise is the fan. If you can get into the bios could you see what the rails are reading.

    Just a note, I saw a big difference when I had dual x1650xt's when I went from a 510w to a 750w power supply(both pc power and cooling).
     

  5. ToolJar_80

    ToolJar_80 Master Guru

    Messages:
    394
    Likes Received:
    0
    GPU:
    Gigabyte GTX970 G1x2 SLI
    If it's the parts are not even a year old, shouldn't most of them be covered under warranty? I would definitely look into this so you can get your rig running again or at least get some of your hard earned cash back.
     
  6. grunger

    grunger Ancient Guru

    Messages:
    1,874
    Likes Received:
    0
    GPU:
    Palit GTX970 4GB
    What is the BIOS error? Checksum problem? CPU overclock failed? You need to be more specific

    1st - If the screen is damaged, swap it out under warrenty

    2nd Clean the video cards fans and the cpu fan while your at it.

    3rd RAID 0+1 or 1+0 (Don't think you mean RAID 10)What do you mean it won't RAID? Not seeing all the disks?, reporting a degraded set? need a little more info here. As you have a redundant set, you may have a bad disk which needs replacing.

    4th Reset the CMOS to defaults, and flash the BIOS with the latest version.

    ....................

    Then, if you're still having probs with the 3d work, pull a card out and try it with one.
     
  7. Lain

    Lain Master Guru

    Messages:
    660
    Likes Received:
    0
    GPU:
    HD5970 @ 950/1200MHz
    Normally (over here) you got a 2 years warrenty if I were you I'd take that junk back to the shop.
     
  8. plonk420

    plonk420 Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    Sapphire 5870 (one RMA!)
    will an ubuntu livecd boot? you can also do a mem test at the same time...
     
  9. @renadier

    @renadier Master Guru

    Messages:
    500
    Likes Received:
    0
    GPU:
    2X AMD R280X @ 1072/1250
    Dear all,
    thanks for all the advice.i have returned the board and GPU.shop said it would take a week to sort out.but still a lot wrong in a year.ian hoping that its not the Psu as you advise.

    The bios had a bad cheap sum and re wrote bios asked for reboot to get system back and then failled to re boot...dog
     
    Last edited: Mar 14, 2008
  10. plonk420

    plonk420 Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    Sapphire 5870 (one RMA!)
    keep an eye out for PSUs on sale (if you're responsible enough) with insane rebates on fatwallet, slickdeals, techbargains etc. it's always good to have a spare or two around. i pop a PSU every 2-3 years (i run my computers 24-7 and aside from the summer, i run distributed computing)


    *pop/break/burnout (they really making a ****ing loud POP if you're around. at least sometimes ;)
     

Share This Page