My network adaptor not showing

Discussion in 'Network questions and troubleshooting' started by Drunken Shooter, Jan 9, 2017.

  1. Drunken Shooter

    Drunken Shooter Ancient Guru

    Messages:
    1,796
    Likes Received:
    4
    GPU:
    Gigabyte G1 980 GTX
    So I fixed one issue and now into another it seems my network adapter is corrupted , I tried to reinstall it using the supplied CD and even went to the site to download a new one still nothing I get this error (code 10) network adapter windows 10, now I don't like to fidle with the registry but I this case I may have to can some on post where windows keeps the reg file to the driver so. Can remove it and try freash.
     
  2. Drunken Shooter

    Drunken Shooter Ancient Guru

    Messages:
    1,796
    Likes Received:
    4
    GPU:
    Gigabyte G1 980 GTX
    Just an update widows went up in smoke and I had to do a reset after installing everything still no Ethernet connection if anyone has an idea what's up I can use some advice . thanks
    The lan port lights up but windows still has a conflict definitely some sort for registry issue. The problem is I dunno which reg is associated with the driver. Definitely need help tried looking it up but can't find anything remotely familiar.
     
    Last edited: Jan 9, 2017
  3. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    10,031
    Likes Received:
    142
    GPU:
    1080Ti H20
    Last edited: Jan 9, 2017
  4. Drunken Shooter

    Drunken Shooter Ancient Guru

    Messages:
    1,796
    Likes Received:
    4
    GPU:
    Gigabyte G1 980 GTX
    Windows sees it but it don't start its giving off an error this device can not start code 10. Now I can't update bios either via web , gonna try to down load from my phone. Updated bios to the latest they had on the site still no improvement can't figure this out other than a complete wipe.
     
    Last edited: Jan 9, 2017

  5. Drunken Shooter

    Drunken Shooter Ancient Guru

    Messages:
    1,796
    Likes Received:
    4
    GPU:
    Gigabyte G1 980 GTX
    Would cc cleaner remove the reg conflict?
     
  6. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    10,031
    Likes Received:
    142
    GPU:
    1080Ti H20
    What registry conflict?

    If you've already reinstalled windows, replace the motherboard.
    That's a hardware issue.
     
  7. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    18,047
    Likes Received:
    150
    GPU:
    GTX980 SLI
    Stick another NIC in (PCI), use that instead (Unless board is under warranty)
     
  8. Drunken Shooter

    Drunken Shooter Ancient Guru

    Messages:
    1,796
    Likes Received:
    4
    GPU:
    Gigabyte G1 980 GTX
    Yes I finally reinstalled windows and same issue , I think its some sort of hardware problem :( guess I'm dead in the water till store opens and hope I can make an exchange.
     
  9. Drunken Shooter

    Drunken Shooter Ancient Guru

    Messages:
    1,796
    Likes Received:
    4
    GPU:
    Gigabyte G1 980 GTX
    Yes gurus i'm back and yes it was the board had a BAD LAN PORT , not cool after some negotiations with the store management they were able to even swap the board. I'm back online and things are running nicely thanks to those that responded
     
  10. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    10,031
    Likes Received:
    142
    GPU:
    1080Ti H20
    Rare but it happens, glad you got it sorted.
     

Share This Page