My Monitor isn't allowing me to use Widescreen Resolution! :S

Discussion in 'General Hardware' started by Ryzen, Aug 25, 2008.

  1. Ryzen

    Ryzen Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    BFG 8800 GT 512 MB
    Hey basically I had a problem where my monitor wasn't displaying my max resolution on my widescreen 19". One day it just randomly disapeared. So today I downloaded power strip to create my own custom resolution for it. So I created my new driver settings for the monitor with the my resolution being 1440 x 900. But after updating my monitor in Device manager it only allowed me to have a max resolution of 1360 x 768. So I am assuming that it is not letting me use a widescreen resolution. I went back into powerstrip and looked at the settings and it gave me the wrong monitor size but I can't change that bit. So I assume if I can't change it I can't let it give me my max resolution of 1440 x 900.

    Now does anyone know how I can let it give me a widescreen resolution or maybe someone already with a 19" widescreen at 1440 x 900 can copy there driver profile so I can use it for my monitor.
     
  2. bluemoogle

    bluemoogle Master Guru

    Messages:
    905
    Likes Received:
    0
    GPU:
    EVGA GTX 260
    goto your nvidia control panel, select manage custom resolutions and add your profile there. im not familiar with powerstrip, sorry.
     
  3. Helpful

    Helpful Master Guru

    Messages:
    635
    Likes Received:
    0
    GPU:
    GTX 980 Ti
    Download and install the monitor driver from the manufacturer's site.
    In Device Manager, click the + sign next to Monitor.
    Does it now report your monitor by name? If it also has Default Monitor in the list, right click it and Disable (not uninstall) it.
    Now, in Windows Display Properties > Settings, you should be able to slide the Screen Resolution to the proper setting for your monitor.
     
  4. Ryzen

    Ryzen Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    BFG 8800 GT 512 MB
    I have looked for my monitors manufacturer drivers but I couldn't find any, I looked on their websites and googled stuff. But no luck. =(

    If I could find the driver im sure it would fix it. :(

    http://www.gnr.co.uk/index.php?article_id=40&clang=0&mainid=11&subid=40
     

  5. Helpful

    Helpful Master Guru

    Messages:
    635
    Likes Received:
    0
    GPU:
    GTX 980 Ti
    I see what you mean.
    Then I would, as bluemoogle suggested, input your own in the NV Control Panel > select Advanced Settings at the top.
    Then under Display (on the left), click Manage custom resolutions.
    Click the Create tab.
    Fill in: Hor.1440 Vert. 900
    GDI Refresh. 60 Bits per pixel. 32
    Then click the Test tab. Then Yes > OK > OK and you should be good to go.
     
  6. Ryzen

    Ryzen Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    BFG 8800 GT 512 MB
    Ok I did that and now succesfully got 1440 x 900 back. But when I use it the desktop goes bigger than the screen =(. And can only see the top half. How can I fix this?
     
  7. Helpful

    Helpful Master Guru

    Messages:
    635
    Likes Received:
    0
    GPU:
    GTX 980 Ti
    Try going to NV Control Panel > Change flat panel scaling.
    Now, click the Do not scale. Did that work?
     
  8. Ryzen

    Ryzen Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    BFG 8800 GT 512 MB
    Ok I went into custom resolution profile and looked for flat panel scaling but didn't see that just saw scaling and 3 different options. I tryed all 3 and still the same, when I try any of the 3 scaling types it turns the colour wierd on my screen.
     
  9. bluemoogle

    bluemoogle Master Guru

    Messages:
    905
    Likes Received:
    0
    GPU:
    EVGA GTX 260
    what driver version are you using for your video card? should be the latest official driver from nvidia's homepage or use the guru3d link...
     
  10. Ryzen

    Ryzen Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    BFG 8800 GT 512 MB
    Can't be the drivers, because Ive tried it on a totally different computer and it's the same. It is something to do with the monitor driver.
     

  11. urmysin

    urmysin Master Guru

    Messages:
    237
    Likes Received:
    0
    GPU:
    2x EVGA 9800GT 1GB SLi
    This may or may not help but you might check to see if your monitor is where it needs to be on the refresh rate end of things? Hope this helps. :nerd:
     
  12. Ryzen

    Ryzen Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    BFG 8800 GT 512 MB
    Refresh rate is at 60, just checked again so that is right.
     
  13. Ryzen

    Ryzen Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    BFG 8800 GT 512 MB
    BumP!
     

Share This Page