my FX5900 Took a POOP

Discussion in 'Videocards - NVIDIA GeForce' started by phxsportz, May 7, 2005.

  1. phxsportz

    phxsportz Guest

    I have an FX5900 w/ 256 Meg (is that an ultra ?) that suddenly doesn't display anything but vertical bars (pic below). This happened the other day upon turning on my system. I haven't added hardware or Software it just seemed to crap out..

    I have an ABIT IS7 Motherboard with 1 gig of Kingston DDR400 Ram (2x512), a couple of 120 Gig WD's drives, nothing special...

    Also just running a stock Compaq 17" Tube Monitor (V70)

    Is this card Toast ? Any thoughts at all ?

    (After this happened I did go ahead and update the bios on the MB to the latest greatest from ABIT, but no difference).

    [​IMG]

    phxsportz@qwest.net
     
  2. Kain

    Kain Ancient Guru

    Messages:
    3,857
    Likes Received:
    0
    mm, dont know.
    maybe you fried it.
     
  3. Zapmaster

    Zapmaster Sherlock Guru

    Messages:
    3,171
    Likes Received:
    0
    GPU:
    XFX Radeon 4870
    It's toast. But just to make sure, try it in another pc.
     
  4. noobie dude

    noobie dude Master Guru

    Messages:
    753
    Likes Received:
    0
    GPU:
    MSI NX 8800 GT OC 512MB
    yes... it seems your card has expelled fecal matter. It looks pretty bad. I would get a new card but that's just me.
     

  5. Start™

    Start™ Master Guru

    Messages:
    506
    Likes Received:
    0
    GPU:
    1. x1950 pro 2. 8800gts 320
    re sit your ram
     
  6. XL_ence

    XL_ence Maha Guru

    Messages:
    1,120
    Likes Received:
    0
    GPU:
    Asus GTX 670 DC2T
    nice FUBARage. how old is that card?
     
  7. phxsportz

    phxsportz Guest

    It's maybe 1.5 to 2 years old....
     
  8. DrFreeze

    DrFreeze Ancient Guru

    Messages:
    4,858
    Likes Received:
    1
    GPU:
    MSI GT740 2GB
    id say check the screen too, just to be sure

    this error looks very funkadelic, maybe some piece of controll hardware in the crt screen crapped out and died

    the card is probably it though, but just to be sure
     
  9. Iceblade

    Iceblade Master Guru

    Messages:
    291
    Likes Received:
    0
    GPU:
    MSI FX5900(flashed FX5950U)
    First test your screencard in another PC

    Or the screen on another PC

    Have seen memory doing this on a very old PC;)
     
  10. snip3r_3

    snip3r_3 Ancient Guru

    Messages:
    2,983
    Likes Received:
    0
    GPU:
    1070
    were u ocing it alot?

    also check if your system would do the same with another diff card

    try a spare card on it and see if its the card or the screen or the rest of the system

    sometimes ram is the problem, or if u were ocing too mcuh....

    fried
     

Share This Page