My first Unigine Valley run

Discussion in 'Videocards - NVIDIA GeForce' started by StealBalls, May 1, 2013.

Thread Status:
Not open for further replies.
  1. StealBalls

    StealBalls Banned

    Messages:
    649
    Likes Received:
    0
    GPU:
    MSI 280x CrossFire
    Hi,

    I am new to this benchmark so I have no idea what's a good score, I used Extreme HD preset nothing else touched and scored 3709

    Is this score on par for my system? I dunno if this is normal but I keep seeing it stutter despite seemingly normal FPS

    Cheers.

    Really annoyed actually I clicked the save button but cannot find it despite selecting the location.


    EDIT: found it. here is a screenshot

    [​IMG]
     
    Last edited: May 1, 2013
  2. S_IV

    S_IV Member Guru

    Messages:
    160
    Likes Received:
    0
    GPU:
    GTX Titan X (Maxwell)
    The score, min. and max fps are all pretty normal but there shouldn't be stuttering. Have you tried 320.00 beta ?
     
  3. must_kill_ati

    must_kill_ati Maha Guru

    Messages:
    1,254
    Likes Received:
    0
    GPU:
    Msi Gaming 780 Oc
  4. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,135
    Likes Received:
    0
    GPU:
    2x 980Ti Gaming 1430/7296
    Do a run all maxed. 1080 full screen, my score is 2053 iirc I have a ss in the heaven thread
    my valley 3963 or so Max settings in valley
     

  5. StealBalls

    StealBalls Banned

    Messages:
    649
    Likes Received:
    0
    GPU:
    MSI 280x CrossFire
    Many thanks.

    I honestly don't know what else out max out TK? driver settings are default as always for benching and Extreme HD is a preset.

    I just start it and hit benchmark.

    Is there something else TK?

    Cheers.

    Oh using the extreme BIOS I am upto 1306Mhz core clock which seems OK I have not even tried pushing any further - why 1306 I honestly don't know though, since I have installed afterburner none of the number make sense, default is 1202 but if I use the Afterburner bar and use the maths I have been taught lol numbers just do not add up, I wanted 1300, but I get 1306 and this weird behavior has been a constant thing using afterburner, not a huge issue but annoys me when I do a +XX and get +somet totally different lol

    Afterburner +Mhz bar confuses me...
     
  6. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,135
    Likes Received:
    0
    GPU:
    2x 980Ti Gaming 1430/7296
    Nevermind hard to see on my phone, lol
     
    Last edited: May 1, 2013
  7. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,135
    Likes Received:
    0
    GPU:
    2x 980Ti Gaming 1430/7296
    The clock goes in 13mhz increments. 1280-1293-1306. I. Suggest oc your vram to 7000+ valley likes memory bandwidth
     
  8. hallryu

    hallryu Don Altobello

    Messages:
    11,378
    Likes Received:
    0
    GPU:
    2x HD7970 - QNIX/U2711
Thread Status:
Not open for further replies.

Share This Page