1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My cpu runs faster stock than oced

Discussion in 'Processors and motherboards Intel' started by DrHycodan, Nov 23, 2018.

  1. DrHycodan

    DrHycodan Master Guru

    Messages:
    875
    Likes Received:
    0
    GPU:
    Geforce RTX 2080
    Im trying to overclock my i7 9700k 100mhz increase over the stock turbo. Like from 4.9 to 5.0 on single core and 4.8 to 4.9 for dual core, etc. But it seems when I run cinebench my overclock does not apply as it only runs at 4.5ghz on all cores when I've set it to 4.7 on all cores. It actually runs faster at stock which is 4.6 on all cores.
     
  2. DrHycodan

    DrHycodan Master Guru

    Messages:
    875
    Likes Received:
    0
    GPU:
    Geforce RTX 2080
    Sorry this is on an asus prime Z390-a. Does anyone else have this issue or know a setting im forgetting to enable or disable?
     
  3. WareTernal

    WareTernal Master Guru

    Messages:
    247
    Likes Received:
    39
    GPU:
    XFX RX 580 GTS BE
    Strange. You have Multicore Enhancement on? Is CPU-Z showing your desired max multiplier?
    Latest BIOS? BIOS 0602 - 2018/10/31, Updated Microcode for 8-core CPU.
     
  4. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,184
    Likes Received:
    1,353
    GPU:
    Zotac GTX980Ti OC
    Dont use per core oc?

    Looks like final multi is set wrong or something.. Post whole per core config.

    Or set sync all cores and use that.
     

  5. Koniakki

    Koniakki Ancient Guru

    Messages:
    2,821
    Likes Received:
    433
    GPU:
    ZOTAC GTX 1080Ti FE
    Can you provide any screenshot of the CPU settings(AI Tweaker) from the bios?

    Also I presume temperatures are fine and the cpu does not throttle. If voltage is set to Auto it may be using higher than necessary voltage if trying to set higher cpu ratio.

    edit: Didn't refresh and just saw the other member's replies. As WareTernallike mentioned, check if Multicore enhancement is on or like TJ said you can try all core ratio instead of per core and see if it works as expected.

    Also check in Windows(I assume) that Processor power Management->Maximum processor state is 100% in whichever Power Plan you use.

    We need more info tbh, like bios settings, possibly windows power plan, cpu temperatures and cpu voltage(HWINFO64 or HWMonitor or CP) when running Cinebench etc.
     
    Last edited: Nov 25, 2018
  6. MaCk0y

    MaCk0y Master Guru

    Messages:
    435
    Likes Received:
    129
    GPU:
    RX 580 Red Devil
    It could be that the CPU is being power limited. In the BIOS settings, increase the CPU power limit or long and short duration limit. Manual does not show these settings so can't tell you which they are exactly.
     
  7. tensai28

    tensai28 Maha Guru

    Messages:
    1,415
    Likes Received:
    365
    GPU:
    2080ti MSI X TRIO
    Different cpu but I've personally found multicore enhancement enabled lowered performance.
     
  8. Astyanax

    Astyanax Ancient Guru

    Messages:
    1,835
    Likes Received:
    441
    GPU:
    GTX 1080ti
    sounds like you turned off C state tech. HT threads need to be individually parkable to get the most out of a full core turbo.
     
  9. tensai28

    tensai28 Maha Guru

    Messages:
    1,415
    Likes Received:
    365
    GPU:
    2080ti MSI X TRIO
    I did turn off C state and also turned off core parking in windows but I don't have HT. I'm on a 6600k.
     
  10. Astyanax

    Astyanax Ancient Guru

    Messages:
    1,835
    Likes Received:
    441
    GPU:
    GTX 1080ti
    probably shouldn't have said HT, the memory interface with these processors is hurt somewhat if cores cannot dynamically park.
     

  11. tensai28

    tensai28 Maha Guru

    Messages:
    1,415
    Likes Received:
    365
    GPU:
    2080ti MSI X TRIO
    Really? I never heard of that. I've only noticed better overall performance disabling core parking. Having it enabled caused stuttering in the past. Not sure if that is still an issue because I have been always leaving it off for years.
     
  12. GREGIX

    GREGIX Master Guru

    Messages:
    521
    Likes Received:
    42
    GPU:
    MSI 1080 /AMD v7
    Disable mce. Increase power limits short and long terms, CPU max amperage aswell if u have this option. Make sure your cooling system is sufficient. Increase a little Vcore. Test with aida64, intelburntest and or prime v2.66 for stability or newer if I need avx stability. U can read current CPU power usage using hwinfo64 while testing, u can check all voltages there too. 5ghz with newer prime95 can boost wattage up to 230w some cases, so...make sure u have sufficient cooling!;)
     
  13. BlackZero

    BlackZero Ancient Guru

    Messages:
    8,873
    Likes Received:
    459
    GPU:
    RX Vega
    Not set properly or bios misbehaving.

    If properly set, it won't throttle or drop to a lower bin, but just crash.
     

Share This Page