My audigy plat 2 IS SERIOUSLY PISSING ME OFF !

Discussion in 'Soundcards, Speakers HiFI & File formats' started by Kyaner, Apr 1, 2005.

  1. Kyaner

    Kyaner Hellenic Guru

    Messages:
    2,993
    Likes Received:
    1
    GPU:
    XFX 8800GT 700/1680/1000
    Ok here is what the situation is currently like

    1) The card refuses to use all my speakers, in my 5.1 surround system, except when i am viewing a Dolby Digital movie for which i by pass the card and let the speakers box decoder handle that.

    2) On speaker calibration, at best i get the 2 front speakers (left and right)

    3) When viewing tv with my tv-tunner, which uses the external line in plug, most of the times i only hear sound from the front left speaker.

    4) Some times all speakers work on their own then the front left and front right and finnaly only the front left, without me even touching ANYTHING.

    5) When running the speaker test from the decoder box i get 3 out of 5 speakers

    Now i've just reformated my rig, used the latest drivers from creative and while it was working flawlessly for a few hours, it then reverted to being absolutely a pain the ass :/
    There is no IRQ conflict, the card ****'s on it's own IRQ.

    THIS IS DRIVING ME INSANE !!!!
     
  2. Lordbollo

    Lordbollo Member Guru

    Messages:
    151
    Likes Received:
    0
    GPU:
    MSI 980Ti Lightning
    Have you locked your PCI bus to 33 mhz. I found with my audigy 2 zs that on some boards with an o/c on that even though the bios was reporting that it was locked that i had very similar problems. Yet when i took the o/c off it worked fine.
     
  3. Kyaner

    Kyaner Hellenic Guru

    Messages:
    2,993
    Likes Received:
    1
    GPU:
    XFX 8800GT 700/1680/1000
    Yes both pci and agp r fixed
     
  4. Kyaner

    Kyaner Hellenic Guru

    Messages:
    2,993
    Likes Received:
    1
    GPU:
    XFX 8800GT 700/1680/1000
    Anyone ?
     

  5. Coolppl

    Coolppl Master Guru

    Messages:
    481
    Likes Received:
    0
    GPU:
    MSI GeForceFX 5600 VIVO 128MB
    Did you just get this card? Cause I'd RMA it if the Speaker outputs on the card is doing its own thing, but then it could be ur speakers, or maybe this card just doesnt like your motherboard :p

    It happens on my P4S8X motherboard until I started using PAX drivers to softmod the Aud 2 Plat to Aud 2 ZS Plat
     
  6. Kyaner

    Kyaner Hellenic Guru

    Messages:
    2,993
    Likes Received:
    1
    GPU:
    XFX 8800GT 700/1680/1000
    The card is almost 3 years old, the speakers r 4, i've tried the PAX drivers as well, but nothing :/

    Funny thing is that all of the problems have gonne away on their own now.....
    I haven't changed anything at all, not even a single software installation, anyway, that's probably what they call smart computing :p
     
    Last edited: Apr 27, 2005
  7. Kyaner

    Kyaner Hellenic Guru

    Messages:
    2,993
    Likes Received:
    1
    GPU:
    XFX 8800GT 700/1680/1000
    Ok another problem :)

    Actually this is an old one but i'd like some input, just in case i can solve it.
    Up until now i've used my speaker external decoder box to decode the Dolby digital signal when playing dvd's and it works like a charm, pure 5.1 sound on all channels.

    Now if i select the cards decoder from the Audio HQ then i get choppy sound, as if the card cannot decode the signal and it's struggling with it, so i must be doing something wrong here.

    I use power dvd for dvd playback and between that and Audio HQ i've tried all possible settings, but nothing :/

    So what settings r u using ?
    In Audio HQ and PowerDVD

    Anyone out there with a working combination of these two, please answer....
     
  8. Kyaner

    Kyaner Hellenic Guru

    Messages:
    2,993
    Likes Received:
    1
    GPU:
    XFX 8800GT 700/1680/1000
    Anyone ?

    This has to be the slowest movin forum in the entire guru3d domain....
     
  9. SorienOR

    SorienOR Ancient Guru

    Messages:
    6,460
    Likes Received:
    0
    GPU:
    BFG 8800GT + Acer 1080p
    I got a great solution for ya:

    M-Audio Revolution 7.1
     

Share This Page