1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MSI RX 580 Gaming X 8GB

Discussion in 'Videocards - AMD Radeon' started by Drthrax2k16, Aug 21, 2019.

  1. Drthrax2k16

    Drthrax2k16 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Asus r9 280 3GB
    i have i weird problem with my MSI RX 580 Gaming X 8GB , with driver installed by windows (crimson) work, when i install andrenalin drivers my VGA froze the computer and no boot in windows after restart, i send the VGA to warranty and come back with no hardware problem, what be the problem ? i have MSI B450 Bazooka, Ryzen 5 1600X and PSU Seasonic S12II-620 Bronze 620W
     
  2. Undying

    Undying Ancient Guru

    Messages:
    11,575
    Likes Received:
    1,351
    GPU:
    Aorus RX580 XTR 8GB
    Wait, so is the card working now or not? It freezes when you install the drivers? Is that w10 1903?
     
  3. MaCk0y

    MaCk0y Master Guru

    Messages:
    491
    Likes Received:
    144
    GPU:
    RX 580 Red Devil
    Did you try with a different PSU or at least a different PCI-E 8/6 pin cable than the one currently using?
     
  4. Drthrax2k16

    Drthrax2k16 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Asus r9 280 3GB
    psu its new , before i have segotep h9 plus 520 and changed with brand new Seasonic S12II-620 Bronze 620W but still make same problem, after that i send the GPU to warranty and now i received reply with test ok, no hardware problem at that gpu , yes i have latest windows 10 1903, its freeze after restart after install driver
     

  5. Undying

    Undying Ancient Guru

    Messages:
    11,575
    Likes Received:
    1,351
    GPU:
    Aorus RX580 XTR 8GB
  6. Drthrax2k16

    Drthrax2k16 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Asus r9 280 3GB
    i tried already that with diferent drivers including driver at MSI website, same problem
     
  7. Chastity

    Chastity Ancient Guru

    Messages:
    1,900
    Likes Received:
    461
    GPU:
    Nitro 390/GTX1070M
    try a different PCIe slot
     
  8. Drthrax2k16

    Drthrax2k16 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Asus r9 280 3GB
    i tried on another computer, and same problem, today i try another service , on amd forums many people has the problem, can be latest build windows 10 problem?
     
  9. jaggerwild

    jaggerwild Master Guru

    Messages:
    678
    Likes Received:
    239
    GPU:
    Many
    Try older drivers...........
     

Share This Page