MSI R7770-PMD1GD5 overvoltage not working

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by burgfb, Aug 14, 2012.

  1. burgfb

    burgfb New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    msi HD7770
    Last edited: Aug 14, 2012
  2. PortosD

    PortosD New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Radeon 7770 / 1GB
    the card seems not to support overvoltage

    I have the same "problem".

    Simply put: the card can not be overclocked.

    Already 5% speed increase will make it crash after a while.
    Voltage can not be adjusted - as you can see on the above picture - and actually using afterburner makes the card slower when you overclock it :p
    The feeling I have is that using that application slows the performance down by 10%, and then you gain 5%.
    Bonus: at the end, you burn more energy and have 5% less performance plus a crash every now and then :banana:

    Advertising on the box and on the website that this card is so awesome because it can be overclocked so easily must be taken as serious as any other advertising (= forget it) :)
     
  3. Grasshoper

    Grasshoper New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    hd7770
    Thats not true. You can overvoltage pmd1gd5. Just not with msi afterburner. My card have voltage regulator uP1609 with default 1.1750v on i2c bus 6 adress 40h. Yes, card will hang on 1050Mhz or above on stock voltage. But sapphire Trixx (ver4.60) allow overvolt this card. My works stable on core 1100Mhz mem 1250Mhz with 1.875v, 1150mhz with 1.21v. But i have some issues with resetting voltage\clocks when i run 3d and using flash player in one time, so i revert to the defaults. GL with overclock.

    p.s. sorry for my horrible english.
     
  4. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    12,960
    Likes Received:
    45
    Can I see I2C dump (MSIAfterburner.exe /I2CD) captured on that card?
     

  5. spectatorx

    spectatorx Master Guru

    Messages:
    487
    Likes Received:
    0
    GPU:
    Radeon R9 380 4GB
  6. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    12,960
    Likes Received:
    45
    No, sorry. I'm interested in software improvement related threads only, wait for MSI reps to troubleshoot issues with your hardware.
     
  7. spectatorx

    spectatorx Master Guru

    Messages:
    487
    Likes Received:
    0
    GPU:
    Radeon R9 380 4GB
    But the problem is that core voltage been working few months ago with this card, since few months is not working. I'm saying about it now because i thought that was something temporary but problem still exists.
     
  8. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    12,960
    Likes Received:
    45
    Once again, it has zero relation to why i'm posting in this thread and I cannot help you. No need to bump your thread that way please.
     
  9. Grasshoper

    Grasshoper New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    hd7770
    Of course you can.
    It's a portion of the log. rest of it says "invalid device".

    Scanning GPU VEN_1002&DEV_683D&SUBSYS_27101462&REV_00&BUS_1&DEV_0&FN_0...
    ...
    Scanning I2C bus 6...
    Probing device 40...
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF 00 FF FF 00
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    11 00 C2 40 2C 2A 20 0E 2A 20 0E 0E 0E FF FF 0E
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

    i am was trying write to D7 register another value... like 0D... gpu-z show's same voltage 1.1750v. with trixx gpu-z show voltage set in trixx.
    Marking on chip says exactly - uP1609R

    And thank you for your time and great work.

    edit. btw card seems to be working on same voltage in all power play modes. all the time 1.1750. at least gpu-z readings always the same.

    жуть.

    edit2. CPUID Hardware Monitor shows gpu voltage with powerplay modes changes between 0.825v in idle state and 1.2v in max load gpu state.
    what's intresting HM do not reflect voltage changes in sapphire trixx. So, voltage do not changes after all?
    But, there is a qestion, how i get 3d mark 11 P-score 3800+ with trixx voltage 1.2125 and core clocks 1150 without actually rising voltage. Mystery )
     
    Last edited: Mar 4, 2013
  10. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    12,960
    Likes Received:
    45
    uP1609 is functional clone and replacement for old uP6204, which is fully supported by Afterburner. So you may unlock voltage control via editing hardware profile (.\Profiles\VEN_xxxxx....cfg)file and adding the following lines to it:

    [Settings]
    VDDC_uP6204_Detection = 40h
    VDDC_uP6204_Defaults = D7 0E
     
    Last edited: Mar 4, 2013

  11. Grasshoper

    Grasshoper New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    hd7770
    Thank you. It works.
     
  12. vietanh797

    vietanh797 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    MSI R7770 PE/OC 1GB
    Somehow mine R7770 Power Edition 1GD5/OC is allowed triple voltage option
    the only problem is I don't know how to OC it:stewpid:
     
  13. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    12,960
    Likes Received:
    45
    Somehow please read the thread before jumping into it, it is NOT about Power Edition series cards.
     
  14. Grasshoper

    Grasshoper New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    hd7770
    Do not want start a new topic, so asking here. Voltage monitoring not supported by vrm (up1609) on this card or just not implemented in AB?
    btw, thanks for voltage control support in 3.0 beta 7.
     
    Last edited: Mar 18, 2013
  15. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    12,960
    Likes Received:
    45
    It doesn't support readback in any form.
     

  16. Grasshoper

    Grasshoper New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    hd7770
    Ok. Thanks for the reply. It's sad. )
     

Share This Page