MSI Kombustor 0.7.0 Beta (2010-1-22)

Discussion in 'MSI AfterBurner Application Development Forum' started by Garrett_Wu, Jan 22, 2010.

  1. civato

    civato Master Guru

    Messages:
    918
    Likes Received:
    0
    GPU:
    2xGTX570 sli on H2O EK
    Sorry , took that shot right after i started the test ,
    In the test they go up to 85° with fan set to 80% ON AIR.

    Only my cpu is watercooled.
     
  2. japamd

    japamd Ancient Guru

    Messages:
    2,448
    Likes Received:
    0
    GPU:
    AMD Radeon HD 7970Ghz
    Great tool !!! But would be nice to have some kind of error checking like OCCT GPU in a future version.
     
  3. xSLIX

    xSLIX Master Guru

    Messages:
    778
    Likes Received:
    0
    GPU:
    EVGA GTX470 WCSWIFTECH
    do they run better hotter lol or something ...then again i read stories there 280 dying so quickly . mine been on water since they first been out
     
  4. civato

    civato Master Guru

    Messages:
    918
    Likes Received:
    0
    GPU:
    2xGTX570 sli on H2O EK
    I got mine over a year running at 710/1460/1250 and never had problems, just gotta keep the fan blowinggggggggggggggg. While playing Crysis 75°-80° with fan at 80% so thats ok by me.
     

  5. Stop It RAWR

    Stop It RAWR Master Guru

    Messages:
    208
    Likes Received:
    0
    GPU:
    XFX Radeon HD7850 BE
    I can confirm this also occurs on my PC with a Geforce GTX275.
    One thing I have also noted is that while I can choose OpenGL 3(.2) in the Kombustor menu, running it via MSI Afterburner runs in OpenGL 2 anyway.

    That, and of course you're unable to set any other Kombustor options from MSI Afterburner makes it best to run them separately for now.

    Edit: Xtreme Burning indeed...http://homepage.ntlworld.com/stopit.tidyup/Kombustor.jpg <--80degrees!!

    Edit Edit: That was a 10 minute run, my Afterburner has a 5 second reporting timing.
     
    Last edited: Jan 25, 2010
  6. Chiller

    Chiller Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    evga GTX580 Classified'
    i need to play with the SLI configuration ohterwise my SLI won't work.
    instal and run benchmark on a half GTX295 get score 2800.

    p^laying with SLI SFR/AFR settings and then SLI works to get score 7885.

    is it possible to get with instal directly the SLI profile in nvidia control panel?

    [​IMG]
     
  7. Ultraboss

    Ultraboss New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    MSI HD5850 OC
    Open your registery "HKLM\SOFTWARE\MSI\Afterburner" and then you have a key named "ExternalClockTestParam" so you can configure the launching by K button !!
     
  8. jadesocket

    jadesocket Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    DIAMOND ATI 5770
    Hm dam. My gpu crashed within like 5 minutes. The monitor doesnt show anything unusual...
     
    Last edited: Jan 28, 2010
  9. JEskandari

    JEskandari Master Guru

    Messages:
    266
    Likes Received:
    0
    GPU:
    GTX 660M
    I have two small complain .
    1- why when we upgrade MSI afterburner we have too install kumbuster again to be able to run it from inside Afterburner. and isn't possible put the registry for kumbuster somewhere that Afterburner uninstall program don't touch it.

    2- is there any special reason when we use extreme burning instead of MSI Logo , kunbuster use the fury ring ?
     
  10. civato

    civato Master Guru

    Messages:
    918
    Likes Received:
    0
    GPU:
    2xGTX570 sli on H2O EK
    I had the same problem , but starting "Kombuster Multi-GPU" in the program folder solved it.
    If you want Kombuster to start in sli immediately when clicking the "K" button on MSI afterburner just link the .exe from Kombuster with sli profile from Enemy Territory: Quake Wars using nHancer or edit the NvApps by adding the exe from Kombuster there, the .exe (etqw.exe)of the multi-GPU Kombuster is already link to this profile.

    Lines of the NvApps.XML

    <PROFILE Label="Enemy Territory: Quake Wars">
    <APPLICATION Label="etqw.exe" />
    <APPLICATION Label="MSIKombustor.exe" />
     
    Last edited: Jan 28, 2010

  11. Licaon

    Licaon Member Guru

    Messages:
    140
    Likes Received:
    0
    GPU:
    Gigabyte GTX660Ti-OC
  12. caliber

    caliber New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Radeon HD 5850
    There is a question-why at me Kombustor does not become more active from panel Afterburner?
     
  13. marcolecorse

    marcolecorse New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    MSI 275
    Hellu Bug 3D

    No 3D burn 4870X2
     
    Last edited: Feb 22, 2010

Share This Page