MSI afterburner

Discussion in 'MSI AfterBurner Application Development Forum' started by somagical, Mar 17, 2014.

  1. somagical

    somagical New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    16GB Corsair Dominator
    So i just installed the latest beta so i could look at stuff in bf4, but in game i have a large green bar on the left hand side of my screen, not sure what this is, i did a google search and forum search but nothing came up.

    can anyone tell me how to disable it? thanks

    ok my bad it isnt afterburner its something else, it all just seemed to happen when i installed afterburner -.-
     
    Last edited: Mar 17, 2014
  2. anDrasch

    anDrasch Active Member

    Messages:
    78
    Likes Received:
    1
    GPU:
    Nvidia
    disable "frame color indicator" in RTSS properties for FCAT
     
  3. Andy_K

    Andy_K Master Guru

    Messages:
    632
    Likes Received:
    116
    GPU:
    MSI GTX 960 OC
    Why do people tick on options they don't understand and don't even know?

    He isn't the first and it won't be the last user I guess.
     
  4. BenYeeHua

    BenYeeHua Ancient Guru

    Messages:
    1,515
    Likes Received:
    0
    GPU:
    Asus 650M D3
    Because they think it can be performance increased etc, so they tick it for unknown reason. ;D
     

Share This Page