Msi afterburner profiles problem

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by kursedmc, May 4, 2017.

  1. kursedmc

    kursedmc New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Gygabyte gtx 1050 4gb OC
    I wonder if anyone else is running into this problem, I tried to apply different fan settings to 2 profiles (profile 1 and 5) but when I change the FAN settings
    to a certain percentage in profile 1 per example and click save, then if I try to load profile 5 to use its fan % settings, Its settings are equal profile 1, it seems that whenever I try to save some settings to a profile it applies them to all profiles. Its this a bug or am I doing something wrong?
     
  2. Andy_K

    Andy_K Master Guru

    Messages:
    275
    Likes Received:
    0
    GPU:
    MSI GTX 960 OC
    As I remember fan settings are not part of overclocking profiles, but globally?
     
  3. kursedmc

    kursedmc New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Gygabyte gtx 1050 4gb OC
    what do you mean? Are you saying that it doesn't save fan settings to multiple profiles?
     
  4. kursedmc

    kursedmc New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Gygabyte gtx 1050 4gb OC
    Heres what I meant (imgur.com/4D34Ram), I Want to set 2 custom fan curve lines, 1 for when the pc is idle, and another for when im gaming. But it doesnt seem to let me save them to separate profiles
     
    Last edited: May 4, 2017

  5. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    13,111
    Likes Received:
    182
    Documentation reading helps as usual:

    [​IMG]
     
  6. kursedmc

    kursedmc New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Gygabyte gtx 1050 4gb OC
    thx, I hadn't noticed that
     
    Last edited: May 4, 2017

Share This Page