1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

msi afterburner problem

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by Cristian, Feb 18, 2018.

  1. Cristian

    Cristian New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    HD 7950 Sapphire
    Salve a tutti mi chiamo cristian ho un problema con msi afterbunner questa e una foto [​IMG]
    in pratica non riesco a settare il power limit , frequenza core , memoria gpu , non compare il grafico per settare la velocita ventola in base alla temperatura.
    qualcuno può aiutarmi?


    Hi all my name is cristian I have a problem with msi afterbunner this and a picture
    in practice I can not set the power limit, core frequency, memory gpu, the graph does not appear to set the fan speed depending on the temperature.
    can someone help me?
     
  2. Andy_K

    Andy_K Master Guru

    Messages:
    343
    Likes Received:
    14
    GPU:
    MSI GTX 960 OC
    Did you install the bundled Rvia Tuner Statistics Server?
    Havevi installato anche il legato Riva Tuner Statistics Server?
     
  3. Cristian

    Cristian New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    HD 7950 Sapphire
    Si istallato gia pero prima avevo windows 7 ultimate 64 bit e funzionava tutto benissimo!!!
    [​IMG]
    Yes installed but before I had windows 7 ultimate 64 bit and everything worked great !!!
     
  4. zettajhony

    zettajhony Active Member

    Messages:
    71
    Likes Received:
    6
    GPU:
    Gigabyte 980Ti X
    Hi,
    I have same problem to for 3 days ago, and it fixed now by using downgrade version of afterburner and riva tuner, i'm using afterburner 4.4.0 and rivatuner 6.5.0 or 7.0.0 beta 30 and it's working fine n normaly..
    Hope this help,
    Thanks..
     
    Last edited: Feb 19, 2018

  5. Andy_K

    Andy_K Master Guru

    Messages:
    343
    Likes Received:
    14
    GPU:
    MSI GTX 960 OC
    I'm using MSI AB 4.4.2.12263 and RTSS 7.0.2.15196 on Windows 10 Home 64Bit.
    No issues here.

    If you upgraded from Win7 to Win10 and did not a new clean install of Win10 maybe you should deinstall MSI-AB+RTSS without saving settings, reboot(!) and then do a clean install.
    I had similar problem when I upgraded from Win8.1 to Win10. After a clean deinstallation, a reboot and fresh install of MSI-AB (+RTSS) everithing worked fine again.

    ------------
    Sono usando MSI AB 4.4.2.12263 e RTSS 7.0.2.15196 su Wind10 Home 64Bit.
    Nessun problema.

    Se hai fatto un'upgrade da Win7 su Win10, dovrebbi deinstallare MSI AB e RTSS senza salvare gli settaggi, fai un ripristino (reboot) e installa MSI AB con RTSS un'altra volta.
    Quando fatto l'upgrade da Win8.1 su Win10 havevo un problema simile. Dopo quando ho fatto la procedura (deinstallazione, reboot, installazione) tutto andava bene di nuovo.
    Spèro che l'italiano mio é comprensibile abbastanza.
     
  6. Cristian

    Cristian New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    HD 7950 Sapphire
    No nessun aggiornamento uso win 10 home 64bit di partenza,ho istallato anche l'ultima versione di Riva Tuner Statistics Server e provato anche con MSI-AB versione 4.4.0 sempre stesso risultato .... :(
     
    Last edited: Feb 20, 2018
  7. Andy_K

    Andy_K Master Guru

    Messages:
    343
    Likes Received:
    14
    GPU:
    MSI GTX 960 OC
    Translation for other users not capable of italiano:
    Is your account starting MSI-AB and RTSS with administrative rights?
    --------
    Il tuo account che inizia MSI-AB e RTSS ha diritti amministrativi?


    PS: For all those who need a really good translator from time to time, much better than Google, take a look at this: https://deepl.com/translator
     
  8. Cristian

    Cristian New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    HD 7950 Sapphire
    Si ho provato anche con compatibilita con win 8 e win 7 ma niente sto impazzendo !!! Non riesco a capire come risolvere eppure con il win 7 ultimate 64 bit funziona !!!

    I have also tried with compatibility with win 8 and win 7 but nothing is crazy! I can't figure out how to solve it and yet with the win 7 ultimate 64 bit works!!
     
  9. Cristian

    Cristian New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    HD 7950 Sapphire
    Salve a tutti oggi dopo aver perso tutte le speranze ho riprovato ad avviare msi afterbunner versione istallata tempo fa 4.0.0 e magicamente funziona tutto regolare ...
    Da quello che ho capito io non ero riuscito a risolvere in nessuna maniera ma in settimana si sono scaricati e istallati aggiornamenti automatici di windows 10 secondo me qualcosa non era istallato oppure non era aggiornato!!! Finalmente problema risolto !!!! Che felicita !!!

    Hello everyone today after losing all hope I tried to start msi afterbunner version installed long ago 4.0.0 and magically everything works smoothly ...
    From what I understood I was not able to solve in any way but in the week have downloaded and installed automatic updates of windows 10 in my opinion something was not installed or was not updated! Finally problem solved !!!! What happiness !!!
     
  10. Cristian

    Cristian New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    HD 7950 Sapphire

  11. zettajhony

    zettajhony Active Member

    Messages:
    71
    Likes Received:
    6
    GPU:
    Gigabyte 980Ti X
    that's good to hear that ...
     

Share This Page