1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MSI Afterburner not displaying clocks

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by Lord Duck, Sep 15, 2019.

  1. Lord Duck

    Lord Duck New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    GTX 960M 4GB
    Can anyone explain to me why it doesn't continuously display the clock rates, even the temp graph continuously drops and rises.
    [​IMG]
     
  2. Astyanax

    Astyanax Ancient Guru

    Messages:
    3,307
    Likes Received:
    866
    GPU:
    GTX 1080ti
    the Geforce chip in an optimus notebook goes offline and doesn't report any statistics.
     
  3. Lord Duck

    Lord Duck New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    GTX 960M 4GB
    My laptop is an Asus ROG Strix model. It used to work properly, now it's working weirdly as i have showed above. Any fixes available for this?
     
  4. Astyanax

    Astyanax Ancient Guru

    Messages:
    3,307
    Likes Received:
    866
    GPU:
    GTX 1080ti
    It's working properly, the previous behavior was not.
     

  5. Lord Duck

    Lord Duck New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    GTX 960M 4GB
    Ah i see. Thanks for the clarification.
     
  6. Astyanax

    Astyanax Ancient Guru

    Messages:
    3,307
    Likes Received:
    866
    GPU:
    GTX 1080ti
    when you play a game and the game is definitely on the nvidia gpu, they should work normally.
     

Share This Page