MSI afterburner not detecting my graphics card.

Discussion in 'Videocards - AMD Radeon' started by subjectzero, Jan 8, 2013.

  1. subjectzero

    subjectzero New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    HP 8g
    so a friend told me that this program would work really well for overclock. but it dosnt seem to detect my graphics card at all. im running an ati radeon and have overclocked other systems before no problem. if i can't get MSI to run then ill just go back to my old program. but this one looks sooo miuch easier, i would really like to figure out why its not working. any advice?

    MSI afterburner is the olny overclock on this system. there shouldnt be any conflicts or anything.. everything on this system is still factory setting. idk what to do
     
  2. yaby0800

    yaby0800 New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    MSI 7950
    What's your model?
    The kernal of MSI Afternburnner is based on RivaTuner, same to ASUS GUP Tweak. If your card is designed in accordance with reference layout from NV/ATI, your card supposed to be detected. For some hi-end models from graphics manufactuers like ASUS ROG or Gigabyte Super Overclock, you should use their own overclocking utility due to different PWM chip.
     
  3. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    12,902
    Likes Received:
    2
    I don't know why ASUS is promoting their tool as RivaTuner based. It is lie, I won't like to see my technology associated with that bugged product.
     

Share This Page