MSI Afterburner does not reset GPU/memory clock after reboot

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by themonkwow, May 1, 2013.

  1. themonkwow

    themonkwow New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    MSI R7870-2GD5T/OC
    I owe MSI Radeon HD 7870 2048MB R7870-2GD5T/OC, 3 pcs. I am experimenting with overclocking, and sometimes after rebooting I face the black screen. Currently I'm blaming it on overclocking. To avoid crashes at startup I left the default clock of cards (1050-1200) and turned off "Apply overclocking at system startup" option (MSI Afterburner 2.3.1, starting with Windows), but the problem of black screen remains. After one rebooting I noticed that miner which auto-starts after reboot gives me the hashrates of overclocked cards, although in Afterburner window all clocks were on default level. I ran GPU-Z, and it confirmed to me that cards were overclocked, and Afterburner is telling me the opposite (attached screenshot). After adjusting of clock slider in Afterburner and hitting "Apply" all clock really reset to default. But the fact is that after resetting and rebooting Afterburner keeps the clock rates on the level set before rebooting, while showing the incorrect information in its window.
    [​IMG]

    Can you please tell me how to make Afterburner reset all clocks to default level after reboot (normal or BSOD) and to show the correct information.

    Thank you.
     
  2. EdKiefer

    EdKiefer Maha Guru

    Messages:
    1,246
    Likes Received:
    1
    GPU:
    MSI 970 Gaming 4G
    never dealt with AMD+AB but have you tried this , setup AB so you enable auto-start in general menu and on bottom GUI option .

    now make two profiles, one that you want stock clocks for everything and one for your OC .

    The go to settings>profiles and set the stock one to 2d and the OC to 3d profile .

    see if that helps .
     
  3. rewt

    rewt Maha Guru

    Messages:
    1,245
    Likes Received:
    0
    GPU:
    If some other software loads and overclocks your graphic cards once Afterburner is already running, it might not display correct speeds in the user interface. Try restarting Afterburner or look at the graph for a more accurate clock speed report.
     

Share This Page