MSI AFterburner crossfire issue

Discussion in 'MSI AfterBurner Application Development Forum' started by Awaz, Feb 24, 2011.

  1. Awaz

    Awaz New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    AMD/HIS 6950/2GB
    I got two problems with MSI Afterburner.

    1) I have the synchronize overclock for similar GPU button checked. But on a restart, if GPU 1 is the master, the overclock does not get applied to GPU 2. I have AMD overdrive disabled. I finally hit the 'reset' button to reset my overclock. Well, the MSI AB screen showed my clocks go back to 800, 1250, but on a restart, overclock still got applied and this it applied to both cards. Guess, hitting the 'reset' button seemed to have 'fixed' this issue. I did not get a chance to restart a few more times to see if it sticks. I just want to throw this problem out there because it was one I was having and could be related to my second problem.

    2) On a restart, my second GPU always starts at a load of 99%.First GPU is at idle. The only way to bring the second GPU down to idle is to start Kombustor or any other GPU intensive application on a windowed mode. This kicks up the first GPU, but brings the second GPU to idle. I then exit out of the application to have both GPU in idle. I have NOT found a fix for this and really need some help.
     
  2. Bullu$

    Bullu$ Master Guru

    Messages:
    410
    Likes Received:
    0
    GPU:
    R290X CFX@1050/1350
    1) try to use default settings for the clocks in CCC.

    2)Does your 2nd card really do 99% load? Are the temps also rising?
    Try to check if CCC also shows 99%load and check the clocks, is it showing 000MHz. I think it just the powerplay kicks in with cfx.
    (second card goes to "sleep")
     
  3. Awaz

    Awaz New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    AMD/HIS 6950/2GB
    1) Just so I understand....use default clocks in CCC. But overclock in MSI Afterburner?
    EDIT: Are you saying that is what I need to do to go back to stock clock? I really do not want to go back to stock clock - just want the overclock to be applied to both cards, which it seems to be working at this time. Just not sure why hitting the 'reset' button did that.

    2) Temperature rises. I did not check to see what CCC shows, but I am pretty certain it shows 840 core and 1280 mem (my mild overclock). I will confirm that and post back.
     
    Last edited: Feb 24, 2011
  4. Bullu$

    Bullu$ Master Guru

    Messages:
    410
    Likes Received:
    0
    GPU:
    R290X CFX@1050/1350
    1) yep, cause after reboot it uses the clocks in CCC, not ab. (if u don't save the clocks in ab when reboot)
     

  5. Awaz

    Awaz New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    AMD/HIS 6950/2GB
    Downloaded latest MSI AB. Here are the observations.

    1) Set CCC settings to default. Went to AB and overclocked to 840 core and 1280 mem. Both card took it.
    2) Restarted comp. GPU 1 is at idle. GPU 2 shows at 99% load with 800 core and 1250 mem (not overclocked). Opened CCC, current settings for GPU 1 momentarily shows 840, 1280 but drops back down to 250, 150. GPU 2 settings shows 800, 1250 and temp climbing.
    3) Ran heaven benchmark. GPU 1 is overclocked. GPU 2 is NOT overclocked. Exit heaven benchmark, both GPUs idle at 250, 150.

    EDIT: A few more info. When I went crossfire, I did not reinstall my drivers. I did not see the need for it. Before crossfire, I had an nvidia card running dedicated physx. I did not uninstall the nvidia drivers. Not sure if it will have any bearings - do not think it will.
    Also, I tried overclocking from scratch. I set CCC to default. Both cards idling as they should. Heaven kicks both cards to stock clock. Basically no overclock. Went to MSI AB, sync box checked, overclocked GPU 1 and hit apply. Immediately, GPU 2 started to climb to 99% load at overclocked settings - GPU 1 is at idle. On restart, GPU 2 is 99% load at stock clock, GPU 1 at idle.
    This is irritating the crap out of me. Any solutions?
     
    Last edited: Feb 24, 2011
  6. Awaz

    Awaz New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    AMD/HIS 6950/2GB
    1. Disabled ULPS. Did not help
    2. Disabled ULPS and CCC. Did not help

    The only way to make OC stick to both GPU is to uncheck the sync box and OC each GPU separately. Still got the issue of GPU 2 going to 99% load right off the bat.

    Can any of you experts please help?
     
  7. Awaz

    Awaz New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    AMD/HIS 6950/2GB
    well.....am I to assume that xfire and MSI AB just do not play with each other? Can any of the experts comment?
     
  8. geeunit

    geeunit Master Guru

    Messages:
    375
    Likes Received:
    0
    GPU:
    intel 4500mhd
    i might as well add my 2 cents

    if i run msi ab 2.1.0 before i start bfbc2 (steam version) and have it log to file then i exit my game and exit steam and exit AB then i open the log file it shows my gpu2 is still at 99% also
    i guess it is sticking
     

Share This Page