1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Msi Afterburner connection to GPU1 lost

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by FenixTheRise, Jun 7, 2019.

  1. FenixTheRise

    FenixTheRise New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    GTX 1060
    Hi, recently I decided to tweak a bit my laptops GPU in Msi Afterburner, unfortunately it seems that Msi Afterburner for some reason can't detect my GPU. I've tried reinstalling it, downloading the beta version, updating my drivers, uninstalling the driver, switching in Nvidia Control panel global settings to my main GPU, none of this worked. Here's the interesting part, as soon as I start a game or open Nvidia control panel and start using, it detects my GPU, as soon as my main GPU is being used, Msi Afterburner detects, but when I'm not doing anything my GPU stays idle and Msi Afterburner can't detect it for that reason I guess? My GPU is GTX 1060. Any advice would be greatly appreciated
     
  2. Astyanax

    Astyanax Ancient Guru

    Messages:
    2,031
    Likes Received:
    491
    GPU:
    GTX 1080ti
    Laptops are not supported, especially optimus notebooks.
     
  3. FenixTheRise

    FenixTheRise New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    GTX 1060
    Really? I didn't know that, I saw some people doing it,successfully apparently.
     
  4. FenixTheRise

    FenixTheRise New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    GTX 1060
    Also important to note, that I didn't have this issue before until recently, when all of suddenly it stopped working.
     

  5. gedo

    gedo Master Guru

    Messages:
    259
    Likes Received:
    16
    GPU:
    XFX 280X DD 3GB
    For it to have stopped working, something on your system must have changed.

    The current situation clearly shows that Optimus is disabling the GPU; then no software can see it.

    Previously, the fact that Afterburner could always detect the GPU shows that the discrete GPU was not disabled by Optimus.

    I see three options:
    1) Optimus got switched on (could be Nvidia update, laptop driver update, settings reset or corruption, BIOS/UEFI reset);
    2) an issue with Optimus was resolved that previously prevented it from working on your system; or
    3) an application profile got removed or changed, that previously set the discrete GPU active; could be for any common tool that is always running at the same time as AB, not necessarily just AB.

    *

    Much of Afterburner's functionality works even on unsupported hardware.

    "Support" means just that: assistance; resolving issues; expectation of it working.

    "Not supported" does not mean it won't work - just that it may not and if it doesn't, the only place you can look for help is from other users on the community forum. "Not supported" also means that any issues that may arise from Windows changes or driver updates may never get resolved if they don't also affect supported hardware.
     
    Last edited: Jun 7, 2019
    cookieboyeli and Andy_K like this.
  6. FenixTheRise

    FenixTheRise New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    GTX 1060
    Thank you for replying, could you tell me how do I fix that? How do I disable Optimus or whatever, What should I do first?
     
    Last edited: Jun 8, 2019
  7. FenixTheRise

    FenixTheRise New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    GTX 1060
    Everything is fine, when I'm playing games or any other application which uses my main GPU, then my gpu actually shows in MSI.
     
  8. elaganza

    elaganza Member Guru

    Messages:
    131
    Likes Received:
    10
    GPU:
    Sapphire r9 380
    And anybody knows why afterburner 4.6.1 can"t see my r9 380 core voltage?
     
  9. gedo

    gedo Master Guru

    Messages:
    259
    Likes Received:
    16
    GPU:
    XFX 280X DD 3GB
    @elaganza Hijacking threads with completely unrelated questions is bad. Not only is it bad manners, but others looking for info on the same problem as you are less likely to find them.

    If you create a new thread, I have an answer for you.
     
  10. cookieboyeli

    cookieboyeli Master Guru

    Messages:
    295
    Likes Received:
    41
    GPU:
    Gigabyte 1070 @2126
    Good, that's how you want it.

    It means you aren't burning battery keeping a dGPU active with your iGPU is handling basic tasks.

    If you want it active always while plugged in (which is completely understandable) you can probably switch that in windows power settings.
    Honestly, just look around in settings. Classic windows power settings, modern windows power settings... intel gpu settings, nvidia control panel.... it's gotta be in there some where. You can google optimus settings too, (best option). GL
     

Share This Page