MSI afterburner bug report & suggestion

Discussion in 'MSI AfterBurner Application Development Forum' started by msi-afterburner, Oct 1, 2009.

Thread Status:
Not open for further replies.
  1. ZellFk

    ZellFk New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    ATI HD4650
    Hey guys, I'm having another little problem here now, I configured MSI afterburner on screen display server to always open whenever I start windows and minimize, but now it doesn't appear anywhere and I can never turn it off, is there any way to fix this? (without needing uninstall)

    And also the problem of not showing my drivers is still up (went back to catalyst mobility 9.10 and yet Afterburner doesn't show it up)
     
  2. Blitz6804

    Blitz6804 Member Guru

    Messages:
    106
    Likes Received:
    0
    GPU:
    GTX 780 @ 1020/1502
    WiCKeD: Beta 4 is not yet released.
     
  3. tkin

    tkin Member Guru

    Messages:
    148
    Likes Received:
    0
    GPU:
    GTX 580 Lightning
  4. WiCKeD

    WiCKeD New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    MSI Frozr II 6950 2GB
    @Blitz6804 - Great! I will be looking forward to it, then.
    Try killing it in task manager and loading it from the start menu.

    Drivercleaner to remove all drivers and reinstall drivers and afterburner.
     

  5. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,668
    Likes Received:
    3,128
  6. joe pineapples

    joe pineapples New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 670 WF3
    Hi

    Noticed the video capture will only capture a blank screen (though with sound) with Dirt 3 in DX11 mode. Is there any chance this could be looked at in a future version of Afterburner?.

    thanks
    joe
     
  7. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,668
    Likes Received:
    3,128
    Upgrade to beta 4, it adds Dirt3 DX11 screen/videocapture support.
     
  8. joe pineapples

    joe pineapples New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 670 WF3
    :cheers:

    great work guys.
     
  9. WiCKeD

    WiCKeD New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    MSI Frozr II 6950 2GB
  10. RadioActiveLobster

    RadioActiveLobster Active Member

    Messages:
    74
    Likes Received:
    4
    GPU:
    EVGA 1080Ti FTW3
    I have a suggestion/idea, not sure if it's possible or worth doing but one of the features I like in FRAPS is that when I am recording video I can see a recording symbol on my G19 LCD display.

    It would be nice if the LCD could display a symbol when recording video.
     

  11. IMaysky

    IMaysky Active Member

    Messages:
    93
    Likes Received:
    4
    GPU:
    MSI RX 470
    Please tell me good people, what and where you want to include in the settings or monitor directly to the server OSD that would play to the left of FPS indicated D3D9/11. ?? Because I have only shows FPS: (

    Here is a screen rights: [​IMG]

    And here's my screen: [​IMG]

    And he and I have a MSI AB 2.1.0.

    Here are my settings in MSI AB: [​IMG]
     
  12. rewt

    rewt Maha Guru

    Messages:
    1,279
    Likes Received:
    15
    GPU:
    Yes
    Afterburner > Settings > Monitoring > Framerate > Show in On-Screen Display
     
  13. IMaysky

    IMaysky Active Member

    Messages:
    93
    Likes Received:
    4
    GPU:
    MSI RX 470
    Thank you very much, figured out. Just in the beginning, this option is not available, but I do not look up what you need to tick that would activate it:)
     
    Last edited: Jun 26, 2011
  14. rewt

    rewt Maha Guru

    Messages:
    1,279
    Likes Received:
    15
    GPU:
    Yes
    You have to put a check mark beside Framerate first.
     
  15. IMaysky

    IMaysky Active Member

    Messages:
    93
    Likes Received:
    4
    GPU:
    MSI RX 470
    Thank you very much, figured out. Just in the beginning, this option is not available, but I do not look up what you need to tick that would activate it:)
     

  16. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,062
    Likes Received:
    578
    GPU:
    EVGA GTX 1080 Ti SC2
    Not sure whether this is a bug exactly but I'll report it anyway.

    I'm using the latest beta version 4 of Afterburner v2.2.0 with a default global setting for Raster 3D fonts which I selected Verdana for (using Ctrl-right click on the option). This works fine for almost every game I'm currently playing with none of the OSD corruption visible from the earlier build.

    However, I installed the DX11 upgrade and hi-res textures for Crysis 2 last night and was a little surprised to see corrupted loading screens which seemed to show all the characters in the typeface I had selected overlaid over a very dark and very bluish videos! Once the main menu appeared the screen was fine though and Afterburner's OSD was also displaying properly and was completely readable.

    I traced the issue to the Raster 3D option as changing it to Vector 3D corrects the issue with the loading screens and they appear as they should. It was easy enough to add a profile for this so that it uses Vector 3D fonts from now on though.
     
    Last edited: Jun 29, 2011
  17. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,668
    Likes Received:
    3,128
  18. Solace50

    Solace50 Member Guru

    Messages:
    133
    Likes Received:
    0
    GPU:
    Palit 560 ti 2gb SLI
    OSD being displayed in Thunderbird 5.0

    made a profile for it, suppose in future release should be included as a default setting.
     
  19. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,668
    Likes Received:
    3,128
    What is the executable name?
     
  20. rewt

    rewt Maha Guru

    Messages:
    1,279
    Likes Received:
    15
    GPU:
    Yes
    thunderbird.exe

    I use it too ;) Haven't seen the OSD yet though, must be looking in the wrong place?

    Edit: I do see d3d9.dll within the process
     
    Last edited: Jun 29, 2011
Thread Status:
Not open for further replies.

Share This Page