MSI afterburner bug report & suggestion

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by msi-afterburner, Oct 1, 2009.

Thread Status:
Not open for further replies.
  1. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,840
    Likes Received:
    1,986
    Yep, we'll reflect it in documentation in future. It is possible to reset a curve to defaults by pressing <Ctrl> + <D> while editor window is open and focused. Also, I don't think that many users noticed that the curve editor can be double clicked to switch between linear/step curve mode.
     
  2. Bodar

    Bodar Ancient Guru

    Messages:
    2,395
    Likes Received:
    0
    GPU:
    Lots of Fermi'zzzz
    Thanks so much man! Use unwinders program for voltage. It works great! That's what I use. I just kept increasing it until I could run some benches.
     
  3. Plug2k

    Plug2k Maha Guru

    Messages:
    1,499
    Likes Received:
    10
    GPU:
    2x Gigabyte Fe 1080TI +WB
    Thanks for the info, for 1000 what did you set your voltage to though so i can put it to the same and go from there.

    im currently at 1000 no artifacts ect at 1.35v as a starting point then work my way down but im getting flickering in 3d what causes flickering ? never had this before. its not artifacts due to core or memory that i can see.

    UPDATE: never mind lol, had a brain wave, even if i get the perfect clock on 1 card then go to apply it on both cards i still cant get the voltage set on both cards at the same time

    unwinders program doesnt wont let you enable voltages for both only one due to dumass amd, and the amd program will only let you select idle and default 3d voltages. so either way both methods wont work lol

    still would like to know what was causeing the screen flickering.
     
    Last edited: Oct 1, 2009
  4. Bodar

    Bodar Ancient Guru

    Messages:
    2,395
    Likes Received:
    0
    GPU:
    Lots of Fermi'zzzz
    I actually think it depends on room temps as well.. The colder these cards are the better. My room is at 20c right now because I'm running tests. I also dont have the cards bottled up in a case. I'd say start from 1.325v and go from there. Use gpuz to read out all temps. Too hot is no good. Use unwinders software for 100% fan control on all gpu's and the voltage controller as well. Cheers man! Let me know how it goes. I'm getting some really impressive 3dmarks as we speak :)
     

  5. Plug2k

    Plug2k Maha Guru

    Messages:
    1,499
    Likes Received:
    10
    GPU:
    2x Gigabyte Fe 1080TI +WB
    I heard that you need 1.4v for 1000core+ speeds it seems unwinders program only goes as high as 1.35v

    i think for 1000+core i need more than 1.35v i will try 950.
     
  6. cowie

    cowie Ancient Guru

    Messages:
    13,242
    Likes Received:
    322
    GPU:
    GTX
    i cant seem to click on the graphline and get it to stick you know like i can in riva so if i do testing i can have the time and temps/clock speed showing afterwards
    i have cusor on line in ss
    is that by design?
    [​IMG]

    it if has not been metioned double click graph to seporate from main section to enlongate the monitor section for longer testing monitoring
    [​IMG]
     
    Last edited: Oct 1, 2009
  7. Plug2k

    Plug2k Maha Guru

    Messages:
    1,499
    Likes Received:
    10
    GPU:
    2x Gigabyte Fe 1080TI +WB
    [​IMG]

    20 minutes in crysis warhead frost level, maximum GPU tasking.

    1920x1200 4xaa16af.

    was utterly stable
     
  8. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,840
    Likes Received:
    1,986
    That's not RivaTuner, please don't expect any features of hardware monitor available in RT to be available here. Here is no multiple tracking markers support like in RT, so yes, that's by design.
     
  9. Bodar

    Bodar Ancient Guru

    Messages:
    2,395
    Likes Received:
    0
    GPU:
    Lots of Fermi'zzzz

    Awesome man!! Yeah. You could probably back off alot. I was stable with all 3 gpu's in crysis and 3dmarks at 1.27v 1000 core, memory 1280..
     
  10. civato

    civato Master Guru

    Messages:
    918
    Likes Received:
    0
    GPU:
    2xGTX570 sli on H2O EK
    Nice , great tool ,
    The voltage modification can be done on a multi gpu system , all i had to do was ,put the wanted voltage in on one card , apply and than the other one and apply it. All the rest goes syncronized on both cards , its just the voltage that you have to apply seperatly on each card.

    Love the fan regulator , the best.

    Just one question , the profiles don't seem to load themselfs when i hit the hotkey , am i doing somthing wrong?
     

  11. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,840
    Likes Received:
    1,986
    Are you pressing the hotkey on windows desktop or in some 3D game? Some fullscreen 3D applications (e.g. F.E.A.R.) may restrict hotkeys usage. Also, there was a bug in one internal version in hotkey handler causing the hotkeys to be blocked till Afterburner restart after opening and closing advanced properties window. I'm not sure which build gone public and if it is fixed there, so please try to restart Afterburner and test the hotkeys without entering properties to see if it helps.
     
  12. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,840
    Likes Received:
    1,986
    Sounds like a bug for me, it is not designed to be applied separately to each card when synchronization mode is enabled. Can anyone with NV SLI system test and reproduce it?
     
  13. boldnuts

    boldnuts Active Member

    Messages:
    87
    Likes Received:
    0
    GPU:
    GTX 980 Ti
    Hi Unwinder, I have an EVGA GTX 295 and can confirm that I have to set the voltage for each core separately by selecting each one from the drop down menu and then setting the voltage for that core, even when the sync button it ticked
     
  14. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,840
    Likes Received:
    1,986
    Thanks for confirming. Unfortunately I don't have a SLI system with two identical voltage control capable chips to reproduce it easily, but I'll try to do it using software emulator.
     
  15. boldnuts

    boldnuts Active Member

    Messages:
    87
    Likes Received:
    0
    GPU:
    GTX 980 Ti
    when you think you have it nailed, I could test it for you on my system if you like.
     

  16. ShadowMyth

    ShadowMyth Ancient Guru

    Messages:
    3,491
    Likes Received:
    0
    GPU:
    GByte GTX 980 G1 Windforc
    The program is great, I'm just waiting on some skins that don't take up the whole screen.
     
  17. mitzi76

    mitzi76 Ancient Guru

    Messages:
    8,644
    Likes Received:
    3
    GPU:
    MSI 970 (Gaming)
    havent actually tested the overvolting with this yet...but was wondering if this was better or worse than asus smartdoctor.

    i guess there's only one way to find out. was just wondering if other guru's or unwinder knew anything..
     
  18. unrealtincan

    unrealtincan Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    XFX Core 216 Blck Edition
    When you Detach the Hardware Monitor, the Hardware Monitor window is Always On Top and there is no option to change that. Please add a setting for Always On Top for a Detached Hardware Monitor window. Other than this, Afterburner is absolutely perfect! I love the fan controls!
     
  19. Plug2k

    Plug2k Maha Guru

    Messages:
    1,499
    Likes Received:
    10
    GPU:
    2x Gigabyte Fe 1080TI +WB
    Unwinder mate great news.

    your program does work for setting voltages for 2 crossfire 5870 cards.

    the reason why the 2nd gpu doesnt bump the voltage up is becuse it only does that when the core clock is set to default 850

    if you turn the core up to 900 or anything past 850 then select the voltage then go into the options and change to the other GPU then set its clock then core then apply

    when you go in game both VOLTAGE clocks bump up at the same time :D

    also atiplay power saving is still working :D

    i have verifyed this and it does indeed work

    problem is we need to get past the clock limit as the program will only go as high as 900 only and if we use amd tool it will break the ATI power play when you use it to up the gpu clocks

    either way its freaking awsome that the program indeed does up both GPU voltages.
     
  20. IchimA

    IchimA Maha Guru

    Messages:
    1,134
    Likes Received:
    119
    GPU:
    G1 1070
    hy Unwinder ... first thing when I got home was to check this program! It's ok , but the problem is that if I try to overclock or to underclock the card with it, in 2 minutes the sistem just restarts itself. My car is 4850 from saphire. With rivatuner is all ok , but with this if I only set the clock 5mhz higher or lower , in 2 minutes i get a reset .

    Thank you
     
    Last edited: Oct 1, 2009
Thread Status:
Not open for further replies.

Share This Page