MSI afterburner bug report & suggestion

Discussion in 'MSI AfterBurner Application Development Forum' started by msi-afterburner, Oct 1, 2009.

Thread Status:
Not open for further replies.
  1. Ancymon

    Ancymon Active Member

    Messages:
    81
    Likes Received:
    23
    GPU:
    GTX 1070

    I dont know...

    ;)

    Anyway, thanks for answer.
     
  2. ivanosky

    ivanosky Active Member

    Messages:
    90
    Likes Received:
    15
    GPU:
    NVIDIA GTX 960M
    I'm not applying any profile. On a fresh Afterburner install there's no GPU usage option for the Nvidia GPU on the Monitoring tab in the settings. Everything else is there (Temps, clocks, memory usage) but there is no GPU usage for the Nvidia GPU only for the Intel one.
     
  3. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,665
    Likes Received:
    3,123
    Unreal. There were no changes in that area for years. And furthermore there is no support for laptops, as it is clearly stated in readme.
     
  4. demoncamber

    demoncamber Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    MSI 1080ti Duke Oc
    Hey guys, so the new AMD drivers 17.7.2 broke pretty much all the 3rd party overclocking software for GPU, Afterburner included. I'm sure you're aware but, godspeed.

    Zero of the controls work.

    Also, Unwinder, I love you.
     

  5. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,665
    Likes Received:
    3,123
  6. demoncamber

    demoncamber Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    MSI 1080ti Duke Oc
    Oh man, great news! I have my beta 12 set to check for beta updates every launch, I guess it doesn't work?
     
  7. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,665
    Likes Received:
    3,123
    Development betas are not intended for everyone and I don't make them visible for update system on purpose. I'd prefer to test everything with rather limited amount of forum veterans.
     
  8. demoncamber

    demoncamber Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    MSI 1080ti Duke Oc
    Understood, thanks for the heads up! I miss the old days with rivatuner, but I gotta say, out of all the 3rd party tuning apps, I think I like Afterburner the best.
     
  9. Punisher!|ITA

    Punisher!|ITA Master Guru

    Messages:
    468
    Likes Received:
    4
    GPU:
    EVGA 8800GTX
    With latest NVIDIA drivers RivaTuner OSD (framerate) does not work anymore for me, no matter which setting I use, I have latest MSI Afterburner beta with new 7.X RivaTuner.

    GTX980
    Win8.1 X64
    384.94 :bang:
     
  10. dr_rus

    dr_rus Ancient Guru

    Messages:
    3,108
    Likes Received:
    462
    GPU:
    RTX 3080
    Working fine here in Win10 1703 x64, no issues.
     

  11. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,665
    Likes Received:
    3,123
    OSD is a not a driver version dependent functionality at all. And it even ignoring that basic thing, it was widely tested on multiple development rigs under 384.94.
     
  12. Punisher!|ITA

    Punisher!|ITA Master Guru

    Messages:
    468
    Likes Received:
    4
    GPU:
    EVGA 8800GTX
    The strange thing:
    - it shows CPU and other datas.

    No FPS at all. Impossible to make show them.
     
  13. khanmein

    khanmein Ancient Guru

    Messages:
    1,647
    Likes Received:
    72
    GPU:
    EVGA GTX 1070 SC
    Reset cache under RTSS setup.
     
  14. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,665
    Likes Received:
    3,123
    If it is showing CPU stats then it is not OSD issue at all. You have to enable framerate graph in the list if active gardware monitoring data sources in monitoring tab to be able to send it to OSD. And it was so since the very first version.
     
  15. Punisher!|ITA

    Punisher!|ITA Master Guru

    Messages:
    468
    Likes Received:
    4
    GPU:
    EVGA 8800GTX
    Already done. Nothing... just MSI Afterburner datas are shown (seeing overlay is working). No FPS.

    /UPDATE: i fixed it enabling FPS from MSI Afterburner (not RivaTuner). Strangely it was disabled ("don't show in OSD").
     
    Last edited: Aug 9, 2017

  16. fgg1975

    fgg1975 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    R9 290X 4GB CF
    Msi Afterburner App (current version in Google Play store) not more 3 cards

    Hello guys!!! :)

    This msi afterburner app can not monitor 3 or more cards in sli or crossfire.

    Thx
     
  17. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,665
    Likes Received:
    3,123
    iOS/Android app developers cannot be contacted here.
     
  18. stevekh11

    stevekh11 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Nvidia 860M
    Missing some "Monitoring" options in MSI OSD

    Before the MSI Afterburner 4.4.0 Beta 12 update I installed today to fix the RivaTuner Windows 10 hook problem, RivaTuner was able to show GPU1 usage along with its usage % and temperature. Now, when I look in the MSI monitoring options, those options have disappeared for me. When I downgraded MSI back to 4.3.0, those options showed up again, albeit with RivaTuner not working properly. Anyone have any ideas? Thanks.

    Windows 10 Home
    Intel Core i5-4200H
    Nvidia GTX 860M 384.94
     
    Last edited: Aug 10, 2017
  19. khanmein

    khanmein Ancient Guru

    Messages:
    1,647
    Likes Received:
    72
    GPU:
    EVGA GTX 1070 SC
    Glad to hear that. Cheers.
     
  20. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,665
    Likes Received:
    3,123
    Try to peek into system requirements section please. Mobile GPUs are NOT supported.
     
Thread Status:
Not open for further replies.

Share This Page