MSI afterburner bug report & suggestion

Discussion in 'MSI AfterBurner Application Development Forum' started by msi-afterburner, Oct 1, 2009.

Thread Status:
Not open for further replies.
  1. djmorgan

    djmorgan Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    1 X MSI GTX 1080ti X
    AB Beta 12 RTSS Beta 26

    Changing the name of a monitoring item such as PageFile to Commit changes the graph name but not the name of the graph in the new OSD
     
  2. KeenJammin

    KeenJammin New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    GTX 1080 Ti
    First of all just want to say I love MSI Afterburner. I have been using it for ages now and have never had an issue.

    I searched around a bit and couldn't find anything exactly related to what I want so here goes...

    The maximum framerate you can record videos at is currently 120 fps. Is there any way you can raise this? Benchmarking my 1080Ti shows it could encode at around 270 fps. That and 144hz-240hz monitors are becoming more and more common. Very few other programs offer this either.

    Thanks Unwinder!
     
  3. Andy_K

    Andy_K Master Guru

    Messages:
    665
    Likes Received:
    128
    GPU:
    MSI GTX 960 OC
    Don't know, if it is just a GUI limitation, you could try to edit the value for VideoCaptureFramerate in Profiles/MSIAfterburner.cfg and test, if it captures at higher framerate.
     
  4. KeenJammin

    KeenJammin New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    GTX 1080 Ti
    It doesn't seem to be a GUI limitation. I changed it to 144, made the file read-only and tried recording. It was still only 120fps.
     

  5. Andy_K

    Andy_K Master Guru

    Messages:
    665
    Likes Received:
    128
    GPU:
    MSI GTX 960 OC
    Certainly you closed MSI&RTSS before changing and saving, right?

    If so, only unwinder can do something.
     
  6. KeenJammin

    KeenJammin New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    GTX 1080 Ti
    Yes I closed both before changing and saving. I am really hoping Unwinder can include >120fps recording in a future MSI Afterburner / RTSS.
     
  7. klepp0906

    klepp0906 Master Guru

    Messages:
    216
    Likes Received:
    19
    GPU:
    GTX 2080TI
    This https://forums.evga.com/m/tm.aspx?m=2530949&p=1 is happening to me with afterburner.

    A quick google will show several posts with the same issue but no definitive solution.

    I've been restarting my pc every time it happens but it's a major pain. No idea what's shared between the two softwares that could cause this but at seemingly random (I can now tell cause my games start running bad and eventually freeze) my temp limit gets ignored and temp goes up up up. A restart of the pc and it's back to normal.

    Any takers? Cutoff at 80c and since I keep afterburners monitor open I often catch it before it passes 90 but it's worrisome and problematic.
     
  8. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,853
    Likes Received:
    3,270
    If you think a bit, you can clearly conclude that it is not related to software.
     
  9. djmorgan

    djmorgan Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    1 X MSI GTX 1080ti X
    I do like the ability to have the OSD in different profiles, I have it set from 1 to 5 zero OSD to max data, so far works great in games with hotkeys
     
  10. klepp0906

    klepp0906 Master Guru

    Messages:
    216
    Likes Received:
    19
    GPU:
    GTX 2080TI
    I guess i must not be thinking then. Goes without saying everyone appreciates your work on a vast scale but no need to be snide. A lot of people have found a resolution by changing from one to the other or vice versa.

    the more helpful response would have been "its not related to software, its related to xxx" and offering up a solution if one is even possible.

    I mean if its hardware related it would affect everyone with the same cards or running the same os as mine and EVGA 1080 FE i reckon is quite popular. As is windows 10 CE (for better or worse lol)

    That being said, coincidental, optimism, whatever you'd like to call it - its early and preliminary but by upgrading from beta 10 to beta 12 seems to have solved the issue.

    To be fair, it often cropped up after the monitors woke from sleep and theyve started not going to sleep based on god knows what so we shall see.
     

  11. djmorgan

    djmorgan Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    1 X MSI GTX 1080ti X
    Bug or not!
    Latest beta AB

    The monitoring item CPU Clock does not read data like AIDA or other monitoring software, just seems to max our as per this image

    [​IMG]

    If on the other hand, I select a single core then monitoring is as expected

    [​IMG]

    Reloaded AB and RTSS no improvement.
     
    Last edited: Jul 6, 2017
  12. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,853
    Likes Received:
    3,270
    It was clearly documented in development thread what is shown on CPU clock and temperature graphs. It is NOT enough to see just a single core value to predict expected result because it shows the maximum across all cores. Also I repeated a few times what kind of functionality is CPU monitoring in AB and that any demands to change it or add support for a different hw will be ignored, and explained why. Please start reading.
     
  13. djmorgan

    djmorgan Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    1 X MSI GTX 1080ti X
    Okay sorry!

    Is there a single place for documentation or just forum pages?

    Release notes are disjointed at best.

    Beta forum is locked and not available.
     
  14. DonMigs85

    DonMigs85 Active Member

    Messages:
    84
    Likes Received:
    13
    GPU:
    MSI RTX 3070 Ventus
    GPU and memory controller usage still stuck at 16 and 100% for me at all times
     
  15. pangeltveit

    pangeltveit Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    EVGA 780ti SC AC Hybrid
    Hiya,

    Running 4.4.0 Beta 12, my Overclock is not applied automatically, even if I set it to apply on startup.
    The interface shows that its applied, but monitoring shows that its not applied, if I click on the active profile (save 1) and click apply, the Overclock will activate.
     

  16. specialkone

    specialkone Member

    Messages:
    23
    Likes Received:
    3
    GPU:
    ASUS Strix 1080TIOC
    This is one terrific website. I always read the great hardware and gaming reviews. Thought I would join the forum to specifically give Unwinder and Guru3D a huge thanks for the work on MSI AB and Rivatuner.

    I have been so frustrated with EVGA's XOC OSD. Time Spy crashes with it enabled (typically Asus Z170 MB), I lose the custom fan curve after setting back to aggressive, with the latest XOC versions I can't even move the OSD and can't change the font. It doesn't show CPU load, doesn't work in Vulcan, Uplay nor UWP games.

    I kept my ACX (not ICX) cooling so AB controls all fans. Switched to AB and RTSS for good. It and the OSD are incredible. Thank you so much. I can't post a youtube link yet to show AB and the OSD working flawlessly in Doom Vulcan, but it does.

    I will never buy a GPU that AB and RTSS doesn't fully support.
     
  17. realmister

    realmister New Member

    Messages:
    4
    Likes Received:
    2
    GPU:
    RX 480 GTR Black
    Logged in just to say that I have the same problem. The radio button is selected, but I can't unselect it.
     
  18. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,853
    Likes Received:
    3,270
    Peek into the release notes and use search, it was discussed _many_ times. Startup profile is now also protected by "Lock profiles" button, you cannot change startup profile when profiles modification is locked.
     
  19. Darr

    Darr Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    MSI RX480 Armor OC
  20. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,853
    Likes Received:
    3,270
    Please peek into documentation, it is by design and it was introduced in v1.4.0 about 8 years ago. It is clearly reflected in the release notes.
     
Thread Status:
Not open for further replies.

Share This Page