MSI AfterBurner 4.3.0 Beta 14 Available For the Public

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by Hilbert Hagedoorn, Sep 2, 2016.

  1. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,455
    Likes Received:
    1,471
    Peek into RTSS 6.5.0 release notes. New "Hide pre-created profiles" option is clearly reflected there.
     
  2. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,455
    Likes Received:
    1,471
    Are you sure that AMD Gaming Evolved overlay is also disabled?
     
  3. Jankes

    Jankes Member

    Messages:
    21
    Likes Received:
    7
    GPU:
    GTX 1060 6GB OC
    Thx...

    me....
    [​IMG]
     
  4. Dygaza

    Dygaza Master Guru

    Messages:
    535
    Likes Received:
    0
    GPU:
    Fury X 4GB
    Don't have it installed.
     

  5. ThirtyIR

    ThirtyIR Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    4x GTX Titan X (Pascal)
    Love the DX12 OSD finally showing up!

    The VRAM bug is still there though - showing ~ 4TB of VRAM! :3eyes:

    Is there a solution for this?

    [​IMG]
     
  6. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,455
    Likes Received:
    1,471
    Solution is to read the thread before posting to it. Seriously, it was asked and answered right on the first page, broken VRAM monitoring on SLI Pascal systems is confirmed driver bug and the fix should be expected from driver side, not from all monitoring applications' side.
     
  7. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,455
    Likes Received:
    1,471
    Cannot confirm that, >4GB VRAM usage is displayed properly on RX480 setup here. What OS is that?
    D3DKMT videomemory usage monitoring interface supports >4GB segments for Win8 and newer OS only, so if you're still under Win7 like it is specified in your profile, then you cannot expect any improvement from D3DKMT side until you upgrade your OS.
     
    Last edited: Sep 8, 2016
  8. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,455
    Likes Received:
    1,471
    If I were you I'd check twice because I can reproduce it as soon as Plays.tv service from AMD Gaming Evolved bundle is running.
     
  9. pimp_gimp

    pimp_gimp Ancient Guru

    Messages:
    6,600
    Likes Received:
    8
    GPU:
    EVGA Geforce GTX 980 SLI
    It's the driver. Try closing down AB/RTSS before you install the driver and then restart the application once the driver is installed. If the issue is still present wait for a new driver and see if that solves it.
     
  10. Haldi

    Haldi Master Guru

    Messages:
    237
    Likes Received:
    3
    GPU:
    R9-290 CF
    Had the Same issue, was like DUH steam Overlay.
    Deactivated that. Worked fine.
    But after switching from DX11 to DX12 for a few times now it's happening again.

    I'm also pretty sure i always deselect Gaming Evolved when installing drivers.
     

  11. Dygaza

    Dygaza Master Guru

    Messages:
    535
    Likes Received:
    0
    GPU:
    Fury X 4GB
    I had some old raptr software installed afterall, but it wasn't running. Uninstalled it and still same problem. Can't really find what overlay I would have on that would cause the issue.

    Yeah Steam overlay was the first thing I turned off aswell.
     
  12. justaproblem

    justaproblem Member

    Messages:
    20
    Likes Received:
    0
    GPU:
    idk
    Am I the only one who can't get it to work?

    InjectionDelay = 15000
    InjectionDelayTriggers = IGO64.dll, GameOverlayRenderer64.dll, GameOverlayRenderer.dll, GameOverlayUI.exe

    still Steam overlay doesn't work.
     
  13. gedo

    gedo Master Guru

    Messages:
    270
    Likes Received:
    23
    GPU:
    RX 570 4GB
    AMD released new Crimson Software 16.9.1 Hotfix yesterday (the same day you posted). It's supposed to fix Deus Ex DX12.

    *

    SOAPBOX EDIT:

    People posting images should learn to crop or downscale. I hate it when messages bleed past the edge of the window and you have to scroll to read them.

    Good window width to aim for is 1280 pixels. Many people with FullHD or larger displays run browsers in narrower windows to make longer texts easier to read. (This width also allows for two side-by-side windows on a QHD display or three for UHD.)

    Subtracting 255 for the edges of the window and scroll bar, and the user info box on the left, you get maximum ~1035 pixels image width. (Maybe play it safe and go for 1000 - or lower still.) (I actually measured the 255 from Chrome.)

    If you want to show off your cool images, instead of posting the image as is, you should use a small to medium sized thumbnail (optional) and a link to the full image. Not only would this remove the text bleed, but it would also make the forum pages load faster for those with slow connections.
     
    Last edited: Sep 9, 2016
  14. woodaxe

    woodaxe New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    sapphire 470x nitro +
    im running 3x sapphire rx470 nitro+ oc 8gig cards when i run ab and switch to oc it only shows 2 of the 3 cards for oc the other stays normal setting when i apply any overclock
    memory shows as set to 2150 but only one card has the settings correctly applied
    im using the cards for mining and shows the hashrate increase for the one card ive tried
    2 cards same problem it also seems to break wattman i can increase the memory in that
    up to 2600 which is impossible this is my personal pc so it only mines at night
    i use your ab 4.0 on my rig with 4 x 290 and works brilliantly
    not sure what to try next
    and btw great work unwinder
     
  15. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,455
    Likes Received:
    1,471
    Yes, the only one. What was the reason of re-inventing the wheel and composing your own triggers list instead of just copying provided working solution? First, you don't have to make a mess there and include both 32-bit and 64-bit libraries and furthermore putting executable file there make no sense at all. And second, no spaces are allowed between trigger filenames and comma separators.
     

  16. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,455
    Likes Received:
    1,471
    There are multiple different overclocking modes available in AB for AMD cards. Which one do you use? Unofficial? Default official? Default official with extended limits?
    And please try to punctuate your next postings. It is hardly readable without it.
     
  17. woodaxe

    woodaxe New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    sapphire 470x nitro +
    Sorry about the punctuation.
    I used extended official overclocking limits.
    ive never used the unofficial limits.
    im just trying to get the memory to 2150 or a little higher depending
    on how stable the cards will be

    drivers are 16.8.3
    windows 7
     
  18. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,455
    Likes Received:
    1,471
    Try to rewrite your previous post with more details and step by step please.
     
  19. woodaxe

    woodaxe New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    sapphire 470x nitro +
    started with a fresh install off the drivers
    1 i used ddu to remove all drivers
    2 installed 16.8.3 full package
    3 installed ab 4.3.0 beta 14
    4 opened settings on ab turned off synchronize settings for similar gpus
    5 disabled ulps and enabled extended official overclocking limits and rebooted
    6 opened ab and moved the memory oc to 2150 on all 3 cards and adjusted fan speeds hit apply for each card.
    started miner claymore duel mining software v 5,3 it shows hashing rate for each card,
    gpu0 24.5m/hs gpu1 24.5m/hs gpu2 26,9m/hs with a setting of 2150 memory they should be hashing at around26.9m/hs which gpu2 is doing.
    i then moved the memory to 2175 hit apply and no difference in the hashing speed.
    7 stopped miner opened wattman on the memory bar it showed max setting i could obtain was 2600 which is wrong max on rx 470 is normally 2100.
    they did show that the memory was set at the same settings in ab 2175.
    8 i was unsure as to what to do next but decided to uninstall ab and reboot
    9 after removing ab and reboot wattman still showed that i could clock the memory to 2600.
    10 removed drivers again using ddu
    11 installed drivers again but only the drivers no settings etc
    12 on restart i noticed that the upls had kicked in as the lights went out on one card.
    13 installed ab went into settings turned off sync other gpus
    disabled ulps and enabled official overclocking settings rebooted
    14 opened ab to adjust the memory oc on card 1 and 2 showed i could go passed the 2100 limit on card 3 showed as normal overclock card 3
    was the card that went into sleep mode when windows booted the ulps had kicked in.
    15 rebooted pc opened ab and still the same .
    16 unistalled drivers using ddu
    17 i removed card 3 completely
    18 reinstalled the drivers complete package again.
    19 ive noticed that with wattman installed that windows does not go into ulps
    when rebooting the pc.
    20 installed ab again
    21 opened ab settings turned off sync with similar gpus
    22 disabled ulps and enabled official overclocking limits and rebooted
    23 opened ab adjusted the memory oc to 2150 enabled them then did the same with the fan settings
    24 started miner.
    25 gpu0 24.5m/hs gpu1 24,5m/hs so no overclocking showing
    26 opened wattman and the memory settings showed max 2600 again.
    27 at this point i gave up unistalled ab
    28 unistalled the drivers
    28 reinstalled drivers full package installed 3 card again
    and used wattman for overclocking .
    it could be something stupid that i am doing, any guidance or ideas are welcome and i hope im not wasting your valuable time.
     
  20. justaproblem

    justaproblem Member

    Messages:
    20
    Likes Received:
    0
    GPU:
    idk
    And I was supposed to guess that? I don't see a "provided working solution" in that thread. Thanks
     

Share This Page