MSI Afterburner 3.0.0 Beta 16(2013-10-25)

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by msi-afterburner, Oct 25, 2013.

  1. msi-afterburner

    msi-afterburner Master Guru

    Messages:
    414
    Likes Received:
    0
    GPU:
    MSI N275GTX Lightning
    Hi guys, the Afterburner 3.0.0 Beta 16 is ready for you to download. this version supports the control of NVIDIA and AMD graphics card, if you get the card, you may try to play it.

    Change note:
    • Added prerecording support to video capture engine. Two different prerecording modes are available to the client applications:
    o Prerecord to a temporary file. This mode suits best for prerecording long videos (e.g. 10 minutes or more of H.264 video)
    or for prerecording videos with low compression ratio (e.g. lossless Lagarith video)
    o Prerecord to RAM. This mode suits best for prerecording short videos (e.g. a couple minutes of H.264 video) and it
    provides a bit better performance than prerecord to file. Also, unlike prerecord to file, prerecord to RAM minimizes
    writes so it can increase the lifetime of SSD if you plan to use the prerecording frequently
    • Improved muxer architecture with better extendibility makes it much easier to add new video containers support in future versions
    • Fixed incorrect minutes being shown in video capture timer in On-Screen Display for videos longer than 1 hour
    • Updated profiles list

    Download link:
    http://www.guru3d.com/files_details/msi_afterburner_beta_download.html
     
  2. smut

    smut Member Guru

    Messages:
    139
    Likes Received:
    0
    GPU:
    EVGA GTX 960 SuperSC
    Thank you!
     
  3. elbubi

    elbubi Member Guru

    Messages:
    139
    Likes Received:
    0
    GPU:
    Gigabyte GTX980 Ti G1
    Thanks as always Alex! Very nice new feature (pre-recording)

    Cheers!
     
  4. Olvik

    Olvik Member Guru

    Messages:
    184
    Likes Received:
    0
    GPU:
    ASUS GTX Titan Black
    Thank you Master!
     

  5. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    18,062
    Likes Received:
    166
    GPU:
    GTX980 SLI
    What's the unofficial EULA sentence again ?

    Im still having problems with core clock resetting to stock every time I OC it even with the unofficial check box checked

    Don't think it's AB causing the problem, it's only started since installing the latest beta drivers

    EDIT - scrap that - seems AB just refuses 1250MHz - any other clock is fine
     
    Last edited: Oct 25, 2013
  6. StewieTech

    StewieTech Chuck Norris

    Messages:
    2,037
    Likes Received:
    45
    GPU:
    MSI gtx 960 Gaming
    Thanks.
     
  7. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    13,109
    Likes Received:
    180
    There are zero changes in anything but video prerecording implementation between the betas. I'd like to focus on it testing real changes only, sorry.
     
  8. JJayzX

    JJayzX Master Guru

    Messages:
    434
    Likes Received:
    1
    GPU:
    Evga GTX 970 SSC
    So with the prerecording I hit the key to start it and to save do I hit that same key again and do I have to hit it again to start again?
     
  9. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    13,109
    Likes Received:
    180
    Typical prerecording usage scenario is explained here.
     
  10. JJayzX

    JJayzX Master Guru

    Messages:
    434
    Likes Received:
    1
    GPU:
    Evga GTX 970 SSC
    Thanks
     

  11. edison

    edison Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    NVIDIA GeForce GTX680
    Will MSI AB support AMD Mantle API ?
     
  12. Pill Monster

    Pill Monster Banned

    Messages:
    25,234
    Likes Received:
    0
    GPU:
    7950 Vapor-X 1100/1500
    Try the 7xxx BIOS editor from that guy over at TPU - it's pretty cool....

    You can increase clocks/voltage - even TDP and still keep PowerPlay.
     
  13. Ilya

    Ilya Master Guru

    Messages:
    271
    Likes Received:
    0
    GPU:
    GTX 780 SLI @ 1200/7000
    the gpu synchronization seems to be broken.

    My secodnary card would stay at stock until I manually set it to same clock as first one
     
    Last edited: Oct 26, 2013
  14. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    13,109
    Likes Received:
    180
    Guys, don't spam this thread with issues unrelated to new beta PLEASE. The only changes in B16 are related to prerecording feature. I'd like to test this instead of commenting unofficial OC EULA, GPU sync mode specifics (which is available inside the tool and didn't change for YEARS) etc etc.
     
  15. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    13,109
    Likes Received:
    180
    Yes, if it is physically possible to hook it.
     

  16. Valkyrie743

    Valkyrie743 Active Member

    Messages:
    57
    Likes Received:
    0
    GPU:
    Evga GTX 1080 FTW
    having issues with prerecording


    any video after the first video i record saves but is only showing a black screen (media player classic home cinema) only plays audio. sometimes it will show a second of video but the audio and video is not synced. try to use hanbrake to encode, does not recognize the file when dragging and dropping.

    so here are the steps if you are confused

    i open up (call of duty black ops 2 mp) right when i got into the game pressed my key to start pre-recording. and i just let that ran for about 5 minutes. then pressed my regular start recording key and let that run for a second wanted to kill some dude first, then pressed the record key to end the video. right when i hit that its back to buf and spining recording icon. and this is were the issue happens. if i press the regular record key again then stop it. that video file and any other video after is just black. nothing. first video is fine.

    what can be the cause of this.
     
  17. Mac.Sniper_E.

    Mac.Sniper_E. Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    Asus GTX670-dc2-2gd5 (OC)
    Nice!
    I'm looking forward to beta 99 with 128bit support :)
     
  18. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    13,109
    Likes Received:
    180
    I think I've faced the same issue yesterday. Sometimes when pre-recorded video is saved once the buffer may be appended by remaining portions of audio after saving is done so next prerecording may get corrupted with portions of audio belonging to previous recording and having negative timestamps. You may verify if you are affected by the same issue by disabling audio capture in Afterburner. In this case then the second and all subsequent pre-recordings should be fine.
     
  19. Valkyrie743

    Valkyrie743 Active Member

    Messages:
    57
    Likes Received:
    0
    GPU:
    Evga GTX 1080 FTW

    hmm disabled all audio capture in afterburner and same issue. :( though the video playback shows movie moving video than a black screen or a fixed image. :/

    not sure if it has something to do with having sweetfx enabled. let me try a game that i dont have sweetfx in.

    also i use x264vfw to record. not sure if that also can cause this.
     
  20. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    13,109
    Likes Received:
    180
    Try MJPG instead.
     

Share This Page