MSI Afterburner 2.1.0 Beta 7 (2011-01-31)

Discussion in 'MSI AfterBurner Application Development Forum' started by msi-afterburner, Jan 31, 2011.

  1. Sharkale

    Sharkale New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    2xShappire HD5850 Toxic
    i have an issue with beta. when i focus and lostfocus de monitor hardware page, tunr white for 1 second.

    [​IMG]

    edit: Now when I widen the window appeared the white box in the top.

    [​IMG]
     
    Last edited: Feb 6, 2011
  2. NiColaoS

    NiColaoS Master Guru

    Messages:
    652
    Likes Received:
    47
    GPU:
    GTX 1660 SUPER
    The best and extremely useful utility!

    Through this I can check all media players and browsers if they are using Hardware Acceleration as they claim and what percent each one! Got nice, useful and interesting results!

    Where can I pay attention for beta updates? Only the official, older release found... This section of this forum is the official where they make the announcements?
     
    Last edited: Feb 7, 2011
  3. Tyrael-D3

    Tyrael-D3 Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    Sapphire HD 7870 XT
    pretty sure ab is going to become msi product use only :puke2:
     
  4. psolord

    psolord Active Member

    Messages:
    55
    Likes Received:
    6
    GPU:
    1070/970/7950/5850
    That would be a major disappointment and I really don't think this will be the case.

    Personally I chose an MSI Big Bang Trinergy mobo last year, as much for its features as also a way to say thank you to MSI for their Afterburner initiative.

    I will gladly do the same for this year and I would have already gone to MSI Video cards, if they didn't take so long to reach my country.

    I think MSI knows that stuff and it's also the best way for free advertisement. The dude that has an Asus mobo and Sapphire card, may use MSI Afterburner for his overclocking/monitoring/video capture, so the next time he will be in the shop, he will know that MSI is an important name for his system. ;)
     

  5. orion24

    orion24 Master Guru

    Messages:
    836
    Likes Received:
    0
    GPU:
    GTX 680 @ 1254/1703
    I expect it to become an MSI-only as well, at some point. But it will depend on their policy. If it does, it will be interesting to see if they leave a window open for modifying it to support other cards, like they do with the flashed 6950 card.
     
  6. johnny87au

    johnny87au Ancient Guru

    Messages:
    1,827
    Likes Received:
    1
    GPU:
    2x EVGA 480's / Wc'd ek
    Yeh im expecting them but i hope not, this is what really makes MSI stand out from EVGA and other companys.. not only do they make great cards but there software rocks!! 90% of people use it..
     
  7. Hilbert Hagedoorn

    Hilbert Hagedoorn Don Vito Corleone Staff Member

    Messages:
    40,635
    Likes Received:
    9,001
    GPU:
    AMD | NVIDIA
    This is not in the pipeline whatsoever, so no ... you do not have to fear that.
     
  8. msi-afterburner

    msi-afterburner Master Guru

    Messages:
    417
    Likes Received:
    0
    GPU:
    MSI N275GTX Lightning
    GPU-Z doesn't read the voltage through PWM, so it's normal....
     
  9. msi-afterburner

    msi-afterburner Master Guru

    Messages:
    417
    Likes Received:
    0
    GPU:
    MSI N275GTX Lightning
    I am sure there is no such plan in near future :nerd:
     
  10. johnny87au

    johnny87au Ancient Guru

    Messages:
    1,827
    Likes Received:
    1
    GPU:
    2x EVGA 480's / Wc'd ek
    Thanks for clearing that up..
     

  11. AbjectBlitz

    AbjectBlitz Ancient Guru

    Messages:
    3,462
    Likes Received:
    2
    GPU:
    R390 1200/1720
    Was getting hard locks with this version and my 5970 as soon as I clicked apply for my OC profile. Reverted back to AB 2.0 and no problem.
     
  12. lito88

    lito88 Member

    Messages:
    22
    Likes Received:
    0
    Anyone have a issue with overclocking cards in crossfire? For some odd reason with profiles set up only one of my 6950's will get the custom clocks and the other card will just go to stock settings in games. I already disabled ULPS.
     
  13. Blitz6804

    Blitz6804 Member Guru

    Messages:
    106
    Likes Received:
    0
    GPU:
    GTX 780 @ 1020/1502
    I do not lito88. My HD 6970s clock up and down in tandem without any issues. Have you ensured that the "Synchronize settings for similar graphics processors" is checked? If it is, try unchecking it and manually clocking both cards to the same values to see if that works.
     
  14. lito88

    lito88 Member

    Messages:
    22
    Likes Received:
    0
    Yeah just tried that. Still having the issue.
     
  15. Blitz6804

    Blitz6804 Member Guru

    Messages:
    106
    Likes Received:
    0
    GPU:
    GTX 780 @ 1020/1502
    Have you tried the following:
    • uninstalling Afterburner
    • uninstalling your driver suite
    • rebooting to safe mode and running driver sweeper
    • rebooting and then reinstalling the driver suite
    • enabling crossfire and rebooting again
    • lastly reinstalling Afterburner
     

  16. Gmac247

    Gmac247 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    msi gtx460
    Need help.

    I have downloaded the latest afterburner but when i edit the cfg file to unlock the unofficial overclocking with notepad when i save it i get access denied message am i being an idiot and missing something simple please help me.
     
  17. Blitz6804

    Blitz6804 Member Guru

    Messages:
    106
    Likes Received:
    0
    GPU:
    GTX 780 @ 1020/1502
    Close MSI Afterburner first. Then save the file. If you still cannot edit it, you have UAC turned on. Either turn UAC off, or save the file elsewhere on the desktop, then override the old file with the new one you just made. Allow the change when UAC pops up. Rerun MSI Afterburner. Remember to type out the entire disclaimer exactly and not just change the 0 to a 1.
     
  18. Passion Fruit

    Passion Fruit Ancient Guru

    Messages:
    6,017
    Likes Received:
    6
    GPU:
    Gigabyte RTX 3080
    Everytime i try to overclock i get a BSOD stating "System_service_exception". It never used to happen, but seems to be happening now every time i go to overclock past 900 on the core, or change my fan speed settings.... :S anyone know a fix?
     
  19. Blitz6804

    Blitz6804 Member Guru

    Messages:
    106
    Likes Received:
    0
    GPU:
    GTX 780 @ 1020/1502
    Yep. Do not overclock past 900 MHz core.
     
  20. Passion Fruit

    Passion Fruit Ancient Guru

    Messages:
    6,017
    Likes Received:
    6
    GPU:
    Gigabyte RTX 3080
    Well its actually 930 i believe, but that's hardly a "fix" is it?
     

Share This Page