MSI after burner cant apply overclock

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by JJVOODOO, Feb 22, 2018.

  1. JJVOODOO

    JJVOODOO New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Nvidia 940m 2GB
    hi, im new to overclocking and today i started benchmarking and figuring out the best overclock settings (I'm using MSI afterburner 4.4.2 btw) and all was going well until suddenly when every i click apply the overclock settings go back to 0 like i reset it, i can't get it to work at all anymore, always just resets to stock. can't save any profile either as it just sets back to stock, what do?
     
  2. Andy_K

    Andy_K Master Guru

    Messages:
    318
    Likes Received:
    4
    GPU:
    MSI GTX 960 OC
    Noticed you have a GeForce 940m?
    Laptops/Notebooks are not supported. If it works, fine, but don't count on it.
     
  3. JJVOODOO

    JJVOODOO New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Nvidia 940m 2GB
    i've been reading up and a lot of people use MSI for laptops, when i can get it to apply it overclocks just fine, just getting it to stop resetting is my problem
     
  4. jbmcmillan

    jbmcmillan Ancient Guru

    Messages:
    2,440
    Likes Received:
    69
    GPU:
    Gigabyte G1 Gaming GTX970
    He wasn't saying they didn't it's just support for mobile is non existent and if it doesn't work the way you want then oh well.
     

  5. CaptaPraelium

    CaptaPraelium Member Guru

    Messages:
    109
    Likes Received:
    20
    GPU:
    1070
    So, clicking apply was working, and then stopped working?
     

Share This Page