MSI AB = Sound loop crash

Discussion in 'MSI AfterBurner Application Development Forum' started by Gizmo1981, May 18, 2012.

  1. Gizmo1981

    Gizmo1981 Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    Sapphire HD 6950 2GB
    As title, I tried many settings
    ( I finally got MSI AB to run on bad company 2 as per my old thread )

    but now I can't load any game with MSI AB loaded without playing for a few minutes and getting the dreaded freeze and BRRRRRRRRRRRRRRRRRRRRRRRRRRRR sound loop, Then I have to hold the power button in and do a hard reset.

    I really didn't want to uninstall MSI AB because the capture quality is damn good but I really couldn't warrant corrupting my OS from forcibly shutting it down and reloading it back up again just for the sake of smoother FPS while recording gameplay.

    Does anyone know of a fix that would stop MSI Afterburner final from causing these horrid sound loop freezes?

    I'd really like to be able to use MSI AB purely for the recording function as fraps really screws my FPS =\

    I'd reinstall MSI AB if someone can think of a solution to this.

    If interested my specs are:
    AMD Phenom II 940 Quad 3.0Ghz Black Edition
    Gigabyte GA-M720-US3 motherboard with Nvidia nForce 720D Chipset
    8GB Ram
    Windows 7 X64 Ultimate SP1
    Sapphire HD 6950 2GB Dirt 3 edition
    Windows up to date and punkbuster etc up to date

    Edit: all my hardware is running on stock speeds ( cpu/gpu/ram etc )
     
    Last edited: May 18, 2012

Share This Page