MSI AB not recording Ventrilo

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by SpartanVXL, Jun 13, 2013.

  1. SpartanVXL

    SpartanVXL New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    MSI NGTX460 1GB SLI
    Hey guys, runing AB 3.0.0 Beta 10 and am using it to record in-game with a slight problem. Everything is recording properly (game audio and my own voice through mic) and mixed on to one track, but Ventrilo output is not being recorded alongside the game audio. Is this an issue with AB not recording audio from DirectSound? (which is where Ventrilo is outputting to supposedly)
     
  2. gedo

    gedo Master Guru

    Messages:
    226
    Likes Received:
    0
    GPU:
    XFX 280X DD 3GB
    Some more information is needed:

    What have you selected as audio sources in MSI Afterburner properties > Video capture?

    What operating system are you using?
     
  3. SpartanVXL

    SpartanVXL New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    MSI NGTX460 1GB SLI
    Sorry for being a month late, am now on Beta 11 but still with the same problem.

    For the two sources I'm using the Windows Audio Service API device (which points to my Logitech G930's) and DirectSound capture device (G930 mic) for the second source.

    The Mixing option is selected and both game audio and my voice through the mic are being recorded on to one track with no problems. I'm thinking the problem is because Ventrilo outputs to DirectSound instead of WASAPI and is therefore not recorded alongside the game audio. Is there supposed to be a DirectSound Audio option as well as DS capture? Because I do not see this option.

    My OS is Windows 7 Ultimate x64
     

Share This Page