MSI 780Ti Gamer cards SLI Problem

Discussion in 'Videocards - NVIDIA GeForce' started by slimsymeat, Jan 23, 2014.

  1. slimsymeat

    slimsymeat Active Member

    Messages:
    76
    Likes Received:
    0
    Graphics Card::
    Super Jetsream GTX 1080
    Help. I'm tearing my hair out here. I've just installed two new MSI 780ti gaming cards into my system and SLI will not work. My mainboard is a MSI Z68 B3 with an intel i7 2600K cpu running at stock. My psu is an OCZ ZX 1,000watt. At the moment all I have plugged in is an SSD and usb for my keyboard and mouse. Fresh install of windows 7sp1. No matter what driver is installed they all do the same. The game will attempt to launch in SLI mode, flicker and either hang on a blank screen, or CTDT with the nvidia message saying the driver has recovered. Before I had a pair of GTX680's working fine, I've even tried a couple of AMD's R9 290X cards in there and they work fine. I don't get it! In the review for these cards they recommend a 800Watt psu so I should be covered and the fact the AMD cards work prove that. I have also ran both cards by themselves and they test fine, similar temps and fps, so it's not a duff card. Tried a different bridge, it's not that. Moved the cards in different slots. GPZ's little test works but nothing else does. Any suggestions welcome.
     
  2. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,135
    Likes Received:
    0
    Graphics Card::
    2x 980Ti Gaming 1430/7296
    what is the mb model exactly
     
  3. Loophole35

    Loophole35 Ancient Guru

    Messages:
    8,434
    Likes Received:
    0
    Graphics Card::
    EVGA 1080ti SC
    Edit I did not read the end of your post. Have you updated your motherboard BIOS to the latest and what TK asked what model of motherboard do you have?
     
    Last edited: Jan 23, 2014
  4. slimsymeat

    slimsymeat Active Member

    Messages:
    76
    Likes Received:
    0
    Graphics Card::
    Super Jetsream GTX 1080
    Hi,
    It's MSI Z68A -GD80B3. And yes I have updated to the latest bios. Nothing is overclocked. Even tried lowering the clocks on the cards.
     

  5. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,135
    Likes Received:
    0
    Graphics Card::
    2x 980Ti Gaming 1430/7296
    you do not appear to be a sli newbie, but are all pci e plugs plugged in? you tried another sli bridge but did you try switching the cards around. you should know sli is disable when you install a driver.
     
  6. slimsymeat

    slimsymeat Active Member

    Messages:
    76
    Likes Received:
    0
    Graphics Card::
    Super Jetsream GTX 1080
    Hi,
    Thanks, I have already tried every driver that supports the 780Ti and swopped cards around. The Mobo is out of the case at the moment, with just the cards, ram, SSD plugged in.
     
  7. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,135
    Likes Received:
    0
    Graphics Card::
    2x 980Ti Gaming 1430/7296
    Can u run the gpuz test in sli mode? Turn on the sli indicater graph. Do u have sli set to nvidia recommended. Try afr 1 and 2 too. also a link to you psu too
     
    Last edited: Jan 23, 2014
  8. slimsymeat

    slimsymeat Active Member

    Messages:
    76
    Likes Received:
    0
    Graphics Card::
    Super Jetsream GTX 1080
  9. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,135
    Likes Received:
    0
    Graphics Card::
    2x 980Ti Gaming 1430/7296
    do you still have 680 sli or the amd cards to test again to see if they work? that psu has plenty of power as long as its working ok
     
  10. slimsymeat

    slimsymeat Active Member

    Messages:
    76
    Likes Received:
    0
    Graphics Card::
    Super Jetsream GTX 1080
    I though the GPUZ render test was working, it's not. No SLI indicator showing.
     

  11. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,135
    Likes Received:
    0
    Graphics Card::
    2x 980Ti Gaming 1430/7296
    just checked I dont have the sli indicator on that test
    what are your setting in msi afterburner or evga precision?
     
  12. slimsymeat

    slimsymeat Active Member

    Messages:
    76
    Likes Received:
    0
    Graphics Card::
    Super Jetsream GTX 1080
    In afterburner everything is stock.
     
  13. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,135
    Likes Received:
    0
    Graphics Card::
    2x 980Ti Gaming 1430/7296
    Max out your power target. What gpu speeds does it boost to? And whats the gpu voltage at full load?
     
  14. slimsymeat

    slimsymeat Active Member

    Messages:
    76
    Likes Received:
    0
    Graphics Card::
    Super Jetsream GTX 1080
    Just disabled SLI, screen goes blank and nothing. Complete hang. Had to restart and no driver loaded. Will try the power target thing in a sec..
     
  15. JulesCools

    JulesCools Banned

    Messages:
    282
    Likes Received:
    0
    Graphics Card::
    Titan Black SLI
    I hope you tested each card on its own to make sure they both operate properly?
     

  16. slimsymeat

    slimsymeat Active Member

    Messages:
    76
    Likes Received:
    0
    Graphics Card::
    Super Jetsream GTX 1080
    Yes, both cards have been running ok, without any issues. Power target under After Burner only goes up to 105? Is that correct. Anyways I've just tried to launch Heaven and it crashes out before it starts. Screen flickering, I could see the SLI indicator. Voltage on card 1 was 1.050 and card two 0.900. Both clocks only reached 549, so they never got up to full speed, and 15-16% on each card, but not at the same time.
     
  17. slimsymeat

    slimsymeat Active Member

    Messages:
    76
    Likes Received:
    0
    Graphics Card::
    Super Jetsream GTX 1080
    I'll be back tomorrow. Been on this for 12hrs straight and at breaking point.... Thanks for your help thus far.
     
  18. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,135
    Likes Received:
    0
    Graphics Card::
    2x 980Ti Gaming 1430/7296
    thats really low voltage and clockspeed, thats what you have to focus on, everything else besides this pretty much check out . good luck man
     
  19. slimsymeat

    slimsymeat Active Member

    Messages:
    76
    Likes Received:
    0
    Graphics Card::
    Super Jetsream GTX 1080
    I'm going to try windows 8.1 later to see what that does. This is really a strange problem I have never in all my years of SLI or Crossfire not been able to fix.
     
  20. slimsymeat

    slimsymeat Active Member

    Messages:
    76
    Likes Received:
    0
    Graphics Card::
    Super Jetsream GTX 1080
    Only thing I can think is both sli cables are duff at the same time.... :-(
     

Share This Page