Mozilla Firefox, new releases, Add-Ons, tips for customisation

Discussion in 'General Software and Applications' started by CrazY_Milojko, Oct 29, 2013.

Thread Status:
Not open for further replies.
  1. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,415
    Likes Received:
    1,472
    GPU:
    GTX980 SLI
    Does anyone else get the forum not marking a thread as read, after you even posted in it, and hit the "New Posts" button?

    I have to tell FF to "Forget about this site" in history, to remove it completely, and then it works again for a while

    Something screwy going on with the cookies I think, but it only seems to affect this forum
     
  2. lucidus

    lucidus Ancient Guru

    Messages:
    11,856
    Likes Received:
    1,374
    GPU:
    .
    Yeah, I get it too.
     
  3. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,415
    Likes Received:
    1,472
    GPU:
    GTX980 SLI
  4. lucidus

    lucidus Ancient Guru

    Messages:
    11,856
    Likes Received:
    1,374
    GPU:
    .
    Yeah, MDL and a couple other forums work alright.
     

  5. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,415
    Likes Received:
    1,472
    GPU:
    GTX980 SLI
    Yea same here, weird
     
  6. CrazY_Milojko

    CrazY_Milojko Ancient Guru

    Messages:
    1,982
    Likes Received:
    271
    GPU:
    GTX760 270X GTX970
    I had the same once on G3D forum iirc last week on my Asus ME173X & FF 46.0, didn't do anything trying to fix that because it didn't bothered me a bit. Don't think I saw that on any of my desktop PCs neither last or this week. This week on ME173X & FF 46.0.1 it didn't happened...
     
  7. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,415
    Likes Received:
    1,472
    GPU:
    GTX980 SLI
    It's happened across multiple Windows versions, clean installs, and many different releases of FF for me

    Something must corrupt within the cookie, or expire but not fully, no idea tbh, but almost definitely cookie related
     
  8. CrazY_Milojko

    CrazY_Milojko Ancient Guru

    Messages:
    1,982
    Likes Received:
    271
    GPU:
    GTX760 270X GTX970
    As you just said it's probably cookie related or something. Maybe I don't have those problems on FF and my desktop PCs because everytime before Windows shut down I'm doing right click on Recycle Bin and then click on Run CCleaner to delete lots of unneeded stuff, FF cookies are among those. CCleaner on my side (on all of my PCs) is expanded with Winapp2.ini which is copied into CCleaner folder. Winapp2.ini is trimmed with trim.bat (also copied into CCleaner folder, you need to run it as admin) for much much faster cleaning (untrimmed Winapp2.ini slows down CCleaner both while detecting and cleaning junk).
     
  9. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,415
    Likes Received:
    1,472
    GPU:
    GTX980 SLI
    Ah right, yea if you're clearing cookies that'll fix it, that's how I fix it when it happens

    Don't want to clear cookies every shutdown though, I like being logged into all the sites I regularly use

    Doesn't happen so often I want to kill the machine, but enough to be annoying
     
  10. signex

    signex Ancient Guru

    Messages:
    8,711
    Likes Received:
    137
    GPU:
    Aorus RTX 2060 S
    I can't seem to fix this damn stutter issue with Flash Player on Firefox when i watch Twitch streams.

    It's stuck running at 7fps.
     

  11. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,717
    Likes Received:
    372
    GPU:
    EVGA 1070Ti Black
    Flash is crap, I cant wait for to be bury, and everyone use HTML5

    Last time I had issue with Flash anytime the MOUSE constantly was moved over the video the said video came to crawl.

    I dont know what fixed but I doubt it was flash cause flash hasnt been update in while, it was probably the update to Cyberfox that fixed it.
     
  12. signex

    signex Ancient Guru

    Messages:
    8,711
    Likes Received:
    137
    GPU:
    Aorus RTX 2060 S
    Good call on HTML5, i found a way to make Twitch use HTML5 by adding it into the URL of the stream.

    Only i can't see the chat, but i don't mind.
     
  13. CrazY_Milojko

    CrazY_Milojko Ancient Guru

    Messages:
    1,982
    Likes Received:
    271
    GPU:
    GTX760 270X GTX970
    official stable Firefox 47.0 is out on FTP, atm still not available via autoupdate...
    Firefox 47.0 Win32bit
    Firefox 47.0 Win64bit

    Release notes:
    https://www.mozilla.org/en-US/firefox/47.0/releasenotes/
     
    Last edited: Jun 7, 2016
  14. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,415
    Likes Received:
    1,472
    GPU:
    GTX980 SLI
    Nice one cheers :)
     
  15. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,717
    Likes Received:
    372
    GPU:
    EVGA 1070Ti Black
    hmm this is the first time CF is actual on same verison of FF that i can remeber, it usual like .0x builds ahead haha
     

  16. lucidus

    lucidus Ancient Guru

    Messages:
    11,856
    Likes Received:
    1,374
    GPU:
    .
    Have they introduced an e10s toggle in options in the beta? It's labelled as "enable multi process Firefox" in the dev edition.

    Reader mode in 49 has gotten an upgrade. It supports narrator, lets you increase the spacing between lines, and widen the lines to get rid of wasted space on the sides. Really nice.
     
    Last edited: Jun 8, 2016
  17. DesGaizu

    DesGaizu Ancient Guru

    Messages:
    3,693
    Likes Received:
    57
    GPU:
    JetStream 980Ti
    coming in the 48 beta and 49 stable :banana:
     
  18. BuildeR2

    BuildeR2 Ancient Guru

    Messages:
    2,837
    Likes Received:
    129
    GPU:
    EVGA 1080 Ti FTW3
    ClassicThemeRestorer has been messed up for me with the auto update to FF47 today. I've always had the tabs along the absolute top of the screen, like the very first pixel, and now there is a 5-8 pixel bar that I cannot get rid of no matter what settings I switch around in CTR. Now I can't flick my mouse to the top of the screen and click to get my tab, I just get dead space.
     
  19. CrazY_Milojko

    CrazY_Milojko Ancient Guru

    Messages:
    1,982
    Likes Received:
    271
    GPU:
    GTX760 270X GTX970
    Nothing unusual here on my side with latest Classic Theme Restorer 1.5.2 after updating to FF 47.0. Did you tried to reset CTR to default and configure it manually again?

    Post screenshot here of that "5-8 pixel bar" you're talking about...
     
  20. BuildeR2

    BuildeR2 Ancient Guru

    Messages:
    2,837
    Likes Received:
    129
    GPU:
    EVGA 1080 Ti FTW3
    I'll try that when after I sleep, go to work and then get back home. If it doesn't work with a CTR reset I'll post a screenshot. Thanks.
     
Thread Status:
Not open for further replies.

Share This Page